Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Grey screen on power on


  • This topic is locked This topic is locked
2 replies to this topic

#1 OFFLINE   heiber

heiber

    AllStar

  • Registered
  • 72 posts
Joined: Jan 03, 2007

Posted 24 February 2007 - 08:35 AM

It seems like every time I power on the receiver and TV, a grey screen (which is what I have configured for the pillar box / background setting) is displayed and no sound. I have to change the channel and then the picture and sound starts working. It has only been 1 week since my RBR.

...Ads Help To Support This SIte...

#2 OFFLINE   litzdog911

litzdog911

    Hall Of Fame

  • DBSTalk Club
  • 11,592 posts
  • LocationMill Creek, WA
Joined: Jun 23, 2004

Posted 24 February 2007 - 12:19 PM

It would help to have more information about your system and how everything is connected. Are you using HDMI between your DVR/TV/Receiver? This could be an HDMI initialization problem.
HD DVRs: HR34-700; HR24-500; (2) HR20-700 + WD eSATA 1TB drive/Antec MX1 case; HR21-700; HR21-200 w/AM21
Receivers: H25-500 HD Receiver; H21-100 HD Receiver
Mobile Devices: Nomad

Additional equipment configuration details

Sun & moon help site your satellite dish


#3 OFFLINE   heiber

heiber

    AllStar

  • Topic Starter
  • Registered
  • 72 posts
Joined: Jan 03, 2007

Posted 24 February 2007 - 03:07 PM

It would help to have more information about your system and how everything is connected. Are you using HDMI between your DVR/TV/Receiver? This could be an HDMI initialization problem.


I am using HDMI directly to a Sony KDS60A2000. I am running the most recent general release of the software. Thanks.




Protected By... spam firewall...And...