Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

HR20-700: 0x145 - Discussion / Issues


  • This topic is locked This topic is locked
410 replies to this topic

#1 OFFLINE   Earl Bonovich

Earl Bonovich

    Lifetime Achiever

  • Registered
  • 30,092 posts
Joined: Nov 15, 2005

Posted 29 March 2007 - 08:38 PM

National Release: 03/30/2007
Manufacturer 700 - 0x145
Manufacturer 100 - No Change (still 0x12a)

Release Notes: http://www.dbstalk.c...ead.php?t=83816

CE - Discussion (0x141): http://www.dbstalk.c...ead.php?t=83279
CE - Issues (0x141): http://www.dbstalk.c...ead.php?t=83353

PLEASE DONT POST... DIDN'T GET IT, or GOT IT tracking posts in this thread, they will be deleted
You can post those HERE

National Release:
All HR20-700s should have 0x145 by 03/31/2007

The more detail the better Simply put... the more detail you can provide the better the feedback.

Revision History: (Note Builds that did not go national, are no longer listed)
HR20-700
Version 0x13e (03/21/2007): Discussion Thread
Version 0x134 (02/28/2007): Discussion Thread
Version 0x12a (02/10/2007): Discussion Thread
Version 0x120 (02/02/2007): Discussion Thread
Version 0x11b (01/23/2007): Discussion Thread
Version 0x10b (12/20/2006): Discussion Thread
Version 0xFA (11/22/2006): Discussion Thread
Version 0xEF (11/15/2006): Discussion Thread
Version 0xE3 (10/19/2006): Discussion Thread
Version 0xDC (10/11/2006): Discussion Thread
Version 0xD8 (10/04/2006): Discussion Thread
Version 0xD1 (09/26/2006): Discussion Thread
Version 0xCC (09/16/2006): Discussion Thread Issue Thread
Version 0xBE (09/01/2006): Discussion Thread Issue Thread

HR20-100
Version 0x12a (~03/21/2007): No discussion thread

The Original HR20 Review Thread
http://www.dbstalk.c...ead.php?t=61862

Tips and Tricks Threads
Official Tips and Tricks
Unoffical Tips and Tricks v2.9

Unoffical Feature Request Survey
http://www.dbstalk.c...ead.php?t=80600

Unoffical eSATA Feature Discussion
http://www.dbstalk.c...ead.php?t=66201

...Ads Help To Support This SIte...

#2 OFFLINE   ChrisMinCT

ChrisMinCT

    Legend

  • Registered
  • 193 posts
Joined: Dec 06, 2006

Posted 30 March 2007 - 06:43 AM

Testing from Olevia HDMI with Native On.


I'm getting 771 messages for 5 seconds whenever I switch from an HD MPG4 to an SD channel with Native On.

Switching back from SD to HD MPG4 I get "No signal" from my TV for 2 to 3 seconds before the picture comes back.

HR20 has been running all night. Temp in room is, as always, 67 degrees. But the system is running at 119 degrees. Never been that low before, ever. Down 4 degrees from the normal. And I realize its a perspective, but the picture quality on the HD channels looks measurably better to me.

Direct channel entry is working without requiring an Enter or four digit padding.

REW NOT WORKING ON HD MPG4s. It is rewinding, but the picture is just freezing where I press REW until I press play. Very annoying. It is working on other HD channels, but Pinky is rearing her ugly head every time on these channels (TNTHD, HBOHD).

Not seeing the audio dropouts that plagued us with 0141 so far. Been jumping around to different HD and SD channels looking for this.
(1) HR20-700, (2) HR23-700+AM21 Native/Original=On * Toshiba 57HM167 (HR20-HDMI, Cat5) * Olevia 427V (HR23-HDMI, 802.11N) * Sharp Aquos LC32LE700UN (HR23-HDMI, Cat5) * AT9 (5) LNBs

#3 OFFLINE   lewgar

lewgar

    Mentor

  • Registered
  • 37 posts
Joined: Jan 15, 2007

Posted 30 March 2007 - 06:50 AM

Any word when this update will possible be available for the -100?

Going back to the older release after being on the latest CE with the -700 makes the issues that were seen with earlier releases just stand out that much more.

If they need a tester for new software and the -100.....
D*TV Equipment:
  • Slimline Dish
  • HR20-100B (0x146) (Native OFF | Format 1080i Stretch | Dolby Digital ON | Networking not connected | OTA: No)
  • Hughes HDVR2 DTivo
TV: Sony 60" KDS-R60XBR1 connected to HR20 via HDMI Cable
Audio: Sony connected via optical cable to HR20
Remote: Philips Pronto Pro 7000

#4 OFFLINE   houskamp

houskamp

    Hall Of Fame

  • Registered
  • 8,629 posts
Joined: Sep 14, 2006

Posted 30 March 2007 - 07:15 AM

Still have "super pillarbox".. First seen in 141.. like the HR20 forgot to send the 16:9 flag.. get 2 sets of pillars on a horisontaly crushed 4:3 with 4:3 channel tuned.. Had to turn off 480p to 'fix'
settings: native on 480p/720p

AKA: SMOKE
MRV was all that's left on my wishlist (wishlist done) :D


#5 OFFLINE   jefirdjr

jefirdjr

    War Eagle

  • Registered
  • 155 posts
Joined: Feb 20, 2006

Posted 30 March 2007 - 07:46 AM

Still getting audio dropouts this am watching GMA on local mpeg4 HD (ch 33, WCFT).
Slimline-5 dish to Zinwell 6x8 switch
(2)HR20-700, (1)H20-100
Networked, OTA enabled, VOD enabled, No MRV
Vizio XVT472SV using HDMI, Native OFF- Locked 1080i
1200 watt UPS

#6 OFFLINE   loudo

loudo

    Hall Of Fame

  • DBSTalk Club
  • 4,426 posts
  • LocationCentral Maine
Joined: Mar 24, 2005

Posted 30 March 2007 - 08:07 AM

Glad to have my Music and Photos back and the channels change time is a lot better.

H44-200 - Samsung 1080p 46" LED - HDMI
C41-100 - Samsunbg 32" LED - HDMI
C41-100 - Mitsubishi 1080p 57" DLP - HDMI - Pioneer Home Theater Sound

LG 20 LCD" & Viewsonic 17" HDTV LCD - Component via Cat 6 baluns from HR44-200
Slimline w/ SWM3 LNB. OTA master antenna system to all sets.


#7 OFFLINE   tfederov

tfederov

    Hall Of Fame

  • Registered
  • 4,634 posts
Joined: Nov 18, 2005

Posted 30 March 2007 - 08:09 AM

Glad to have my Music and Photos back and the channels change time is a lot better.



I haven't got to try music and photos... Is this better than 141 where the time between songs was extremely long?
- Tony

SWiM16, H21-100, H23-600, H21-700 w/AM21, HR24-500, HR24-100 w/AM21, (3) HR20-700
All receivers networked via DECA
MediaShare using TVersity on Win 7 VM over Mac Snow Leopard

#8 OFFLINE   Milominderbinder2

Milominderbinder2

    Cutting Edge: ECHELON '08

  • Registered
  • 4,107 posts
Joined: Oct 08, 2006

Posted 30 March 2007 - 08:16 AM

Please take the Caller ID Site Survey if you haven't already.

If you are one of the the 40%-50% experiencing Caller ID problems, we need your input.

Especially if you are not having problems we need your input as to your setup that works so well.

The initial results are starting to come in and several are ones I would never have expected:

Caller ID Preliminary Results - Need Your Help

If you are having problems with Caller ID, please also try the steps detailed in:

Troubleshooting Caller ID on the HR20

- Craig

#9 OFFLINE   oldguy1

oldguy1

    Godfather

  • Registered
  • 491 posts
Joined: Aug 22, 2006

Posted 30 March 2007 - 08:24 AM

0x45 - channel changing is MUCH faster. Music and pics - pregnant pause between songs fixed (Nero and WMP11, Nero still truncates track -Nero problem). Playback for both cuts off after about 10 minutes total play.

Ballpark between songs about 1 second.
Living room - HR 34-700, Insignia NS-L322Q-10A LCD TV
Bedroom - HR 20-700 on second floor.
Basement - HR 20-700

DECA connecting all HR20-700 boxes together and 1 3800HGV-B Gateway wireless router connecting them to internet via AT&T VDSL.

Windows 7 acting as server thru DECA.


#10 OFFLINE   tfederov

tfederov

    Hall Of Fame

  • Registered
  • 4,634 posts
Joined: Nov 18, 2005

Posted 30 March 2007 - 08:25 AM

What's the ballpark time between songs now?
- Tony

SWiM16, H21-100, H23-600, H21-700 w/AM21, HR24-500, HR24-100 w/AM21, (3) HR20-700
All receivers networked via DECA
MediaShare using TVersity on Win 7 VM over Mac Snow Leopard

#11 OFFLINE   forum junkie

forum junkie

    AllStar

  • Registered
  • 50 posts
Joined: Sep 09, 2004

Posted 30 March 2007 - 08:27 AM

Still must punch in channel numbers more than once before it will change channels.

#12 OFFLINE   ChrisMinCT

ChrisMinCT

    Legend

  • Registered
  • 193 posts
Joined: Dec 06, 2006

Posted 30 March 2007 - 08:33 AM

Oops, spoke too soon. Things are wonderful on the Olevia via HDMI-HDMI.

Things are trashed on the RCA with HDMI-DVI. Haven't touched it, but yet I have a totally blued out screen via HDMI to the DVI connection. No other changes to either the HR20 or the RCA EXCEPT for downloading 0145. The SVideo connection is fine. And yes, I checked to make sure the connections were in firmly.

Maybe I wasn't imagining that the HD channels looked better on the Olevia. It would appear that whatever they did to improve that screwed the pooch for DVI connections.

I have also noticed that the settings on the HR20 that is connected to the RCA seem to have all been reset. It was back to a 4:3 TV vs. 16:9. It was back to Native On instead of Native Off. Its back to 2-buttons to get to the Guide. Series Links and recordings are all there, however.

I guess I'm getting receiver #3 in the family room....off to call D*
(1) HR20-700, (2) HR23-700+AM21 Native/Original=On * Toshiba 57HM167 (HR20-HDMI, Cat5) * Olevia 427V (HR23-HDMI, 802.11N) * Sharp Aquos LC32LE700UN (HR23-HDMI, Cat5) * AT9 (5) LNBs

#13 OFFLINE   ChrisMinCT

ChrisMinCT

    Legend

  • Registered
  • 193 posts
Joined: Dec 06, 2006

Posted 30 March 2007 - 08:35 AM

Still must punch in channel numbers more than once before it will change channels.


Interesting. That's not happening on my HR20s. They are both working great with direct channel number entry - no padding, no Enter key needed. One is Native On and one is Native Off.
(1) HR20-700, (2) HR23-700+AM21 Native/Original=On * Toshiba 57HM167 (HR20-HDMI, Cat5) * Olevia 427V (HR23-HDMI, 802.11N) * Sharp Aquos LC32LE700UN (HR23-HDMI, Cat5) * AT9 (5) LNBs

#14 OFFLINE   Earl Bonovich

Earl Bonovich

    Lifetime Achiever

  • Topic Starter
  • Registered
  • 30,092 posts
Joined: Nov 15, 2005

Posted 30 March 2007 - 08:38 AM

Maybe I wasn't imagining that the HD channels looked better on the Olevia. It would appear that whatever they did to improve that screwed the pooch for DVI connections.


My system is connected HDMI->DVI connection..
And works okay...

Did you try unplugging the TV, to allow it to reset as well?

ALSO: Since you have two HR20's... any chance you would be willing to try the "Olevia"'s on the RCA to see if it is something specific to that one unit... or something on both.
Earl - Gotta Love Karma

DIRECTV employee since April 2008.
All comments are my own. Unless specifically stated, my views do NOT represent the views of DIRECTV

#15 OFFLINE   loudo

loudo

    Hall Of Fame

  • DBSTalk Club
  • 4,426 posts
  • LocationCentral Maine
Joined: Mar 24, 2005

Posted 30 March 2007 - 08:45 AM

I haven't got to try music and photos... Is this better than 141 where the time between songs was extremely long?


Mine is going right from song to song. Most I have noticed so far is 5 seconds, but that could be from the MP3.

H44-200 - Samsung 1080p 46" LED - HDMI
C41-100 - Samsunbg 32" LED - HDMI
C41-100 - Mitsubishi 1080p 57" DLP - HDMI - Pioneer Home Theater Sound

LG 20 LCD" & Viewsonic 17" HDTV LCD - Component via Cat 6 baluns from HR44-200
Slimline w/ SWM3 LNB. OTA master antenna system to all sets.


#16 OFFLINE   Steve

Steve

    Hall Of Fame

  • DBSTalk Club
  • 22,180 posts
Joined: Aug 22, 2006

Posted 30 March 2007 - 08:48 AM

Still must punch in channel numbers more than once before it will change channels.

Having the same issue, on multiple HR20-700's and remotes. /steve

PS: The new channel numbers are correctly displayed on screen as they are punched in, even though they don't "take". So it's not an IR issue that might be solved by switching to RF.

#17 OFFLINE   katesguy

katesguy

    Legend

  • Registered
  • 135 posts
Joined: Jan 12, 2007

Posted 30 March 2007 - 09:05 AM

Steady as a rock so far this am. Channel switching is good on RC HDMI-HDMI. Guide working well. Will leave rest of testing to non tech wife who will find any problem. Native on.
5LNB AT9 dish mounted on the roof (no multiswitch)
Two feeds going to HR20 in Family Room
New wires when new dish installed
Phillips MANT950 antenna in attic for OTA
HDMI connection to Hitachi 43" Plasma
Two channel audio amp feeding Bose bass module and 4 mini cubes for rear sound :bang

#18 OFFLINE   Steve

Steve

    Hall Of Fame

  • DBSTalk Club
  • 22,180 posts
Joined: Aug 22, 2006

Posted 30 March 2007 - 09:07 AM

Funny little quirk I just noticed that may have always been there. I went to check Sat Signal Strength at 10:53 AM and I got a message that doing this would affect an "I Love Lucy" recording scheduled for 11AM. I checked SS anyway, and exited at 10:56.

I checked the To Do list and the Lucy recording was gone, yet the Lucy "episode" list still showed it as scheduled to record. At 11AM, the recording started anyway and was back on the To Do list. The HR-20 was able to rebuild the To Do list in time.

Since no recording was in progress at the time, I wonder if the pre-emptive warning I got was a "Feature" or a "Bug"? It could be considered either, I guess! :)

/steve

#19 OFFLINE   ChrisMinCT

ChrisMinCT

    Legend

  • Registered
  • 193 posts
Joined: Dec 06, 2006

Posted 30 March 2007 - 09:08 AM

My system is connected HDMI->DVI connection..
And works okay...

Did you try unplugging the TV, to allow it to reset as well?

ALSO: Since you have two HR20's... any chance you would be willing to try the "Olevia"'s on the RCA to see if it is something specific to that one unit... or something on both.


Hadn't tried that, but just did. Also RBR'd the HR20 to be sure too. No change.

The only difference since yesterday, other than the 0145 download is that I changed the output of the SVideo/Composite audio connections. They had been hooked to a DVD recorder, and I switched them to the TV to check out the CC thing. But I also switched it back to the DVD Recorder, no change. I also disconnected them from the HR20 entirely. No change.

Its possible that when I was moving cables in the back that I stressed the HDMI connection on the HR20. I just checked it. It doesn't look bent or like there is anything wrong with it, and it seats fine. No play in it. (I do hate those HDMI connectors, so fragile and unsecurable).

I'll try switching the units tomorrow when the wife is out and about.
(1) HR20-700, (2) HR23-700+AM21 Native/Original=On * Toshiba 57HM167 (HR20-HDMI, Cat5) * Olevia 427V (HR23-HDMI, 802.11N) * Sharp Aquos LC32LE700UN (HR23-HDMI, Cat5) * AT9 (5) LNBs

#20 OFFLINE   Doug Brott

Doug Brott

    Lifetime Achiever

  • DBSTalk Club
  • 28,902 posts
  • LocationLos Angeles
Joined: Jul 12, 2006

Posted 30 March 2007 - 09:09 AM

Just curious what the following new feature is ...

Recorded programs are displayed along with live TV programs from the Guide in category sort

I don't use the category sort feature, so I'm not quite sure what this is trying to say ... any ideas?
DIRECTV Firmware Monitor - iPhone - Android - HTML5

DIRECTV employee since August 2011.
All comments are my own. Unless specifically stated, my views do NOT represent the views of DIRECTV




spam firewall