Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

Dropping audio


  • This topic is locked This topic is locked
4 replies to this topic

#1 OFFLINE   tripperc

tripperc

    Cool Member

  • Registered
  • 11 posts
Joined: Jan 31, 2007

Posted 08 April 2007 - 06:47 PM

Twice I have lost audio on recordings. In one case, lost audio for the whole program. On another rcording only lost the first 10 minutes . I'm using the HDMI to my Sony TV and optical to my to my Sony A/V unit. Any suggestions?

As long as I have your attention (:>)), I seem to get a lot of differences in the audio levels between channels AND on the same channel. For example, watching the Masters and then 60 minutes. Had to crank up the volume on my A/V unit a lot in order to hear 60 minutes. I checked out the volume through the HDMI TV connection and had the same situation.

Also, what should the signal strength be the 119 degree satelite? I'm getting 90+ on the others but the best transponder on 119 only gets about 60?

I spent a lot of time lurking with this group before committing to the HR-20 and you guys were instrumental in making my decision to go for it. Thanks for all the awesome advice.

...Ads Help To Support This SIte...

#2 OFFLINE   litzdog911

litzdog911

    Hall Of Fame

  • DBSTalk Club
  • 11,379 posts
  • LocationMill Creek, WA
Joined: Jun 23, 2004

Posted 09 April 2007 - 12:30 AM

Welcome to DBSTalk!

Not sure about your lost audio problem, but let me take a stab at your other questions ....

1. The differences in audio levels seems to be just the way things are with digital TV these days. On some stations the commercials will be much louder than the program, a problem that goes back a few decades :) With HDTV and DD5.1 audio, the audio levels can vary all over the place. Just keep your remote handy.

2. Your 119-deg satellite readings are too low. You should have 80-90's, just like the other satellites. A few of the "spot beam" transponders will be low or zero, so that's normal. Is this a new install? Best to get the original installer back to tweak the alignment a bit.
HD DVRs: HR34-700; HR24-500; (2) HR20-700 + WD eSATA 1TB drive/Antec MX1 case; HR21-700; HR21-200 w/AM21
Receivers: H25-500 HD Receiver; H21-100 HD Receiver
Mobile Devices: Nomad

Additional equipment configuration details

Sun & moon help site your satellite dish


#3 OFFLINE   tripperc

tripperc

    Cool Member

  • Topic Starter
  • Registered
  • 11 posts
Joined: Jan 31, 2007

Posted 11 April 2007 - 04:34 PM

Thanks for the response. Looks like I'll have to get the installer back out to improve 119. Probably a dumb question, but what channels are delivered through the 119 degree satelite (Locals, National, HD, etc) ???

#4 OFFLINE   litzdog911

litzdog911

    Hall Of Fame

  • DBSTalk Club
  • 11,379 posts
  • LocationMill Creek, WA
Joined: Jun 23, 2004

Posted 11 April 2007 - 05:13 PM

Thanks for the response. Looks like I'll have to get the installer back out to improve 119. Probably a dumb question, but what channels are delivered through the 119 degree satelite (Locals, National, HD, etc) ???


http://www.lyngsat.c...ectvusa119.html

Mostly local SD channels, ParaTodos Spanish channels, and a few HDTV channels.
HD DVRs: HR34-700; HR24-500; (2) HR20-700 + WD eSATA 1TB drive/Antec MX1 case; HR21-700; HR21-200 w/AM21
Receivers: H25-500 HD Receiver; H21-100 HD Receiver
Mobile Devices: Nomad

Additional equipment configuration details

Sun & moon help site your satellite dish


#5 OFFLINE   tripperc

tripperc

    Cool Member

  • Topic Starter
  • Registered
  • 11 posts
Joined: Jan 31, 2007

Posted 13 April 2007 - 09:45 AM

Thanks for info..........




spam firewall