Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Help me... I've had enough... audio synch problems!


  • This topic is locked This topic is locked
21 replies to this topic

#21 OFFLINE   Mr.72

Mr.72

    Icon

  • Registered
  • 564 posts
Joined: Feb 02, 2007

Posted 18 April 2007 - 06:36 AM

it looks fine with a HD program. But SD programs on TNTHD are stretched, including commercials.
Sling-enabled Hopper, Joey, RokuXD, coupla HDTVs, a real old DD5.1 receiver and a 1963 Fisher tube hifi

...Ads Help To Support This SIte...

#22 OFFLINE   ls7dude

ls7dude

    Banned User

  • Topic Starter
  • Banned User
  • 85 posts
Joined: Jan 30, 2007

Posted 19 April 2007 - 07:14 PM

One more thing to check... in the Dolby audio setup, are you set to line mode or RF mode? It's possible the update changed the setting. Line mode will give you a wider dynamic range, RF will compress the volume range. Note that this only affects Dolby audio. So, depending upon the setting, the SD/HD volume might differ noticeably.


Thank you for your input. I did check and it is in RF mode. This problem is really annoying.




spam firewall