Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Problem With OTA HD Recordings


  • This topic is locked This topic is locked
1 reply to this topic

#1 OFFLINE   Don M

Don M

    Legend

  • Registered
  • 138 posts
Joined: Jul 01, 2006

Posted 12 April 2007 - 02:30 AM

I have L4.03, and everytime I record OTA HD I get regular pixelizations during playback. They are not present if I view the program "live." Is this a problem caused by L4.03 or something else? Thanks for any help. Prior to L4.01, I did not have this problem.

...Ads Help To Support This SIte...

#2 OFFLINE   saltrek

saltrek

    Godfather

  • Registered
  • 260 posts
Joined: Oct 22, 2005

Posted 12 April 2007 - 06:57 AM

I have 4.03 and recorded 2 OTA shows last night - both played back fine.




Protected By... spam firewall...And...