Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

508 p3.68 problems


  • This topic is locked This topic is locked
2 replies to this topic

#1 OFFLINE   azphi

azphi

    AllStar

  • Registered
  • 68 posts
Joined: Apr 01, 2004

Posted 14 April 2007 - 03:00 PM

Every since I updated to P3.68 I have been having problems with the signal strength and the switch check.

I am running a DPP Twin. The problem is that it will frequently drop the 110 sat. In order to get it back I have to unhook the "sat in" at the receiver, do a check switch. Then I reconnect the "sat in" and do another check switch.

It will work fine for a while, about 4-5 hours then I have to do it agian.

I am also having problems with some of the timers not happening. I think this problem is caused from the sat signal problem, because it usually happens when the program is on the 110 sat.

If you remember back a couple of updates we had the same problem with the DP PVR's dropping the 110 sat.

LouPenya

...Ads Help To Support This SIte...

#2 OFFLINE   jackj

jackj

    New Member

  • Registered
  • 5 posts
Joined: Dec 05, 2005

Posted 01 May 2007 - 10:18 PM

Is that they only problem you're having?! If so, what's your routine? Do you turn it off at night? Have it set to turn off when not accessed for awhile? I've heard someone say that he re-boots it daily; do you? It does it itself daily, but when I'm trying to watch something! I wonder if doing it myself earlier in the day will keep it from doing it later.

#3 OFFLINE   raydsmith

raydsmith

    New Member

  • Registered
  • 2 posts
Joined: Apr 29, 2007

Posted 01 May 2007 - 10:59 PM

I have the reset problem and my 508 ultimately cleared off my entire disk drive of all my recordings. The first time that happened was after I had explicitly turned it off for the night - something I rarely do. Later the next day - about 30 hours were deleted. My other 508 which has not exhibited any lost recordings (but plenty of resets!) is rarely turned off. Not enough data to draw any conclusions.

I suspect a daily reboot wouldn't hurt and might help if the problem is some internal memory leak or some data clean up that isn't done properly. It's difficult to say. I can say that I don't think I've seen the reset occur more than once a day. At least if rebooting keeps it form happening on its own, then you can reboot when you aren't in the middle of recording something.

Ray




Protected By... spam firewall...And...