Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

Versus chanel 151 intermittent, setup trouble


  • This topic is locked This topic is locked
3 replies to this topic

#1 OFFLINE   gretzky99

gretzky99

    New Member

  • Registered
  • 2 posts
Joined: Apr 21, 2007

Posted 21 April 2007 - 05:28 PM

Hi,

I've got a VIP622 receiver and a Dish1000. I live in a wooded area so my line of sight is not great. (I'm not using the HD right now, until I get an HDTV). I am having trouble with some channels, especially Versus. It was intermmitent , especially when cloudy.

So I tried to adjust the dish and now lost it completely. Looking at the installation summary screen, port#2 shows an X in the transponder location. Port 1 shows 119/OK and Port3 shows 129/OK. I tried 'check switch' a few times an can't seem to get the #2 port to find a signal. When I look at the signal strengh screen and set it to TP1, sat 110 I get no signal. TP2 gets about 98-100. Did some reading and I think Versus is 110,TP1. But I cant find it.

My question - is there any resource out there for a newby to use as a guide for installing. Is there any tricks to setting the azimuth/angles on the dish? I tried maximizing 119, TP2 but still cant get it.

Thanks! Tom

...Ads Help To Support This SIte...

#2 OFFLINE   harsh

harsh

    Beware the Attack Basset

  • Registered
  • 17,821 posts
  • LocationSalem, OR
Joined: Jun 14, 2003

Posted 21 April 2007 - 05:49 PM

Versus is on 110W TP1. Since you're getting TP2, it probably isn't blocked. You may have a hinky DPP Twin. If it weren't the weekend, I'd try unplugging the receiver for a few minutes and plugging it back in again and running a checkswitch. You might also try cabling directly to SAT1 on the ViP622 and leaving the separator out.

#3 OFFLINE   gretzky99

gretzky99

    New Member

  • Topic Starter
  • Registered
  • 2 posts
Joined: Apr 21, 2007

Posted 21 April 2007 - 07:08 PM

Versus is on 110W TP1. Since you're getting TP2, it probably isn't blocked. You may have a hinky DPP Twin. If it weren't the weekend, I'd try unplugging the receiver for a few minutes and plugging it back in again and running a checkswitch. You might also try cabling directly to SAT1 on the ViP622 and leaving the separator out.



I actually tried uplugging the receiver and running checkswitch twice in my debug attempts. Is there something about weekends that I should know about?

#4 OFFLINE   harsh

harsh

    Beware the Attack Basset

  • Registered
  • 17,821 posts
  • LocationSalem, OR
Joined: Jun 14, 2003

Posted 21 April 2007 - 09:04 PM

Is there something about weekends that I should know about?

Weekends may be marginal for testing as you won't have a crack at getting the receiver replaced until the following Wednesday if you can't manage to get a checkswitch to run.




spam firewall