Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Seattle Local Channels in HD & Sync Issues?


  • This topic is locked This topic is locked
1 reply to this topic

#1 OFFLINE   hmss007

hmss007

    AllStar

  • Registered
  • 61 posts
Joined: Aug 11, 2006

Posted 26 April 2007 - 09:59 PM

Hey all,

I'm continually having sync issues with KING (NBC) & KIRO (CBS) with my DIRECTV HR20 receivers (I have two and they both behave identically). I have the signal connected using HDMI (I've tried component and the results are the same).

The biggest problem is with KIRO. For instance, tonight the audio is about 1 - 1 1/2 seconds off. Some nights it is fine, but typically I see this problem. I also see the problem quite frequently with KING as well. KCPQ (FOX) seems to be the best and I rarely have the issue there.

What is the best way to get this fixed? Do we contact KING & KIRO or DIRECTV?

Any help would be great as it's very annoying and makes things almost impossible to watch.

Thanks,
Eric in Mill Creek, WA

p.s. I cross posted this question on the AVSForums in the Seattle-DBS section, please don't flame me if that's bad form. :grin:

...Ads Help To Support This SIte...

#2 OFFLINE   litzdog911

litzdog911

    Hall Of Fame

  • Registered
  • 11,710 posts
  • LocationMill Creek, WA
Joined: Jun 23, 2004

Posted 27 April 2007 - 12:33 AM

I have also observed this, but primarily with KIRO. I think the problem is with KIRO's MPEG4 feed because I don't have the problem with my HR10-250 or HR20 when watching over-the-air HDTV. But I really haven't noticed this problem with KING or KCPQ's MPEG4 feed.

It's best to complain to both KIRO and DirecTV about this problem.
HD DVRs: HR34-700; HR24-500; (2) HR20-700 + WD eSATA 1TB drive/Antec MX1 case; HR21-700; HR21-200 w/AM21
Receivers: H25-500 HD Receiver; H21-100 HD Receiver
Mobile Devices: Nomad

Additional equipment configuration details

Sun & moon help site your satellite dish





Protected By... spam firewall...And...