Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Audio problems


  • This topic is locked This topic is locked
6 replies to this topic

#1 OFFLINE   bubba

bubba

    Cool Member

  • Registered
  • 17 posts
Joined: Apr 13, 2007

Posted 05 May 2007 - 09:45 PM

I have been listening to XM radio through DTV, and the stereo sound is not working properly... I have been listening to my HR20, as well as an older E-1 receiver with 2 different audio receivers... I have noticed that a few songs that have stereo separation are missing sound... Sound that should come out of one channel does not come out at all, but both speakers are working and playing sound.

MY HR20 is running Optical audio cable to an Integra 5.1 receiver.
My E-1 is running RCA to a Onkyo 2 channel receiver. I have noticed it for a long time, but always thought it was me.

I also noticed that throughout my house, my audio is not sync'd... I can have any station on 2 different tv's, and the audio is off by almost a second.

Any ideas?

...Ads Help To Support This Site...

#2 OFFLINE   dj76116

dj76116

    Legend

  • Registered
  • 135 posts
Joined: Jan 19, 2007

Posted 05 May 2007 - 11:36 PM

I have been listening to XM radio through DTV, and the stereo sound is not working properly... I have been listening to my HR20, as well as an older E-1 receiver with 2 different audio receivers... I have noticed that a few songs that have stereo separation are missing sound... Sound that should come out of one channel does not come out at all, but both speakers are working and playing sound.

MY HR20 is running Optical audio cable to an Integra 5.1 receiver.
My E-1 is running RCA to a Onkyo 2 channel receiver. I have noticed it for a long time, but always thought it was me.

I also noticed that throughout my house, my audio is not sync'd... I can have any station on 2 different tv's, and the audio is off by almost a second.

Any ideas?


I noticed that. At least on the music I know. Can tell PFloyd better than the new stuff. Sound's not missing, but maybe the left channel will fade and come back. Have optical as well and an HR20. I have audio issues on a few other network channels as well, All started with the 145 release 3/30. Don't know what XM is broadcasting with, but I know when I change channels, the streo goes nuts swaping modes. I aso notice between tunes on the XM channels and it;s quiet, and I crank it up, I hear music in the background.

Just an FYI saying you're not alone. :(
Dave Jones
HDTV Noobie :D

DirectTV HR20-700
HDMI from HR20-700 to LG TV
Optical from HR20-700 to stereo (Video 1)
No phone line, will plug in today
Componnent from Samsung DVD to LG TV
Optical from Samsung DVD to Stereo (Video 2)
No Network/USB connected
Native on Program Determines Resolution
LG 50" Plasma S0PC1DR
480i 480p 720p 1080i
Sony Stereo 7.1 (?) STR-DG-600

R5-300 Bedroom - swapped for a blown TIVO
after 5 years

#3 OFFLINE   bubba

bubba

    Cool Member

  • Topic Starter
  • Registered
  • 17 posts
Joined: Apr 13, 2007

Posted 06 May 2007 - 08:35 AM

Thanks for confirming I'm not nuts... I noticed it on a Floyd song, a Boston song, and a few others. I've noticed it for awhile, but there aren't many songs that you notice the true stereo effect, so I thought it was just the beer :lol: ... I listen to 833. If I didn't know how the songs should sound, I wouldn't have noticed it.

I didn't notice the music in between, but I'll have a listen to that as well.

#4 OFFLINE   jimmyv2000

jimmyv2000

    Hall Of Fame

  • Registered
  • 1,014 posts
  • LocationManchester NH
Joined: Feb 15, 2007

Posted 06 May 2007 - 08:43 AM

Thanks for confirming I'm not nuts... I noticed it on a Floyd song, a Boston song, and a few others. I've noticed it for awhile, but there aren't many songs that you notice the true stereo effect, so I thought it was just the beer :lol: ... I listen to 833. If I didn't know how the songs should sound, I wouldn't have noticed it.

I didn't notice the music in between, but I'll have a listen to that as well.

I noticed too on ch 833 and 837 the 2 xm channels i listen to most.:confused:
Jimmy

#5 OFFLINE   dj76116

dj76116

    Legend

  • Registered
  • 135 posts
Joined: Jan 19, 2007

Posted 06 May 2007 - 09:26 AM

Thanks for confirming I'm not nuts... I noticed it on a Floyd song, a Boston song, and a few others. I've noticed it for awhile, but there aren't many songs that you notice the true stereo effect, so I thought it was just the beer :lol: ... I listen to 833. If I didn't know how the songs should sound, I wouldn't have noticed it.

I didn't notice the music in between, but I'll have a listen to that as well.


Same here, 833. Floyd's on now!

Music in between is mufled, sometimes you can hear it, others not. Noticed it good last night when quiet.
Dave Jones
HDTV Noobie :D

DirectTV HR20-700
HDMI from HR20-700 to LG TV
Optical from HR20-700 to stereo (Video 1)
No phone line, will plug in today
Componnent from Samsung DVD to LG TV
Optical from Samsung DVD to Stereo (Video 2)
No Network/USB connected
Native on Program Determines Resolution
LG 50" Plasma S0PC1DR
480i 480p 720p 1080i
Sony Stereo 7.1 (?) STR-DG-600

R5-300 Bedroom - swapped for a blown TIVO
after 5 years

#6 OFFLINE   bubba

bubba

    Cool Member

  • Topic Starter
  • Registered
  • 17 posts
Joined: Apr 13, 2007

Posted 05 October 2007 - 05:27 AM

I'm still having this audio issue... Anyone find a solution to it yet?

#7 OFFLINE   bubba

bubba

    Cool Member

  • Topic Starter
  • Registered
  • 17 posts
Joined: Apr 13, 2007

Posted 01 February 2008 - 03:32 PM

How about now? I'm still having stereo sound issues....




Protected By... spam firewall...And...