Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

Blue ring problems


  • This topic is locked This topic is locked
8 replies to this topic

#1 OFFLINE   gregftlaud

gregftlaud

    Hall Of Fame

  • Registered
  • 1,093 posts
Joined: Nov 20, 2005

Posted 23 July 2007 - 10:05 AM

Anyone else see occasionally after ff or rewinding the blue light ring has problems getting back to being fully lit. like parts of it will be lit, then it looks like it is struggling to light the rest of the ring. also when this happens the power light will blink on and off occasionally until u resart the unit. everything else works fine while this is happening though.

greg

...Ads Help To Support This SIte...

#2 OFFLINE   Slyster

Slyster

    Icon

  • Registered
  • 731 posts
Joined: May 17, 2005

Posted 23 July 2007 - 11:09 AM

Nope... just turn the ring lights off they are too bright anyway!
* HR20 DVR *
* Panasonic 42" plasma TV *

#3 OFFLINE   Radio Enginerd

Radio Enginerd

    Cutting Edge: ECHELON '07

  • Registered
  • 2,877 posts
Joined: Oct 05, 2006

Posted 23 July 2007 - 11:11 AM

Anyone else see occasionally after ff or rewinding the blue light ring has problems getting back to being fully lit. like parts of it will be lit, then it looks like it is struggling to light the rest of the ring. also when this happens the power light will blink on and off occasionally until u resart the unit. everything else works fine while this is happening though.

greg


Sorry, I'm no help here. I turn the blue ring off. That way when a NR or a involuntary reboot happens, I know.
If you put your mind to it you can accomplish anything.
- Emmett "Doc" Brown

DirecTV since 2006
My Setup (updated Q4 2011) - LINK

#4 OFFLINE   litzdog911

litzdog911

    Hall Of Fame

  • DBSTalk Club
  • 11,374 posts
  • LocationMill Creek, WA
Joined: Jun 23, 2004

Posted 23 July 2007 - 03:27 PM

I usually leave my blue ring set to its minimum brightness. I have never observed the problem you're seeing, Greg.
HD DVRs: HR34-700; HR24-500; (2) HR20-700 + WD eSATA 1TB drive/Antec MX1 case; HR21-700; HR21-200 w/AM21
Receivers: H25-500 HD Receiver; H21-100 HD Receiver
Mobile Devices: Nomad

Additional equipment configuration details

Sun & moon help site your satellite dish


#5 OFFLINE   sshams95

sshams95

    Legend

  • Registered
  • 239 posts
Joined: Sep 02, 2006

Posted 23 July 2007 - 03:29 PM

Yesterday, I noticed the blue ring would be lit up all the way and then slowly dim to no light and then be all lit up again. Did a reboot and now it's fine. Maybe I'll just turn the lights off also.

#6 OFFLINE   morgantown

morgantown

    Icon

  • Registered
  • 902 posts
Joined: Nov 15, 2005

Posted 23 July 2007 - 04:50 PM

Well, mine is only lit in one corner when on or off and the whole thing flashes quickly once when turning it on or off. All the buttons on the panel no longer work either, (including the recording light). Reboot does nothing.

Unfortunately this HR20-100 is going to have to be returned in the coming weeks. Poor camper, it works pretty darn good other than this!
DTV & NFLST since 97 at least, not looked back yet...

#7 OFFLINE   gregftlaud

gregftlaud

    Hall Of Fame

  • Topic Starter
  • Registered
  • 1,093 posts
Joined: Nov 20, 2005

Posted 24 July 2007 - 11:06 AM

it's only done it twice in the 2months i've had it.. so no big deal. and no i'm not gonna turn it off. i have it on the dimmest setting. i like the look. plus if u read my post it's just not the blue ring. once the blue ring starts having problems then the power lights starts blinking as well. everything else works fine though.

#8 OFFLINE   robgettier

robgettier

    New Member

  • Registered
  • 8 posts
Joined: Aug 17, 2006

Posted 24 July 2007 - 11:08 AM

My brand new unit exhibited this behavior. A reboot seems to make it better.

#9 OFFLINE   finaldiet

finaldiet

    Hall Of Fame

  • Registered
  • 1,156 posts
Joined: Jun 13, 2006

Posted 24 July 2007 - 11:11 AM

Yesterday, I noticed the blue ring would be lit up all the way and then slowly dim to no light and then be all lit up again. Did a reboot and now it's fine. Maybe I'll just turn the lights off also.


Only when I pause something.




spam firewall