Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

30 day old unit, tuner 1 now dead


  • This topic is locked This topic is locked
1 reply to this topic

#1 OFFLINE   bto4wd

bto4wd

    Duplicate User (Account Closed)

  • Banned User
  • 522 posts
Joined: Apr 17, 2007

Posted 29 July 2007 - 02:07 PM

Well my HR20s just past their one month birthday and overnight one lost Tuner #1.

Woke up this morning unit was on. I place them in Stand By every night. I take a look and it's Acquiring Guide Data. System test and SAT signal strength show nothing on Tuner #1, Tuner #2 fine. Swap feeds, still the same. Remove BBCs, still the same. Menu reset still the same. Unplug for a while, still the same.

Looks like I'll have to change my vote in the "Have you returned your HR20 poll". Maybe those figures aren't that far off.

However, to top it all off, MyPlaylist is there but when playing anything I get no video. Audio is they and playing fine but no video. Trickplay seems to be working according to the audio. I thought even without Tuner 1 I could still watch recorded programs. Is this not true?
HR20-100
HR20-700
DTivos

...Ads Help To Support This SIte...

#2 OFFLINE   armophob

armophob

    Difficulty Concen........

  • DBSTalk Club
  • 6,822 posts
Joined: Nov 13, 2006

Posted 29 July 2007 - 03:56 PM

If you are going to lose your recordings and settings anyway, you could try a total system reset as a last resort.




spam firewall