Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

"Null" Caller ID Bug


  • This topic is locked This topic is locked
4 replies to this topic

#1 OFFLINE   jwd45244

jwd45244

    Hall Of Fame

  • Registered
  • 1,510 posts
Joined: Aug 18, 2006

Posted 30 July 2007 - 10:24 AM

I can say that without a doubt the D10, D11, and D12 receivers all with the latest software suffer from the "null" Caller ID bug. I also have an R15 and and HR20 and neither have the problem.

I have also moved the R15 to where the D1x receivers are installed to verify that it was not the phone line. It is not.

BTW, I do get DSL from my phone company and I have a "whole house" DSL filter installed.
-- Jim D.
DirecTV sub. since 1998
Slimline w/ SWM LNB---- (mounted on CommDeck) ----> SWM Power Inserter -----> CM4002IFD Diplexer
Winegard OTA Antenna ------------------> CM7777 OTA Amplifier ----------------> CM4002IFD Diplexer
CM4002IFD Diplexer ----> STS-4 splitter ----> HR20-700 - Vizio VO32L, HR20-700 - SDTV, HR21-200 (w/ AM21) - Vizio VX42L, HR21-200 - SDTV; CM4001IFD as splitting diplexer on all legs; All networked

...Ads Help To Support This SIte...

#2 OFFLINE   packfan909

packfan909

    Icon

  • Registered
  • 869 posts
Joined: Oct 06, 2006

Posted 30 July 2007 - 01:36 PM

I can say that without a doubt the D10, D11, and D12 receivers all with the latest software suffer from the "null" Caller ID bug. I also have an R15 and and HR20 and neither have the problem.

I have also moved the R15 to where the D1x receivers are installed to verify that it was not the phone line. It is not.

BTW, I do get DSL from my phone company and I have a "whole house" DSL filter installed.



The DSL filter could be a cause. Is there anyway to temporarily pull that out of the loop? I had to remove all of my inline filters in order for CID, VM, etc. to work correctly on my system.

pf
DirecTV & Sirius Subscriber - Hardware on Profile
HR20-700 CFG: OTA Y | LAN: Bridged | 1080i Str | Rem IR Harmony 676 | HDMI
HR20-700 CFG: OTA Y | LAN: Wired | 480p Str | Rem RF RC24 | Component
HR21-700 CFG: OTA Y | LAN: Wired | 1080i LB | Rem RC32 | Component
uPnP Software: TVersity Pro BETA 1.5
Internet: Fiber 10MB via Surewest, Airlink+ Router

#3 OFFLINE   packfan909

packfan909

    Icon

  • Registered
  • 869 posts
Joined: Oct 06, 2006

Posted 30 July 2007 - 01:38 PM

I can say that without a doubt the D10, D11, and D12 receivers all with the latest software suffer from the "null" Caller ID bug. I also have an R15 and and HR20 and neither have the problem.

I have also moved the R15 to where the D1x receivers are installed to verify that it was not the phone line. It is not.

BTW, I do get DSL from my phone company and I have a "whole house" DSL filter installed.



The DSL filter could be a cause. Is there anyway to temporarily pull that out of the loop? I had to remove all of my inline filters in order for CID, VM, etc. to work correctly on my system.

I know the HR20 had the issue but a software patch resolved this issue a few months back. I have not connected my D12 to see if this showed up as well. But the issue did effect my HR20 when the system was not patched.

pf
DirecTV & Sirius Subscriber - Hardware on Profile
HR20-700 CFG: OTA Y | LAN: Bridged | 1080i Str | Rem IR Harmony 676 | HDMI
HR20-700 CFG: OTA Y | LAN: Wired | 480p Str | Rem RF RC24 | Component
HR21-700 CFG: OTA Y | LAN: Wired | 1080i LB | Rem RC32 | Component
uPnP Software: TVersity Pro BETA 1.5
Internet: Fiber 10MB via Surewest, Airlink+ Router

#4 OFFLINE   jwd45244

jwd45244

    Hall Of Fame

  • Topic Starter
  • Registered
  • 1,510 posts
Joined: Aug 18, 2006

Posted 30 July 2007 - 02:11 PM

I have verified that this problem does not happen on either the R15 or HR20 and yes. I have pulled out my DSL filters over time. The problem is that the D1x receivers are interpreting the Message Waiting Indicator (sent via FSK packets every 30 minutes) as a Caller ID (which is also sent via FSK packets).
-- Jim D.
DirecTV sub. since 1998
Slimline w/ SWM LNB---- (mounted on CommDeck) ----> SWM Power Inserter -----> CM4002IFD Diplexer
Winegard OTA Antenna ------------------> CM7777 OTA Amplifier ----------------> CM4002IFD Diplexer
CM4002IFD Diplexer ----> STS-4 splitter ----> HR20-700 - Vizio VO32L, HR20-700 - SDTV, HR21-200 (w/ AM21) - Vizio VX42L, HR21-200 - SDTV; CM4001IFD as splitting diplexer on all legs; All networked

#5 OFFLINE   packfan909

packfan909

    Icon

  • Registered
  • 869 posts
Joined: Oct 06, 2006

Posted 30 July 2007 - 02:42 PM

I have verified that this problem does not happen on either the R15 or HR20 and yes. I have pulled out my DSL filters over time. The problem is that the D1x receivers are intrepresting the Message Waiting Indicator (sent via FSK packets every 30 minutes) as a Caller ID (which is also sent via FSK packets).


Now what would be really nice, is if the receiver interpreted the message waiting indicator and displayed something on the info screen. Take the bug and turn it into a feature.

pf
DirecTV & Sirius Subscriber - Hardware on Profile
HR20-700 CFG: OTA Y | LAN: Bridged | 1080i Str | Rem IR Harmony 676 | HDMI
HR20-700 CFG: OTA Y | LAN: Wired | 480p Str | Rem RF RC24 | Component
HR21-700 CFG: OTA Y | LAN: Wired | 1080i LB | Rem RC32 | Component
uPnP Software: TVersity Pro BETA 1.5
Internet: Fiber 10MB via Surewest, Airlink+ Router




spam firewall