Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Slow Channel Change


  • This topic is locked This topic is locked
20 replies to this topic

#21 OFFLINE   dingJam

dingJam

    Cool Member

  • Registered
  • 15 posts
Joined: Jul 19, 2007

Posted 31 August 2007 - 09:54 AM

On my 100, after the update the other night the channel changes have become really long. It was not even noticable before and now its like 5 seconds with the occasional channel not coming in at all (stays on black screen) and if I change the channel and go back to the same channel it comes in fine after about 5 seconds. Im using component on a 1080i tv with 1080i selected and native off.


I had a similar experience - also with an -100. I didn't time it specifically, but I really noticed the problem after the most recent (this week) software update and after I checked the "test" channels in the upper 400s. All channel changes after I did that seem to take around 10+ seconds. I did a menu-reset and the change time improved. It still seems a bit slow - but I can't really remember if its slower than before the software update or not.

Ben

...Ads Help To Support This Site...



Protected By... spam firewall...And...