Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

loss of certain channels


  • This topic is locked This topic is locked
4 replies to this topic

#1 OFFLINE   chefpepin

chefpepin

    New Member

  • Registered
  • 3 posts
Joined: Aug 10, 2007

Posted 10 August 2007 - 11:39 AM

Greetings all, I have a particular issue thats been causing me some grief. About 3 months ago I received a new setup. 5lnb dish 2 hr20's and my existing tivo-hd-dvr. For 2 months, no problems, recently some channels started giving me "no signal", E, NFL, and some others. To make it more confusing, it appears i loose the channels after 6pm est. I've seen some older post of folks loosing random channels but in this case the channels are pretty much the same. I've replaced my multiswitch but no joy. Any ideas???

Much apreciate the look.

...Ads Help To Support This SIte...

#2 OFFLINE   armophob

armophob

    Difficulty Concen........

  • DBSTalk Club
  • 7,024 posts
Joined: Nov 13, 2006

Posted 10 August 2007 - 11:46 AM

Greetings all, I have a particular issue thats been causing me some grief. About 3 months ago I received a new setup. 5lnb dish 2 hr20's and my existing tivo-hd-dvr. For 2 months, no problems, recently some channels started giving me "no signal", E, NFL, and some others. To make it more confusing, it appears i loose the channels after 6pm est. I've seen some older post of folks loosing random channels but in this case the channels are pretty much the same. I've replaced my multiswitch but no joy. Any ideas???

Much apreciate the look.


How are your sat signals? Might help to roll through them and make sure they are all up in the 80's and 90', preferably the 90's.

#3 OFFLINE   chefpepin

chefpepin

    New Member

  • Topic Starter
  • Registered
  • 3 posts
Joined: Aug 10, 2007

Posted 10 August 2007 - 11:59 AM

How are your sat signals? Might help to roll through them and make sure they are all up in the 80's and 90', preferably the 90's.


other than i think 99b, all signals are 98ish.

#4 ONLINE   Stuart Sweet

Stuart Sweet

    The Shadow Knows!

  • Super Moderators
  • 36,878 posts
Joined: Jun 18, 2006

Posted 10 August 2007 - 01:09 PM

Do you get the same signal numbers at night when you're having the problem?
Opinions expressed by me are my own and do not necessarily reflect
those of DBSTalk.com, DIRECTV, DISH, The Signal Group, or any other company.

#5 OFFLINE   chefpepin

chefpepin

    New Member

  • Topic Starter
  • Registered
  • 3 posts
Joined: Aug 10, 2007

Posted 10 August 2007 - 01:13 PM

Do you get the same signal numbers at night when you're having the problem?


yes




Protected By... spam firewall...And...