Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

WD MyBook Discussion Thread (Moved from External Hard Drives that Work)


  • This topic is locked This topic is locked
44 replies to this topic

#1 OFFLINE   bobukcat

bobukcat

    Hall Of Fame

  • Registered
  • 1,965 posts
Joined: Dec 20, 2005

Posted 28 August 2007 - 01:02 PM

I think you might want to take the WD MyBooK 750GB Premium Edition off of that list or at least add a question mark. I can tranfer music to and from mine fine but if it's connected and turned on it causes SERIOUS receiver issues such as sticking at the "Acquiring Signal" or Downloading Guide Data screen after every nightly or forced reboot, spontaneous reboots, etc. It rendered my 622 worse than anything I ever had to put up with on the old 921 until I disconnected it and there is at least one other person reporting the same problems with the 500GB version.

...Ads Help To Support This SIte...

#2 OFFLINE   jcord51

jcord51

    Legend

  • Registered
  • 198 posts
Joined: Feb 01, 2003

Posted 28 August 2007 - 01:36 PM

I think you might want to take the WD MyBooK 750GB Premium Edition off of that list or at least add a question mark. I can tranfer music to and from mine fine but if it's connected and turned on it causes SERIOUS receiver issues such as sticking at the "Acquiring Signal" or Downloading Guide Data screen after every nightly or forced reboot, spontaneous reboots, etc. It rendered my 622 worse than anything I ever had to put up with on the old 921 until I disconnected it and there is at least one other person reporting the same problems with the 500GB version.


I have the Western Digital My Book Essential WDG1U7500N, and have had no issues. I haven't recorded any music onto the drive. I leave mine on at all times, but know that the hard drive itself spins down when not in use. The drive has a circular display that blinks when the HD is spinning. Do you use your drive in the same manner?

#3 OFFLINE   Ron Barry

Ron Barry

    622 Tips & Trick Keeper

  • DBSTalk Club
  • 9,879 posts
Joined: Dec 10, 2002

Posted 28 August 2007 - 02:32 PM

Ok I moved this posts to their own thread so that we can get some more discussion on the WD MyBook and see if we can come up with reasons why some are seeing issues while others are not. Socceter indicated that he had a drive where it appeared to work on one 622 while it had problems on the other. He mentioned there was a difference in bootstrap version though I am not sure if this is a red herring or not.

I have a My WD 250GB MyBook Essential drive and I am not seeing any issues. I use it just as jcord51 does. Bobcat are you using yours any differently and might make sense to compare bootstrap versions. Couple of question all to be thinking about for this thread. Another data point is mine has never been hooked up to a PC. I assume bobukcat that when you say you are able to transfer music you mean before you hooked it up to your 622 and wiped the drive.

If anyone else is having issues, please chime in and if have your hardware version from the back of your 622 please report it. Also state if you are using this on a 622 or 722.

There is a lot of people having good success with the WD My book drives so lets try and see if we can track down if we have a differences to pinpoint what might be causing issues on some WD units.
<strong class='bbc'>New Member of the 9K club & 922/612 User<br /></strong><span style='font-size: 8px;'>"A release is not a release until it is released." - Me. <br />"To the true believer, no proof is necessary. To the non believer, no proof is sufficient." - Peter James (Derived from a Stewert Chase Quote)</span>

#4 OFFLINE   twindaddy

twindaddy

    Mentor

  • Registered
  • 34 posts
Joined: Feb 05, 2007

Posted 28 August 2007 - 03:07 PM

This is slightly off topic, but I think readers considering a WD MyBook should be aware. I've bought and returned two of these drives because they are noisy (loud fan sound). I posted this on another thread and most people responded that I must have gotten a bad drive and there's was extremely quiet. I don't think I got two bad drives with identical noise issues. Perhaps, many people won't be bothered by the noise. Noise is very subjective after all. But, if you're an audiophile like me and you want to avoid any extra noise to your system, you should think twice before getting one of these drives.

How loud is loud? Well, from ten feet away on my couch I can hear the WD book OVER the 622. It's especially obvious when I turn *off* the WD and hear the delta. In comparison, my Seagate Freeagent drive (despite problems after waking up -- see that thread for the details) is not audible from 1 foot away.

#5 OFFLINE   boylehome

boylehome

    Hall Of Fame/Supporter

  • Registered
  • 2,143 posts
Joined: Jul 16, 2004

Posted 28 August 2007 - 03:15 PM

Ron,

I have the W/D MyBook 500GB Premium Edition. For some reason it caused problems when the ViP resets or does the nightly reset/fsck. When powering the ViP, it would be stuck in the attention 015 screen or the EPG download screen. It mostly worked fine but trying to access it after not using it for several minutes would cause pop-up screens, indicating that it is an unsupported device, then another another pop-up screen indicating that a media device has been connected. Many times when playing back a program from the W/D MyBook Premium, the audio and video would begin to chug, going from normal to freezing then back to normal.

I quit using it because I like having the EHDD connected. I now use a Fantoms 500GB EHDD. It works extremely well with the VIP.

In reading other posts, it sounds like the essential edition works fine but the premium edition doesn't.

#6 OFFLINE   dragon762

dragon762

    Cool Member

  • Registered
  • 13 posts
Joined: Feb 01, 2006

Posted 28 August 2007 - 04:59 PM

I purchased a WD MyBook 750GB two days ago, and I have not experienced any problem. It was never hooked to a PC.

My drive is whisper quiet and the transfers are very fast. My drive is quieter than the 622.

#7 OFFLINE   AVJohnnie

AVJohnnie

    Icon

  • Registered
  • 508 posts
Joined: Jul 27, 2004

Posted 28 August 2007 - 04:59 PM

I have one of the MyBook 750GB Essentials and have had none of the reported problems. I have tried to cook-up worst case situations just to mess it up too -- sort of "throwing the book at it", pardon the pun.

So far I've transferred about 100GB to/from and back again and have had no trouble at all accessing any of it. I've transferred content both individually and in batches. I've transfered while other 622 recordings were in progress; while watching recorded and live events; while fiddling with the trick-play. Nothing seems to mess it up.

Also, as best as I can tell there is no fan in this model MyBook, but it runs quite cool and is dead silent.

I attached four rubber stick-on feet to the side of mine so that sits nicely on its side atop the 622.

All that said - so far, so good, but I'll report it here if it begins to act up.

John

Two ViP622s - DPP-44 - Three Dish500s: #1 (110°/119° - Twin), #2 (61.5° - Dual), #3 (129° - Dual)
 


#8 OFFLINE   Spike375

Spike375

    Cool Member

  • Registered
  • 20 posts
Joined: Dec 04, 2005

Posted 28 August 2007 - 07:29 PM

I'm using a MyBook 750GB Essential, and have had freezing issues while transferring. I'm never doing anything more than just watching live tv when it freezes. I've gotten scenarios where both picture and sound freezes and other times the picture freezes and the sound doesn't. When I see it happen I will try pressing a button on the remote to see if it will respond but it doesn't.

I have even tried to keep the size of my transfers as low as possible to see if it made a difference but, the last two times it froze I was only transferring 1 HD movie at a time. I also try to wait past the estimated finish time to see if it will respond again but it never does.

When it freezes the hard drive light continues to flash. I have always fixed this by doing a power button reset, and the files I tried to move remained on the internal hard drive. I've also always gone to "manage device" first before I transfer to make sure the drive has spun up. This is the only problem I've experienced so far.
It hasn't happened TOO often, but it is starting to get annoying.

#9 OFFLINE   ls7dude

ls7dude

    Banned User

  • Banned User
  • 85 posts
Joined: Jan 30, 2007

Posted 28 August 2007 - 07:34 PM

I have the WD MyBook 500GB. While I wouldn't say it transfers blisteringly fast, it is seriously not loud. As a matter of fact, I don't even hear it.

I am having problems when I try to transfer stuff over while watching TV. It seems as if I send more than 1 at a time, it locks up.

#10 OFFLINE   bobukcat

bobukcat

    Hall Of Fame

  • Topic Starter
  • Registered
  • 1,965 posts
Joined: Dec 20, 2005

Posted 29 August 2007 - 05:14 PM

I purchased a WD MyBook 750GB two days ago, and I have not experienced any problem. It was never hooked to a PC.

My drive is whisper quiet and the transfers are very fast. My drive is quieter than the 622.


Is it the "Essential" or "Premium" edition? The Premium includes a Firewire port (not usable with the 622 of course) where the Essential only has USB 2.0? I only bought the Premium edition because it was on sale for $70 cheaper than the Essential edition.

#11 OFFLINE   bobukcat

bobukcat

    Hall Of Fame

  • Topic Starter
  • Registered
  • 1,965 posts
Joined: Dec 20, 2005

Posted 29 August 2007 - 05:15 PM

This is slightly off topic, but I think readers considering a WD MyBook should be aware. I've bought and returned two of these drives because they are noisy (loud fan sound). I posted this on another thread and most people responded that I must have gotten a bad drive and there's was extremely quiet. I don't think I got two bad drives with identical noise issues. Perhaps, many people won't be bothered by the noise. Noise is very subjective after all. But, if you're an audiophile like me and you want to avoid any extra noise to your system, you should think twice before getting one of these drives.

How loud is loud? Well, from ten feet away on my couch I can hear the WD book OVER the 622. It's especially obvious when I turn *off* the WD and hear the delta. In comparison, my Seagate Freeagent drive (despite problems after waking up -- see that thread for the details) is not audible from 1 foot away.


I'll have to agree with the "it's not loud" crowd. Mine is so quiet that the 622 is many orders louder and if it weren't for the blue light I'm not sure I could tell it was running.

#12 OFFLINE   bobukcat

bobukcat

    Hall Of Fame

  • Topic Starter
  • Registered
  • 1,965 posts
Joined: Dec 20, 2005

Posted 29 August 2007 - 05:19 PM

I have the Western Digital My Book Essential WDG1U7500N, and have had no issues. I haven't recorded any music onto the drive. I leave mine on at all times, but know that the hard drive itself spins down when not in use. The drive has a circular display that blinks when the HD is spinning. Do you use your drive in the same manner?


Sorry, I meant programs, not music (I must have been thinking about my PC USB drive which is completely unrelated) but I was leaving it on all the time until it made my 622 unusable. I hooked it up to the 622 right out of the box so it was never connected to a PC or anything else.

The trend seems to be that the Essential edition is fine but not the Premium edition. :(

#13 OFFLINE   Rob Glasser

Rob Glasser

    Hall Of Fame

  • Super Moderators
  • 3,052 posts
Joined: Feb 22, 2005

Posted 29 August 2007 - 05:25 PM

Been gone on vacation so a little late to the topic but I am using a MyBook Essential and it works fine as well, definitely seems to be something with the premium edition model.
Rob

DISH Hopper, Hopper w/Sling, & Joey User

#14 OFFLINE   secretservices

secretservices

    Cool Member

  • Registered
  • 27 posts
Joined: Oct 28, 2006

Posted 29 August 2007 - 10:10 PM

I have the WD MyBook 500GB Premium, and its seems to be working fine. What are the problems with this model?
The only issue I can think of is when I go to access it....it gives me the You need to Activate screen....but it then wakes up and works just fine.

#15 OFFLINE   drsimnal

drsimnal

    Mentor

  • Registered
  • 34 posts
Joined: Sep 26, 2004

Posted 29 August 2007 - 10:39 PM

Just bought a MyBook 750GB Essential. Hooked it up tonight (though the CSR spoke just enough english to insist on "finding the hard drive channel" to turn it on; I had no faith he managed to do it, but it actually did work!). Am transferring 46 GB right now, so I can't say if it will cause issues with my 622, but so far so good. Set up was very easy; by far the worst part was trying to get the CSR to understand I wasn't wanting to add some strange channel. And it's totally quiet. The only way I knew it was still going was to see the green circle blinking. I'm going to leave it to finish and will check it out tomorrow night.

#16 OFFLINE   JSIsabella

JSIsabella

    AllStar

  • Registered
  • 80 posts
Joined: Oct 19, 2006

Posted 30 August 2007 - 06:13 AM

I bought the WD 500GB Essential on the 16th and hooked it up to my 622. I moved all the episodes of Planet Earth over to it in one batch. It worked perfectly. I have moved a few other "saved" movies over to it, again with no problems.

I can watch them, and use the fast forward, etc.

I have tried turning it off, and leaving it on - both work, but I am going to leave it on, since the drive spins down.

In my opinion, using USB is not the fastest transfer method, but it has worked fine for me. My unit is very cool and dead silent.

I don't know if putting it on top of a very warm 622 is a good idea. I kept mine off to the side.

I also placed it as far away from my speaker as possible. The thought of a hard disk next to a big magnet in the speaker box did not seem like the smartest idea to me.

#17 OFFLINE   ryan8886

ryan8886

    Mentor

  • Registered
  • 41 posts
Joined: Sep 18, 2006

Posted 30 August 2007 - 06:34 AM

I also placed it as far away from my speaker as possible. The thought of a hard disk next to a big magnet in the speaker box did not seem like the smartest idea to me.


If you have quality speakers that are properly shielded, that should not be a problem.
Ryan

JVC AV-56WP74 CRT-RPTV
Dish ViP 722 HD-DVR
Oppo DV-981HD
Logitech Harmony 880
Harman Kardon AVR 330
Emotiva LPA-1 Amplifier
Fronts: Athena AS-F2.2
Center: Athena AS-C1.2
Surround: Athena AS-B1.2
Subwoofer: SVS 25-31PCi

#18 OFFLINE   DanoP

DanoP

    Legend

  • Registered
  • 175 posts
Joined: Sep 28, 2006

Posted 30 August 2007 - 07:47 AM

I've got the garden variety WD 750gig edition (which I think is now on sale at BB for only $180) and haven't had any problems to speak of. I leave it on all the time. It spins down while not in use and it is *extremely* quiet. Even when I stick my ears next to it while transferring data it is hard to distinguish if I'm hearing the WD or the 622 right next to it.

One nitpicky thing. Once or twice when I've attempted to move a program over I get the screen that says I need to authorize use of the HD. But I go back and try it again and all is fine. I don't know.....maybe the drive is asleep and the 622 doesn't see it before it wakes up.

#19 OFFLINE   David-A

David-A

    AllStar

  • Registered
  • 52 posts
Joined: Feb 21, 2006

Posted 30 August 2007 - 09:15 AM

I've been using a 750GB WD My Book Essentials for a couple weeks now. The first one I bought wouldn't spin up. The second works pretty well. It is quiet. Sitting next to the 622, the only way I can tell it is spinning is to put my hand on it. Unlike some external drives that run hot, this one is only warm to the touch.

However, there have been several times when a program paused for a few seconds either when watching programs I transfered to the EHD or when watching a recording from the internal drive while transfering programs to the EHD. I've not seen this behavior before installing the EHD. Whether this is an issue with the WD My Book, with Dish's implementation of the EHD, or completely unrelated, I don't know.

#20 OFFLINE   DaddyDuke

DaddyDuke

    Cool Member

  • Registered
  • 16 posts
Joined: Aug 30, 2006

Posted 30 August 2007 - 09:27 AM

Is anyone having problems with their EHD on the 722 or is this just a 622 issue?
Duke




Protected By... spam firewall...And...