Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Guide Gremlin in my HR20


  • This topic is locked This topic is locked
4 replies to this topic

#1 OFFLINE   Dazed & Confused

Dazed & Confused

    Godfather

  • Registered
  • 273 posts
Joined: Jun 13, 2007

Posted 30 August 2007 - 07:02 AM

I have two HR20-100 receivers. I got the first one in May, and it has worked flawlessly since Day 1. I got the second receiver in July, and it worked great for the first month, and then started having problems a week ago. The reason I am asking for help here is to see if there is something else I can try that I haven't already done. I really don't want to send this receiver back as I finally have a DVR that is quiet as a churchmouse in the bedroom, and I don't want to give it up for an unknown refurb. The receiver works fine on almost (more below) every station, and I can always watch TV with it. However:

1. The guide just started disappearing about a week ago. The only thing the guide would show for every station was "Regular Programming". If I reset through menu I will get about 5-6 hours of guide data populated. However, it will just mysteriously all start disappearing within a couple of hours until it is all gone again. By that I mean future shows that were populated at the reset just start disappearing. I don't think most people have a true appreciation for the value of the guide until you don't have it all.:lol:

2. My MLB EI channels randomly disappear, and I mean disappear. They just go completely blank with no message at all (e.g. searching for satellite or you are not authorized). One night 745-748 will just disappear, and the next night a different group will disappear. Two nights ago I could only get 734. The game I wanted to watch was on a superfan channel, and I was able to watch that & I don't even have superfan:eek2:

3. The receiver has now started turning itself on and resetting itself twice a day around the same time everyday (approx. 6:30AM & 6:30PM) and then just stays on.

I have tried menu reset numerous times. I have tried reset and pull the plug, and have also tried reset everything with the same results. I was wondering about forcing a F/W download in case the resident F/W just somehow got corrupted, but I am not sure how to do that or if it is a good thing. One thing of note is that my good receiver got the 0x18a download the other day, but this receiver did not get it and is still at 0x17e. I am guessing that it failed to download as I doubt they differentiated receivers for the download.

This is probably way too much typing on something that is most likely a lost cause, but I really, really don't want to send this back unnecessarily.

Any suggestion?
_____________________________________________
Sony KDL-40V2500 / HR20-100
Sony KDS-55A2020 / HR22-100

...Ads Help To Support This Site...

#2 OFFLINE   Stuart Sweet

Stuart Sweet

    The Shadow Knows!

  • Super Moderators
  • 36,908 posts
Joined: Jun 18, 2006

Posted 30 August 2007 - 08:01 AM

I would check your signal strengths at certain times of the day, after making sure all your connectors all the way down the line were tight. Couldn't hurt.
Opinions expressed by me are my own and do not necessarily reflect
those of DBSTalk.com, DIRECTV, DISH, The Signal Group, or any other company.

#3 OFFLINE   bmerrow

bmerrow

    Legend

  • Registered
  • 133 posts
Joined: Jul 26, 2007

Posted 30 August 2007 - 08:20 AM

Sounds like a box problem. Corrupted firmware is unlikely in my opinion but you can force a download:
You can force a firmware download by doing a reset and a special key sequence at the start of the reset. Do a menu reset. Watch for the lights to go off on the HR20 then - as soon as the lights turn on again on the front of the HR20 or the TV screen goes all blue, whichever happens first - you slowly press these numeric keys 02468 on your control - you should see the HR20 start the firmware download shortly after. Be prepared to spend up to 30 minutes for this process (you will see progress indications during the download).
5LNB SWMLine
HR22-100 (Native On) | HDMI to basement Sony KDL46v25 | networked to W2K3x64, Vista, Win7x64, Win2K8, XP mp3 and avi video
0x0445
HR21-200 (Native On) | HDMI to Office Acer | Networked to whole house
0x0445
HR20-100 (Native On)
RCA Ultimate TV | to remind me HR2x really is that much better

#4 OFFLINE   RegGeek

RegGeek

    Legend

  • Registered
  • 167 posts
Joined: Mar 14, 2007

Posted 30 August 2007 - 08:24 AM

If it's not too difficult, you could also swap your boxes around to see if the gremlin follows the box. If the problem stays you can be a little more certain that it's the box and not the lines. If the problem then appears on the "good" box you would know it's something in the lines.

Directions for a reboot and forced download are available in the troubleshooting document in this thread...
http://www.dbstalk.c...ead.php?t=72415


Darn gremlins. You didn't feed your HR20 after midnight did you?
I know life's not fair, but how come it's never unfair in my favor?

See profile for equipment list.

#5 OFFLINE   Dazed & Confused

Dazed & Confused

    Godfather

  • Topic Starter
  • Registered
  • 273 posts
Joined: Jun 13, 2007

Posted 30 August 2007 - 04:10 PM

Sounds like a box problem. Corrupted firmware is unlikely in my opinion but you can force a download:
You can force a firmware download by doing a reset and a special key sequence at the start of the reset. Do a menu reset. Watch for the lights to go off on the HR20 then - as soon as the lights turn on again on the front of the HR20 or the TV screen goes all blue, whichever happens first - you slowly press these numeric keys 02468 on your control - you should see the HR20 start the firmware download shortly after. Be prepared to spend up to 30 minutes for this process (you will see progress indications during the download).



Well, I tried the F/W force and it downloaded the 0x18a that didn't come down the other day. Very strange that one receiver got it automatically, and this one didn't. But all is well that ends well and I believe this is really making a difference. It may be too early to say for sure but the guide is actually continuing to populate itself over the last few hours instead of erasing itself. I'll have to check my EI channels later tonite, am hopeful they will be working better as well.

If this all stays good, it is pretty convincing evidence that the F/W can get corrupted.

BTW, I did check the signal strengths, and they are all very good and almost identical to my other receiver. I don't have a Zinwell in the equation, but rather straight runs from the dish to the receivers with the troublesome receiver on a slightly longer run (60'-70').

I hope to report back that everything has held together, and I get to keep my ultra-quiet HR20-100 in the bedroom.
_____________________________________________
Sony KDL-40V2500 / HR20-100
Sony KDS-55A2020 / HR22-100




Protected By... spam firewall...And...