Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

HD Discussion: The Smithsonian Channel (Channel 267)


  • This topic is locked This topic is locked
159 replies to this topic

#151 OFFLINE   Jeremy W

Jeremy W

    Hall Of Fame

  • Registered
  • 13,447 posts
Joined: Jun 18, 2006

Posted 04 October 2007 - 02:24 PM

DirecTV either has a bad encoder, or Smithsonian has a problem on their end. Since no other carriers have this channel, we can't determine which one it is.

...Ads Help To Support This Site...

#152 OFFLINE   stim

stim

    Legend

  • Registered
  • 104 posts
Joined: Nov 15, 2005

Posted 04 October 2007 - 02:28 PM

At the start of the last two shows the picture goes out to a blank screen and comes back. Everything drops including sound. What gives? Has to be them turning something on at the studio? Anyone else getting this. It is right when each new show starts.


I'm glad to see that I'm not the only one with this problem. I can deal with it, since it doesn't happen too often, but hopefully they find a fix...

#153 OFFLINE   sbpetro

sbpetro

    Mentor

  • Registered
  • 41 posts
Joined: Jan 20, 2007

Posted 04 October 2007 - 09:11 PM

At the start of the last two shows the picture goes out to a blank screen and comes back. Everything drops including sound. What gives? Has to be them turning something on at the studio? Anyone else getting this. It is right when each new show starts.


Me too and I'm having a bad audio sync problem on this channel along with pixelation issues.
__________________________________________________
Equipment: HR20-700 X 2, H21-200, Slimline w/ SWM
HR20 Setup 1: Mitsubishi 57" DLP, HDMI in/out
HR20 Setup 2: Samsung 32" LCD, HDMI in/out
H21 Setup: Sony 34" Trinitron WEGA XBR, HDMI in/out
Network: All units - Powerline Linksys PLK300 - 200 Mbps with ATT 2Wire router
Sound: Onkyo TX-SR606 w/ HR20 #1 and Sony PS3 HDMI in / Single HDMI out to Mitsubishi
Other: Sony PS3 Powerline and Nintendo Wii Wireless
Location: 78245 - San Antonio, TX

#154 OFFLINE   ChrisPC

ChrisPC

    Godfather

  • Registered
  • 437 posts
Joined: Jun 16, 2003

Posted 04 October 2007 - 10:22 PM

Smithsonian has been breaking up at the start of every show ever since day one. Since it happens regularly, it has to be on their end.

#155 OFFLINE   Jeremy W

Jeremy W

    Hall Of Fame

  • Registered
  • 13,447 posts
Joined: Jun 18, 2006

Posted 05 October 2007 - 04:50 PM

Since it happens regularly, it has to be on their end.

Probably, but not necessarily.

#156 ONLINE   Stuart Sweet

Stuart Sweet

    The Shadow Knows!

  • Super Moderators
  • 36,960 posts
Joined: Jun 18, 2006

Posted 05 October 2007 - 09:44 PM

I'm glad to see that I'm not the only one with this problem. I can deal with it, since it doesn't happen too often, but hopefully they find a fix...


Saw it with a recording of "America Wild and Wacky" recorded last weekend.
Opinions expressed by me are my own and do not necessarily reflect
those of DBSTalk.com, DIRECTV, DISH, The Signal Group, or any other company.

#157 OFFLINE   jdspencer

jdspencer

    Hall Of Fame

  • Registered
  • 6,597 posts
Joined: Nov 07, 2003

Posted 10 October 2007 - 04:41 PM

There's a very bad audio/video sync problem right now.
DirecTV since '96, Waivers for ABC, CBS, NBC, & Fox, HR23-700 & HR24-500/AM21, using ethernet based MRV.

#158 OFFLINE   sigma1914

sigma1914

    Hall Of Fame

  • DBSTalk Club
  • 14,269 posts
  • LocationAllen, TX
Joined: Sep 05, 2006

Posted 11 October 2007 - 08:14 AM

I REALLLLLLLY wish the audio sync issue could get fixed. There are a lot of shows I want to watch, but am too annoyed because it's so out of sync.

#159 OFFLINE   billsharpe

billsharpe

    Hall Of Fame

  • Registered
  • 2,382 posts
  • LocationSouthern California
Joined: Jan 25, 2007

Posted 17 October 2007 - 04:37 PM

The following quote is from Linn's Stamp News 10/15 issue:

Smithsonian Channel will be available to subscribers of DirecTV in two formats. It is currently offered by high-definition transmission on DirecTV’s channel 267. Beginning Dec. 31, it will also be available through a channel-on-demand option.

The channel will be free to DirecTV subscribers for three months. After that, it will be offered in a package of high-definition channels for a fee.

No source is offered for this information. It's in a hobby publication because one of the Smithsonian museums, I believe, is the US Postal Museum in Washington.

And, no, I didn't check the first six pages of this thread to see if similar information was already posted.

Bill

#160 OFFLINE   ajs

ajs

    New Member

  • Registered
  • 1 posts
Joined: Oct 28, 2007

Posted 28 October 2007 - 11:57 AM

Hi Coastsider,
May I ask when you saw All Dolled Up? Also what cable system do you have and what was the channel number?
Thanks, Artie




Protected By... spam firewall...And...