Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

RSN Discussion: Altitude HD (644-1)


  • This topic is locked This topic is locked
25 replies to this topic

#21 OFFLINE   cforrest

cforrest

    Icon

  • DBSTalk Club
  • 808 posts
Joined: Jan 20, 2007

Posted 20 November 2007 - 09:15 PM

Rad, I am having the same issue here on Long Island!
D* Setup:

Slimline (AU9-S) w/no multiswitch
(1) HR21-100 0x59E (7/8/08 Made in Mexico) via HDMI to Pioneer PDP-6020FD
(1) HR24-100 0x5BE (11/9/10 Made in Thailand) via HDMI to Panasonic TC-P58S2

FIOS 150/65

...Ads Help To Support This SIte...

#22 OFFLINE   RAD

RAD

    Hall Of Fame

  • DBSTalk Club
  • 15,781 posts
  • LocationDripping Springs, TX
Joined: Aug 05, 2002

Posted 20 November 2007 - 09:19 PM

Rad, I am having the same issue here on Long Island!

Thanks. I'm now with a sup at D* (on the phone for 50 min so far). At least he doesn't understand what's happening and is going to do some digging into the issue, waiting for him to come back.

OK, supervisor couldn't figure it out either so he said he'd open a ticket internally on this to have someone check into it.

See post My Setup for configuration info.


#23 OFFLINE   JMartinko

JMartinko

    Legend

  • Registered
  • 195 posts
Joined: Dec 16, 2006

Posted 20 November 2007 - 10:13 PM

644-1 has the game on in HD here in the Colorado area, so the feed is indeed on and live on the transponder.
jm in boulder (a.k.a. john)

#24 OFFLINE   Knepster

Knepster

    Legend

  • Registered
  • 209 posts
Joined: May 31, 2006

Posted 23 November 2007 - 08:11 PM

Anybody else having serious audio problems tonight? The sound keeps cutting in and out. It's so bad I have to leave it muted. The SD feed on 644 seems fine.

#25 OFFLINE   Knepster

Knepster

    Legend

  • Registered
  • 209 posts
Joined: May 31, 2006

Posted 23 November 2007 - 08:16 PM

Anybody else having serious audio problems tonight? The sound keeps cutting in and out. It's so bad I have to leave it muted. The SD feed on 644 seems fine.


Fixed.

#26 OFFLINE   fighterfire

fighterfire

    Cool Member

  • Registered
  • 12 posts
Joined: Jan 31, 2007

Posted 20 January 2008 - 09:11 PM

No audio again on 644-1 for Blue Jackets and Avalanche. Was working fine and then cut out during the 3rd period. The SD channel has audio.

*EDIT- Sound came back on with 4:11 left in the 3rd.




spam firewall