Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Acceptable signal strength on 103(b)


  • This topic is locked This topic is locked
2 replies to this topic

#1 OFFLINE   jacobp

jacobp

    Legend

  • Registered
  • 152 posts
Joined: Dec 22, 2003

Posted 22 October 2007 - 09:01 AM

I am experiencing severe audio dropouts on my HR20 on some of the new National HD channels where my AV receiver indicates that the show is recorded in Dolby Digital. Specifically, I get an audio dropout randomly but on average about every 15 seconds. When I hit the "Backspace/Replay" button, however, the audio that had dropped out, now plays just fine. So the DVR is recording the audio, but the dropouts occur on original playback. I've tried a menu reset with no change in the issue.

I have seen suggestions to check the signal strength on 103(B). My signals are routinely in the mid 70s to mid 80s on both tuners. Is this sufficient or should I have DTV come out and realign???

Thanks.

...Ads Help To Support This SIte...

#2 OFFLINE   jtn

jtn

    Banned User

  • Banned User
  • 856 posts
Joined: Oct 18, 2007

Posted 22 October 2007 - 09:55 AM

I am experiencing severe audio dropouts on my HR20 on some of the new National HD channels where my AV receiver indicates that the show is recorded in Dolby Digital. Specifically, I get an audio dropout randomly but on average about every 15 seconds. When I hit the "Backspace/Replay" button, however, the audio that had dropped out, now plays just fine. So the DVR is recording the audio, but the dropouts occur on original playback. I've tried a menu reset with no change in the issue.

I have seen suggestions to check the signal strength on 103(B). My signals are routinely in the mid 70s to mid 80s on both tuners. Is this sufficient or should I have DTV come out and realign???

Thanks.


aligned, if you have the protection plan, have them come and align it with a meter that supports Ka band. Most seem to use the older Accutrac which only supports Ku band. Bird Dog, and Accutrac III support Ka band. My 103 get's 90's and a few @ 100%, but I had to align the dish myself. Some transponders read 0 because they are not turned on or for your market.
Living Room: HR20-700S - OTA enabled; Networking & Internet working
Bedroom : HR20-700S - OTA not used; Networking & Internet working
Firmware on both units CE0x1C3
AT-9/Zinwell switch
Using WRT54GS firmware 7.50.02 Linksys for all devices and Internet. Working for download of On Demand. Disabled wireless for extra security.
Comcast Internet & Basic w/discount

#3 OFFLINE   MiaLur

MiaLur

    New Member

  • Registered
  • 6 posts
Joined: Jun 04, 2007

Posted 23 October 2007 - 07:37 AM

I've been having the same problem for a month or more. I am in the Atlanta area.




spam firewall