1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

0x0290 not ready for prime time!!!

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Dolfid, Oct 26, 2008.

  1. Oct 26, 2008 #1 of 104
    Dolfid

    Dolfid AllStar

    81
    0
    Jul 17, 2007
    Spontaneous reboots and screwing up my OTA with a 771 message "searching for..."

    Take us back to one that worked ASAP
     
  2. Oct 26, 2008 #2 of 104
    seern

    seern Active Member

    2,210
    23
    Jan 12, 2007
    Glen Allen, VA
    I have to come back that my HR21-700 has been rock solid since 290 came out.
     
  3. Oct 26, 2008 #3 of 104
    spartanstew

    spartanstew Dry as a bone

    12,566
    61
    Nov 16, 2005
    Wylie, Texas
    Have you posted the specifics in the issues thread, Dolfid?

    I don't think it's 0290 that's causing your problems.
     
  4. Oct 26, 2008 #4 of 104
    litzdog911

    litzdog911 Well-Known Member

    12,239
    69
    Jun 23, 2004
    Mill Creek, WA
    Don't blame 0x290. Something else is wrong. Post back more details about the problem and the troubleshooting you've tried so far.
     
  5. Oct 26, 2008 #5 of 104
    jeffreydj

    jeffreydj AllStar

    67
    0
    Aug 17, 2008
    0x290 has been perfect on all three of mine. No issues at all.
     
  6. Oct 26, 2008 #6 of 104
    Dolfid

    Dolfid AllStar

    81
    0
    Jul 17, 2007
    I refer you to the 130+ posts in the "...issues only thread" re: 0x0290 - I'm glad all's well with you guys but there are some of us having trouble with 0x0290 - I'm tired of troubleshooting - Directv should have everything fixed by now - they've been at it for a year plus!
     
  7. Oct 26, 2008 #7 of 104
    Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    0X290 has been EXCELLENT on my HR21-700!!!

    Love the Skip-To-Tick, Faster Guide, etc. Mine doesn't Reboot because I have it on an APC Battery Backup, Automatic Voltage Regulator, Surge Protector & Line Conditioner.

    Maybe you are getting alot of momentary outages!!!
     
  8. Oct 26, 2008 #8 of 104
    LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    If you want help, give specifics of your setup and the steps you've already tried. If not, you simply want to whine. It's fine either way, but you ought to be clear in your first post what you're looking to do here.

    That said, 0x0290 has been great on all three of my R/HR2x boxes.
     
  9. Oct 26, 2008 #9 of 104
    tcusta00

    tcusta00 Active Member

    7,911
    1
    Dec 31, 2007
    Is that anything like the 283 replies in the 0x0255 thread? :confused:

    There's always issues. Some end up being related to the software. Some are related to the local setup.

    They haven't been at this one for a year plus... it's only been a few months (since July). As has been said, if you want help you're best served here by posting details of your issue and plenty of people will attempt to help. Venting is fine, but all it attracts is non-constructive discussion that won't do you any good, so why bother?
     
  10. Oct 26, 2008 #10 of 104
    pikespeakhiker

    pikespeakhiker Mentor

    46
    0
    Jul 26, 2008
    Rock solid on 2 HR21-100s here! Also received my Colorado Springs locals OTA last week, too. We have an AM21 upstairs (which of course has trick play problems of its own - which also seem to be a little better with x290), but no OTA capability in the basement. Was great watching Sunday football in true HD today on the treadmill!
     
  11. Oct 26, 2008 #11 of 104
    DarinC

    DarinC Hall Of Fame

    1,183
    0
    Aug 31, 2004
    In his defense, I've also had an increase in spontaneous reboots since 290 (three this week, and we haven't even really watched that much tv). I haven't, however, had any 771 messages.
     
  12. Oct 26, 2008 #12 of 104
    Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,042
    94
    Jan 24, 2007
    I have three HR2x's, one of which is almost 2 years old. I've never had multiple spontanous reboots. There is something wrong and we can probably figure it out.

    Give us some info to work with and maybe we can help.

    Mike
     
  13. Oct 26, 2008 #13 of 104
    DarinC

    DarinC Hall Of Fame

    1,183
    0
    Aug 31, 2004
    Not to hijack Dolfid's thread, but what info would be helpful? The last time this happened to us was today, probably some time between 10AM and noon, watching Mythbusters on live tv. We weren't even doing any trick-play... just watching TV, then the screen and lights on the HR went black for a moment, followed by the typical blue "amost there" screens, etc. It was also recording something at the time, as the red light was on. This is an HR21-200 with a Cavalry CAXM3701T0 1TB external drive, AM21, and network/phone connected. Powered through a 2400va UPS (as is the TV and AVR, which didn't lose power).

    Can't say what was being watched the other two times this week, as I wasn't the one who witnessed it.
     
  14. Oct 26, 2008 #14 of 104
    Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,042
    94
    Jan 24, 2007
    Helpful info:

    Model Number
    Multi-Switches/SWM
    Networked/anything connected to pass through
    Phone line
    HDMI/Component
    HDMI switches
    Dolby Digital On/Off
    Native/Resolutions
    eSATA

    This for a start.

    Hope this helps.

    Mike
     
  15. Oct 26, 2008 #15 of 104
    DarinC

    DarinC Hall Of Fame

    1,183
    0
    Aug 31, 2004
    Ok, the things I omitted: Multiswitch: yes, there is an 8 port switch cascaded off of the one built into the dish. Don't know the model though (whatever their preferred flavor was 4 months ago). Currently using 6 ports (two HR21s and an HR10). No SWM. Nothing connected to the ethernet pass-through port. Connected via HDMI to my Onkyo 875 AVR, no intermediate switches. DD on. Native on, with all resolutions selected. TIA.
     
  16. Oct 26, 2008 #16 of 104
    Anaisa

    Anaisa Cool Member

    24
    0
    Sep 5, 2008
    Can you receive the signals from 119 deg?
     
  17. Oct 26, 2008 #17 of 104
    mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    One thing you might want to try is redoing the satellite setup. This help fix my problem.
     
  18. Oct 26, 2008 #18 of 104
    rhipps

    rhipps Legend

    129
    0
    Apr 7, 2008
    Virginia
    My complaint is that when DTV upgraded the software, they never bother to tell us - the loyal customers - exactly what it is supposed to do. Anybody know?
     
  19. Oct 26, 2008 #19 of 104
    Dolfid

    Dolfid AllStar

    81
    0
    Jul 17, 2007
     
  20. Oct 26, 2008 #20 of 104
    ziggy29

    ziggy29 Icon

    691
    2
    Nov 18, 2004
    San Antonio DMA
    Since 0x0290, all the problems I'd been having with 0x254 have not yet recurred.
     

Share This Page