0x400C - "Regular Schedule"

Discussion in 'DIRECTV - H21 Discussion' started by Earl Bonovich, Aug 7, 2007.

Seeing Regular Schedule in the Guide?

  1. Yes - And it is a significant amount (described below)

    0 vote(s)
    0.0%
  2. Kinda - In some places, but it is not all over (described below)

    100.0%
  3. Nope - (this is excluding the very outskirts of the guide data)

    0 vote(s)
    0.0%
  1. Aug 7, 2007 #1 of 22
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Since the software update, how many of you are still seeing the "regular schedule" in the guide issue.

    (Not so much on the outskirts of the guide data load, but pretty much something that indicates that something still isn't right).

    If you are, explain the details here.

    Earl
     
  2. Aug 7, 2007 #2 of 22
    PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    I noticed a bunch of "regular schedule" listings in the guide about 1 1/2 hours after the update. I'll vote on it when I get home and see if it's still a little screwy.
     
  3. Aug 7, 2007 #3 of 22
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Yes, please do give the system an "respectable" period of time to download all the guide data.
     
  4. Aug 7, 2007 #4 of 22
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,739
    361
    Dec 9, 2006
    This was fixed for me with the last update. This time I was on my PBS local SD & when I looked after reading Carl6's post, had everything out a full week ahead.
    It's been on my local MPEG-4 since last night and looks to be still updating [fine].
    Will vote later after it has done this some more to be sure.
     
  5. Aug 7, 2007 #5 of 22
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    Have not seen it at all since day 1
     
  6. Aug 7, 2007 #6 of 22
    Sixto

    Sixto Well-Known Member

    12,224
    95
    Nov 18, 2005
    Just checked. Guide looks fine.

    Did notice a weird problem. Turned on the TV. Was still on MLB EI channel from last night. Message on screen was "Multi Switch Problem". The channel was blank because there's no game now. Changed channel and the message went away. Changed back to MLB8 and channel is blank (no game) and fine.
     
  7. Aug 7, 2007 #7 of 22
    Radio Enginerd

    Radio Enginerd Active Member

    2,913
    2
    Oct 5, 2006
    I used the 12 hour advance feature three times scanning through the guide. No regular schedules to be found for 36 hours.
     
  8. Aug 7, 2007 #8 of 22
    RAD

    RAD Well-Known Member

    16,619
    181
    Aug 5, 2002
    Dripping...
    Right after the upgrade last night there was guide data for the current hour or so, didn't bother checking out farther. Last thing I did was tune to channel 376 (NASA TV) and then turned the STB off. This morning all channels in the guide shower regular programming. IIRC, 376 is on 119 and not 101, is the guide replicated on 119??
     
  9. Aug 7, 2007 #9 of 22
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    No problems with my guide at all. I have not had any problems with my guide. I have check MPEG4 locals, SD locals, MPEG2 HD channels, and SD channels in the guide and no problems at all through the entire week.
     
  10. RAD

    RAD Well-Known Member

    16,619
    181
    Aug 5, 2002
    Dripping...
    OK, I thought I'd try to see what I could recreate:

    #1 - I check the guide and it was populated out to some of Saturday, recovering from the reboot this morning to get back the guide. I tuned to channel 376 and did a menu reboot. While the box was acquirning guide data in the boot process it sat on 0% for a long time then started to move. When the box came back up it was on channel 7 (KTBC-DT MPEG4). I tried to tune to channel 376 but it wasn't in my channel list at all. When I hit the guide button on the remote the fliter list had only one entry in it, all channels in my favorites list, all the other filters were gone.

    #2 - Did a menu rest again, but left the H21 on channel 7 this time, box rebooted an everything looked OK.

    #3 - Tried test #1 again, this time everything worked OK, box came back on ch 376 and guide working as expected.

    Something's not right, just can't recreate it at will. BTW, using WB68 and not a SWM in my config.
     
  11. Milominderbinder2

    Milominderbinder2 Cutting Edge: ECHELON '08

    4,107
    0
    Oct 8, 2006
    I have never had the regular schedule bug.

    - Craig
     
  12. Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    I'm going to hold off a bit on the vote but peliminary test shows that I have a schedule up to 8/14 and a few of them on that date are just blank but otherwise it's pretty full.

    Seems to be working just fine. :)
     
  13. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    I am going to wait on voting and see if I can recreate it...

    I will try a local SD setting overnight tonight, channel 42 since that was the channel it was on when I ran a system test and the tuner failed. If you want the detail on that go here...

    Edit
    OK, I voted Nope, 8/10 7:20am CST
     
  14. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Checked just now, most of my guide data is there. Going ahead past Saturday starts yielding a bunch of "To Be Announced" and blank areas on the guide, but I am attributing this to the H21 not having a full 24 hours to update guide info yet. I do not see anything listed as "Regular Schedule" any more.
     
  15. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    All looks good in the guide for me. Always did before, I never did have this problem.
     
  16. RAD

    RAD Well-Known Member

    16,619
    181
    Aug 5, 2002
    Dripping...
    I've done everything I can think of to try to recreate the regular schedule issue I saw after the 400C download and can't. I even tried a forced download again and it was OK. Dang!
     
  17. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,739
    361
    Dec 9, 2006
    When I first got the receiver, if I parked in on my local MPEG-4 it would come in over night after a reset.
    Maybe if you find your "problem" station and then do a reset it will come back [the problem] by tomorrow.
     
  18. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    RAD, are you saying that you don't have the issue? It looks like you voted that you have it.
     
  19. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,765
    1,070
    Nov 15, 2005
    Seattle, WA
    My guide now appears to be okay. I left my H21 on local MPEG4 station over night, and the guide is correct this morning. 400C seems to have done the trick.

    Carl
     
  20. RAD

    RAD Well-Known Member

    16,619
    181
    Aug 5, 2002
    Dripping...
    The next morning, after the download, yes I did, everything was regular schedule, but since the reboot to recover it I've not been able to recreate it.
     

Share This Page

spam firewall