1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

211K Issues

Discussion in 'ViP211(411)/211K/222 Support Forum' started by mwdxer, Mar 2, 2017.

Tags:
  1. mwdxer

    mwdxer Well-Known Member

    1,394
    96
    Oct 30, 2013
    Seaside Oregon
    I am still having issues with my owned 211K receiver. It freezes up, today I recorded a movie. Went to play it back. Halfway through the movie, the receiver shuts off and resets itself. I have been having issues for sometime. Thinking the 500GB WD HDD may have been the issue, I got a 1tb Toshiba portable drive with a powered HUB. When the receiver shut off today, i was using the new 1tb Toshiba HDD. Tonight I switched back to the WD 500GB and decided to delete a bunch of stuff now giving me 21 hours available of HD. Right now it seems to be running right, but for how long? An HDD issue, or the 211k? I have had the 211k for years. I called Dish tonight and was told, they would not replace the receiver for free, since it is owned. I thought that was odd, as if I did not believe in Dish and have been with when continually since 1999, and even bought my own receiver, they would replace it for free. Of course I can buy one from Dish Depot for $100, which I will do, if I have to. I called two CSRs and was told the same thing. Some people would cancel but I like Dish and I will stay with them. I was pleased to find out the 211k is still available.
    I still have no idea "if" the 211k is at fault or some glitch between the HDDs and the receiver. Any thoughts? Thanks. I don't remember this every happening years ago though, so I am leaning in the direction of the defective 211k. If I have to purchase one, I could buy it and leave it in the box or keep the old one for a spare. I have no idea how long the 211k will be available, but I do like the receiver with OTA and the outboard HDD.

    Patrick
     
  2. mwdxer

    mwdxer Well-Known Member

    1,394
    96
    Oct 30, 2013
    Seaside Oregon
    The 211k and the old WD500GB HDD has run fine for several hours now. I did delete a bunch of stuff off the HDD, giving me over 22 hours of HD, up from about 11. I have no idea if that solved the issue. One thing I forgot to mention, when all of the jamming up was going on, at one point when I had the new 1tb Toshiba portable HDD connected through the hub, I did get a message that the HDD was disconnected, which it wasn't. So I am wondering if my problem was with that portable HDD. Maybe the 211k would work better with a new WD powered unit. I had the Toshiba HDD here already, so I decided to try it. Someone had mentioned that the 211k was picky about some HDD's, so that may be the issue. Strange it took a week to mess up though. we did get a power outage the other night. I have recorded a couple things to the WD HDD tonight and they seem to be playing back okay.
     
  3. mwdxer

    mwdxer Well-Known Member

    1,394
    96
    Oct 30, 2013
    Seaside Oregon
    Update 24 hours later, the old 500GB WD HDD continues to work fine. Now I am thinking not the 211k, but the HDD inter-connecting. I probably should buy a 1tb WD contained HDD like the 500GB. It does not look like the 1tb Toshiba connects well even with a powered hub.
     
  4. mwdxer

    mwdxer Well-Known Member

    1,394
    96
    Oct 30, 2013
    Seaside Oregon
    I have ordered a WD My Book 2tb HDD. Hopefully it will work.
     
  5. P Smith

    P Smith Mr. FixAnything

    22,823
    250
    Jul 25, 2002
    W.Mdtrn Sea
    when you'll get it ?
     

Share This Page