1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3D from the HR34 Does not work on my Yamaha

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Happs, Jan 16, 2013.

  1. Happs

    Happs New Member

    5
    0
    Jan 11, 2011
    I've seen a few post about this issue but no complete solutions.

    I just purchased a YAMAHA RX-V471 with 4 HDMI inputs. My old Onkyo did not have HDMI so I upgraded. The Yamaha says it works with 3D so being a discontinued model at a good price I thought I'd try.

    Well the old Directv 3D channels (which are very few) worked fine with the HR34 directly to the TV and the 3D BluRay directly to TV also.

    But then I connected the Yamaha to the HR34 and the Directv channels give me a split image on all of the 3D channels. That is a side by side display when watching 3D. Well that won't work but before I give up I better connect the LG 3D BluRay player to make sure. I used the 3D BRAVE movie and it is stunning going from BluRay to Yamaha and into TV. So it DOES pass through 3D. So maybe it is just the HDMI problems on the Yamaha so I switched inputs and AGAIN the BluRay plays 3D fine on either HDMI input on Yamaha but HR34 does not work on any of the Yamaha 4 HDMI inputs. I even tried a recorded 3D show from the HR34 and still have side by side video.

    So I am sure it's the HR34 box not passing 3D on HDMI or something....what can it be and how can I fix it ??????
     
  2. afulkerson

    afulkerson MI Citizen Corps Vol of Year

    1,764
    21
    Jan 14, 2007
    Side by Side is the format that DirecTv puts out for 3D.
     
  3. FHSPSU67

    FHSPSU67 CE'er & Retired Engineer DBSTalk Club

    2,592
    41
    Jan 12, 2007
    Windber, PA
    Yes, and it's the TV that should auto-detect the side-by-side and adjust accordingly. I have the same problem and just have to go into my TV's menu and change 3D detection from 'Auto' to 'Side by Side".
     
  4. Happs

    Happs New Member

    5
    0
    Jan 11, 2011
    Thanks Fred. That was kind of dumb of me. I went into my TV menu and 3D options were grayed out but another option was 3D test and that worked fine.

    But I kept looking and Oops there is a 3D button on my remote....tried that and there was the options for side by side and above and below. Switched that to side by side and it worked great ! Does a little flashing back and forth when I change 3D channels but it finally works.

    Thanks Fred.....hey I'm right over in Stoystown
     
  5. FHSPSU67

    FHSPSU67 CE'er & Retired Engineer DBSTalk Club

    2,592
    41
    Jan 12, 2007
    Windber, PA
    Glad I could help, and of course you know by now that you likely have to switch back for normal viewing. Stoystown's a neat place. I grew up in Gray and played Littgle League Baseball for Gray, and against the Stoystown Lichliters (Sp?)
     
  6. samrs

    samrs MANC

    1,511
    26
    May 30, 2004
    Flat Branch, NC
    This was an interesting thread. I have a Panasonic 42GT25 connected to my HR34. I don't recall if I have ever looked at 3D content with this combination. Previously my HR24 was connected to the Panasonic. There were no issues with 3D. Yeasterday I checked and had the same split screen. Changing it from auto to side by side in the tv menu corrected the issue, but then I had to change the setting back. Moving the HR24 back to the Panny also corrected the issue. The tv could auto detect the side by side coming from the HR24. So it would seem its an HR34 issue. Glad I dont watch 3D.
     
  7. turls

    turls Legend

    141
    2
    Jul 8, 2006
    Ok, I know I have not tried EVERY single troubleshooting solution yet, but I don't like jumping through hoops when it is likely the issue is something else.

    Side by side (SBS) on my H25 is detected fine by my Sony projector and works great.

    Side by side on my HR34 is NOT detected and the side by side switch is not made. I believe this problem started about the time I noticed there had been an upgrade (which I believe is the 0x05FD update, the one where you can use FF/RW to skip in the guide).

    Yes, these are different inputs on my Lumagen processor, part of the cabling path is different, yada yada. But this worked almost flawlessly until very recently. Most I would have to do before is power cycle the Lumagen processor.

    Anyone else? Its one of those things that I think its a DirecTV issue and I can get by for a while since I have the H25 to fall back on, but I want to raise the flag.

    As far as settings on the projector, all that does is try to use simul 3d on the split image if I fool with the setting.
     
  8. turls

    turls Legend

    141
    2
    Jul 8, 2006
    Anybody with this type of issue should post in the issues thread, whether you can do a workaround with a TV mode or not. Not all display devices have a workaround and this is broken (likely because of the upgrade) regardless.

    http://www.dbstalk.com/showthread.php?t=211847
     

Share This Page