4K Video Issue

Discussion in 'DIRECTV General Discussion' started by HarryG, Jan 2, 2018.

  1. Duke Sweden

    Duke Sweden Active Member

    199
    28
    Dec 4, 2017
    I get the same thing on a Samsung M9000 65" smart tv, so it can't be the tv, it has to be Directv's dysfunctional equipment. Getting sick of calling tech support. They can't even schedule a tech visit without consulting with their supervisors for 20 minutes.
     
  2. seern

    seern Well-Known Member

    2,237
    27
    Jan 12, 2007
    Glen Allen, VA
    I am having the same issue with my HR54-200/C61K setup and it is while watching live feeds. Happened a number of times during the Rose Parade on 106. I am also feeding via a Denon AVR.
     
  3. Rich

    Rich DBSTalk Club DBSTalk Club

    34,714
    1,649
    Feb 22, 2007
    Piscataway, NJ
    Not sure what you mean by "the product", the DVR?

    Rich
     
  4. Rich

    Rich DBSTalk Club DBSTalk Club

    34,714
    1,649
    Feb 22, 2007
    Piscataway, NJ
    A clue? What happened in mid December? An NR, by any chance?

    Rich
     
  5. slice1900

    slice1900 Well-Known Member

    10,611
    1,519
    Feb 14, 2013
    Iowa
    Meant the broadcast, not sure why I typed 'product' there...
     
  6. WestDC

    WestDC Well-Known Member

    3,436
    325
    Feb 9, 2008
    I've been watching all morning and have not seen any of those issue's? I'm using hr54/200 & c61K Thru Sony AVR (2017) & a Sony 4k TV (2017_
     
  7. Rich

    Rich DBSTalk Club DBSTalk Club

    34,714
    1,649
    Feb 22, 2007
    Piscataway, NJ
    I've read that post a few times and I'm not sure what you meant. What bothers me about these threads about video and audio drops is the inconsistency of the whole thing. Nothing makes sense. I watched the two playoff games yesterday, the Rams against the Falcons on NBC and the Titans-Chiefs on ESPN. Last week I saw a really crappy broadcast on the NBC game (I think it was on NBC) and saw nothing yesterday. Today I watched the game on ESPN. Nothing wrong that I could see. That makes me think the problems must be in the transmissions, but if that was true I would have been able to replicate them. I'm stumped.

    Rich
     
  8. Rich

    Rich DBSTalk Club DBSTalk Club

    34,714
    1,649
    Feb 22, 2007
    Piscataway, NJ
    No problems on the non-4K channels?

    Rich
     
  9. HarryG

    HarryG Mentor

    109
    9
    Jul 9, 2007
    Video dropouts only occur on Directv 4K channels.

    I began noticing the 4K video dropouts in mid December. Two subsequent events occurred in the same general time frame: new firmware download (new Genie operating interface) and the introduction of HDR processing on the 4K channels.
     
  10. WestDC

    WestDC Well-Known Member

    3,436
    325
    Feb 9, 2008
    Have you applied the software update to your SONY TV?

    Sony eSupport - XBR-65X930D - Support

    Just asking
     
  11. HarryG

    HarryG Mentor

    109
    9
    Jul 9, 2007
    Yes. Automatic software download is enabled on my Sony TV.
    Did a manual software check and verified that I am running the latest release.
     
    WestDC likes this.
  12. HarryG

    HarryG Mentor

    109
    9
    Jul 9, 2007
    I recorded The Bachelor King Friday night and was able to document the video loss at approximately:53 minutes into the program.

    The Bachelor King is currently reairing on Channel 104. I will be interested to see if the video loss occurs at approximately the same time or if the video loss is a completely random event.
     
  13. HarryG

    HarryG Mentor

    109
    9
    Jul 9, 2007
    Video loss seems to be a random occurrence. The video dropout did not occur when viewing the identical segment during its reairing.
     
  14. Rich

    Rich DBSTalk Club DBSTalk Club

    34,714
    1,649
    Feb 22, 2007
    Piscataway, NJ
    Do you watch enough normal TV to know if the problem occurs there too? I see similar issues and I don't have a D* 4K setup.

    Rich
     
  15. HarryG

    HarryG Mentor

    109
    9
    Jul 9, 2007
    I watch about 5-7 hours of Directv daily. 95% of my viewing is on HD channels. I see a minimal amount of pixelation and and/or quick compressed video jumps on occasion, but have never experienced a complete loss of video. My video loss seems to be isolated to the 4K channels.

    As a side note, I did experience an excessive (noticeable) amount of random pixelation on the Red Zone Channel a few weeks ago. I did not notice the problem the last two weeks of the season.
     
  16. Rich

    Rich DBSTalk Club DBSTalk Club

    34,714
    1,649
    Feb 22, 2007
    Piscataway, NJ
    So, you seem to be seeing what I'm seeing (I have no D* 4K stuff). Just reread this thread, I don't see anything you can do except wait for an NR and hope that fixes the problem. I have had to do that with my 44, I had issues that made no sense and just waited until an NR fixed them. You've replaced the 61, the LNB, connections are okay. I just don't see what else you can do.

    Every 4K device I've tried has had problems, problems I did not see in their 1080p iterations. I tried the most expensive 4K Rokus and gave up on them, I had a lot of pre-4K Rokus and had no issues (other than the remote). I had a few FTV2s (the first 4K FTVs) and finally got one that works, I've had no problems with the many Fire TV sticks and boxes in 1080p. I've bought a few ATVs, never had a problem until I bought the second ATV 4K. My 4K Samsungs are kinda buggy too. Seems like the 4K thing is at the root of these problems.

    Rich
     

Share This Page

spam firewall