508 timer start delay?

Discussion in 'Standard Definition Receiver Support Forum' started by firephoto, Jun 19, 2003.

Thread Status:
Not open for further replies.
  1. firephoto

    firephoto Icon

    863
    0
    Sep 12, 2002
    I've noticed my timers seem to start recording about 5-10 seconds after the clock changes to the start time. The result is missing the opening part of some shows. Anyone else have this situation occuring? At first I thought it was the clock being off, but I was watching the clock on there just now and saw that it wasn't the clock, but just a delay in the recording starting.
     
  2. Mike D-CO5

    Mike D-CO5 Hall Of Fame

    3,099
    2
    Mar 11, 2003
    If you really notice that you are missing any of the start of the programs then use the 1 min early option. I notice this also on my 508s and my 721 but it really doesnt bother me. Most shows spend the first few seconds rehashing the last show or showing preview for the current show, so I rarely miss anything important.
     
  3. firephoto

    firephoto Icon

    863
    0
    Sep 12, 2002
    The one minute early option is ok if you aren't watching anything but if you are then you miss the last minute of the show. This seems to be a clock issue of some sorts.
     
  4. Mark Holtz

    Mark Holtz New Texan

    11,124
    200
    Mar 23, 2002
    Richardson,...
    It's less of a clock issue and more of a station timing issue.
     
  5. DarrellP

    DarrellP Hall Of Fame

    1,637
    1
    Apr 24, 2002
    It is a fault of the 50x recorders. Mine does the same thing. I have sat there and watched it start recording and it is always 10-15 seconds after the clock rolls over to the set time.

    On the other hand, I have heard the hard drive spin up on my 501 about 15 seconds prior to a planned recording but I did not check to see if it was recording by the 00 hour or not.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements