522 - L2.07 Software Release Notes

Discussion in 'DISH™ Software Release Notes Forum (Closed Forum)' started by Mark Lamutt, Nov 3, 2004.

Thread Status:
Not open for further replies.
  1. Nov 3, 2004 #1 of 11
    Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    Straight from Dish this evening, release notes for version L2.07:

    Fixes:
    1) Video freeze issue

    2) Another Black Screen issue fix

    3) EPG crash fix

    4) Random lost lock popup fix
     
  2. Nov 3, 2004 #2 of 11
    dnsc_installer

    dnsc_installer Legend

    207
    0
    Sep 11, 2004
    And since L2.06 did not totally fix the audio sync issues (at least with mine) maybe this release won't fix those problems and fix the audio sync for me the last one was suppose to.
     
  3. Nov 5, 2004 #3 of 11
    adv_dp_fan

    adv_dp_fan AllStar

    56
    0
    Sep 5, 2004
    I was still having audio sync (but not as bad) problems with 2.06. For example I fast forward through a 30 min show and then rewind a couple of mins and press play, audio was out of sync. Today I turn on the 522, hit menu and noticed the "customer service" link in the menu was now active so I checked and wow, I had 2.07. Didn't know it was coming. Haven't had time to try it since I had to head in to work but I did a quick "FF/RW" test like above and it kept audio sync the whole time. Don't know if they changed anything or I was just lucky this time. I'll play with it a lot more tonight. I really hope that and the audio drop outs and beeps that show up now and then are fixed.
     
  4. Nov 6, 2004 #4 of 11
    javaman

    javaman AllStar

    57
    0
    Sep 26, 2004
    I received L2.07 last night. Sure hope I'm not jinxing myself by saying this but so far so good. I transferred two movies to tape from TV2 without the audio losing sync, one of them while TV2 was recording. This was the first time I've been able to get through this much continuous playback without sync issues.
     
  5. Nov 6, 2004 #5 of 11
    Hall

    Hall Icon

    599
    0
    Mar 4, 2004
    None of those (4) fixes mention the audio/video sync issue, do they ?? You can be sure that *if* they ever get it fixed, they'll make it known !
     
  6. Nov 7, 2004 #6 of 11
    naqbrules

    naqbrules Cool Member

    28
    0
    Oct 30, 2004
    The "Video Freeze" covers the audio out of sync
     
  7. Nov 8, 2004 #7 of 11
    compcond

    compcond New Member

    2
    0
    Nov 7, 2004
    Great... but...

    Had audio dropout every 4 to 5 seconds for about 1/2 second. Cycled power - no fix. Pulled plug for 1 minute.

    After unit came back up I tried to watch a recorded show - video but no audio. Every recorded show had video but no audio. Switched to live Channel 4 - audio but no video. Switched to recorded show - video but no audio. Switched to live Channel 2 - audio but no video. Switched to another recorded show - video but no audio. Pulled the plug again.

    It's worked since but confidence is NOT high!

    Can I have 2.05 back? PLEASE? No problems there as long as I didn't press "guide" during the last 15 minutes of a 1 hour show except for audio sync which has not yet been fixed (happened again tonight)
     
  8. javaman

    javaman AllStar

    57
    0
    Sep 26, 2004
    I've transferred about 10 hours of movies to tape with L2.07 and the interesting thing is I haven't had the audio sync problem with TV2. However, the sync problem has occurred while watching on TV1. There has been a few brief instances of stuttering(more like skipped frames of a movie) but it seems to only occur while something else is recording on that particular TV.
     
  9. brentsj

    brentsj New Member

    4
    0
    Nov 15, 2004
    2.06 seemed to have less audio out of sync issues than 2.05 and 2.07 do. I'm getting out of sync all the time now w/ 2.07.
     
  10. Anonymous

    Anonymous Legend

    133
    0
    Jun 19, 2004
    I totally disagree, however, it is possible that the components vary enough from lot to lot that they can't optimize the software for all versions of the 522 and therefore, that explains why with each new version of the software you always have people complain of new errors while others state that their bugs have been fixed. Maybe for example, some 522s have two HDs while others have one. Maybe some have hardware striping of two HDs while others have software based striping. Maybe some have faster CPUs than others, or faster RAM.
     
  11. Bob Haller

    Bob Haller Banned User

    3,068
    1
    Mar 24, 2002
    that applies to all the E boxes as far back as the 4000 where some suffered blinkouts caused by the specifuic chipset used.

    Years ago they should have picked a single basic platform with standaridzed parts and functions.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall