1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

625 Audio turns on mysteriously

Discussion in 'Standard Definition Receiver Support Forum' started by pjv63, Oct 13, 2006.

Thread Status:
Not open for further replies.
  1. pjv63

    pjv63 New Member

    2
    0
    Oct 13, 2006
    Started last night and has occurred several times today.....

    An hour or so after turning the 625 off, audio will suddenly start up, but the screen still has the 'Press Select....' screen. As soon as I press Select, the DVR changes channels to the correct channel. The wierd thing is I can't determine which channel the audio is coming from. I don't get any premium channels, but it sounds like it is coming from one of those channels due to the language (I checked all of the channels I do get, and none of them matched up with what I was hearing when it was off). This has happened 4 times now. Anyone alse have an experience like this ?

    I am running L3.83...
     
  2. rmroadee

    rmroadee New Member

    7
    0
    Feb 22, 2006
    I also have a 625 that does the same thing. I am wondering if it has to do with the new Entertainment feature?
     
  3. daddy111178

    daddy111178 Cool Member

    21
    0
    Oct 9, 2006
    call csr and they will tell you about new problems and if they need to be ra
     
  4. Link

    Link Hall Of Fame

    1,802
    4
    Feb 1, 2004
    I doubt most CSRs would have a clue. They never seem to.
     
  5. tnsprin

    tnsprin Hall Of Fame

    2,130
    1
    Mar 15, 2003
    Nope. This is standard when these DVR's come on to record something. Including when records a Dish on Demand and the new TV Entertainmaints. Possibly could be fixed by a software update. Most will not notice this at all since you must have an audio amp active and connected to notice it. So its a extremely low priority to fix it.
     
Thread Status:
Not open for further replies.

Share This Page