1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

721 Error on new account

Discussion in 'DIRECTV Installation/MDU Discussion' started by Danny001, Nov 18, 2012.

  1. Danny001

    Danny001 New Member

    8
    0
    Nov 13, 2012
    I installed a SWM 3 system for my buddy, 6 receivers 2x HR24 and 4x H25.... Signal strengths are :

    99=90
    101=96
    103s=96
    103ca=91
    103cb=90
    sms=100


    Upon activation, it appeared that everything went smoothly until we went through the guide. He is subscribed to Premier, and I'd say 95% of the channels are getting 721 error not subscribed. There is a grouping of about 50 channels between channel 2 and channel 108 that are working, but nothing else. I've called customer service 3 times for re-hits. Unplugged the receivers, re-authorized online...Finally I got fed up and had to go to bed. Looking to work it out today before Football starts.Any ideas on what could be causing this error? Phone agents don't seem to be helping much as they just follow their script and ultimately it ends with a re-hit.
     
  2. Davenlr

    Davenlr Geek til I die

    9,139
    28
    Sep 16, 2006
    All receivers getting the same channels, and errors? If so, see if they will delete everything on the account, and rebuilt it from scratch. If its just one box, see if they will send a new access card.

    Those would be my best guesses. Since you installed it for a buddy, perhaps there is a step the installers go though (verification, activation, etc] on a new account that perhaps self install didnt cover? Dont know, ive installed upgrades for friends, but never set up a new account from scratch.
     
  3. Danny001

    Danny001 New Member

    8
    0
    Nov 13, 2012
    All receivers doing the same thing
     
  4. Davenlr

    Davenlr Geek til I die

    9,139
    28
    Sep 16, 2006
    Do you get any errors on channels 9501-9511
     
  5. Danny001

    Danny001 New Member

    8
    0
    Nov 13, 2012
    9501 says sat A (101) odd txp 13v
    9511 says correct HD dish setup. 103 B-band even
     
  6. Davenlr

    Davenlr Geek til I die

    9,139
    28
    Sep 16, 2006
    Ok, if all those channels show correct HD setup, then its an accounting problem at DirecTv. They will need to rebuild the account with the correct package and channels.
    Make sure they have HD access and DVR service enabled as well.
     
  7. Danny001

    Danny001 New Member

    8
    0
    Nov 13, 2012
    yup 9501 and 9502 say 9501 says sat A (101) odd txp 13v

    The rest say correct HD dish setup.
     
  8. Davenlr

    Davenlr Geek til I die

    9,139
    28
    Sep 16, 2006
    No issues with the equipment or alignment then. Has to be billing/account problem on their end.
     
  9. Danny001

    Danny001 New Member

    8
    0
    Nov 13, 2012
    OK, thanks for your help, good to know!
     
  10. Danny001

    Danny001 New Member

    8
    0
    Nov 13, 2012
    Fixed, it was an accounting issue as you stated, they had to rebuild the account from scratch. Thanks very much for your help!
     

Share This Page