722k reboots when trying to archive programs to EHD

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Sunder, Jul 13, 2012.

  1. Sunder

    Sunder New Member

    4
    0
    Jul 13, 2012
    I have a 722k with an EHD, a WD Elements 2TB. When I try sending programs to the EHD, the receiver reboots. I can access the EHD, view programs on the EHD, even restore programs from the external to the receiver. However, sending programs to the EHD is a no go.

    I called tech support, and was told that, "This is an unusual problem, and it has been submitted to the engineering department." I was then told to have a nice day, and that was it, lol.

    I have tried 2 other EHD, different USB Cables. I have tried the front USB Slot, the power cord pull... all with the same result. I am out of ideas, any help would be appreciated.
     
  2. Grandude

    Grandude RichardParker II

    939
    13
    Oct 21, 2004
    After that, I guess I would try to watch everything on the internal drive and ask Dish to replace the unit as 'defective'.
     
  3. P Smith

    P Smith Mr. FixAnything

    26,146
    533
    Jul 25, 2002
    W.Mdtrn Sea
    Try restore setting to default from menu
     
  4. Sunder

    Sunder New Member

    4
    0
    Jul 13, 2012
    I have been thinking the same, thanks. I was hoping to save some of those recordings, oh well.
     
  5. Sunder

    Sunder New Member

    4
    0
    Jul 13, 2012
    Will this reformat the internal HD?
     
  6. P Smith

    P Smith Mr. FixAnything

    26,146
    533
    Jul 25, 2002
    W.Mdtrn Sea
    Nope.
     
  7. Sunder

    Sunder New Member

    4
    0
    Jul 13, 2012
    Thank-you, I'll give it a shot.
     
  8. Bemmy

    Bemmy New Member

    1
    0
    Jul 22, 2009
    Bringing up old thread to see if OP had any luck as I used same steps.
    Same problem here with a 722 rebooting only when sending to device.
    Three EHDs, Iomega Prestige 500GB, 250GB and a WD MyBook 640GB.
    The Iomega worked once to Transfer/Restore, rebooted during 'Send'.

    Never tried before the latest L725 software as it's drive now near full.
    No problems with DVR recordings so I know 3 Year old drive still good.
     

Share This Page

spam firewall