771 error with 0’s across the board on signal strength

Discussion in 'DIRECTV Installation/MDU Discussion' started by SalmonGuy22, Jul 30, 2019.

Tags:
  1. SalmonGuy22

    SalmonGuy22 New Member

    26
    2
    Mar 17, 2018
    Hello Good People...

    Came back to a vacation property with box brought from home that works great at home and has worked great at vacation property in the past. Getting 771 error code. Checked on screen signal strength and got “0” across the board. Had mid / high 90’s when it was working properly (I bought an AIM meter on eBay to help dial it in).

    Update: My Dad notice the integrated level bubble in the mast was off for some reason and readjusted the supporting struts to get it back in level. Worked for 5 minutes and then went to error 775 with no picture.

    I’m guessing this is an alignment issues at this point and we need to start over by ensuring it is level and then use the AIM meter to nail the signal strength.

    Sound right?

    Appreciate your help!
     
    Last edited: Jul 30, 2019
  2. jimmie57

    jimmie57 Hall Of Fame

    9,637
    746
    Jun 26, 2010
    Texas City, TX
    Does the LNB have a connection for 1 or 4 coaxes ?
    If it has 4 and you just have 1 at home then you need to go back thru the satellite setup to change it to the old style dish, not a SWM.
     
    studechip likes this.
  3. SalmonGuy22

    SalmonGuy22 New Member

    26
    2
    Mar 17, 2018
    Appreciate the tip. Reset everything and it works like a champ. Problem solved.
     
    studechip and jimmie57 like this.

Share This Page

spam firewall