771 Searching for Signal but Only at Night

Discussion in 'DIRECTV General Discussion' started by am3211, Dec 10, 2017.

  1. am3211

    am3211 AllStar

    132
    5
    Mar 23, 2008
    I have been a Directv customer since 2004 and never really had any issues that weren't of my own making.

    My wife watches a shopping channel on Channel 70, also DIYTV at channel 230, and Hallmark TV at channel 312. For the past week or ten days I am having a "771 searching for Signal Issue" on those channels but only at night. I get this on all four of my DVR's (three HR24-500s and an HR44). There may be other channels with issues but those are the ones I am aware of right now. Currently sitting here on a sunny Sunday afternoon all channels are coming in just fine.

    I assume the LNB or dish alignment to be the culprit since they are the common factor for all four units.

    At this point, I plan to put in a service call, but thought I should ask on this forum before I make that call.

    Any ideas or suggestions would be greatly appreciated.
     
  2. WestDC

    WestDC Well-Known Member DBSTalk Club

    3,824
    508
    Feb 9, 2008
    You may have a RG6 Problem
    I would suspect outside Cable connector - Since the problem is temp related - The Center Core of the RG6 Expands When heated making enough contact to work when the Temp goes down it shrinks and loses contact - can happen with a defective LNB as well - but I would take a few outside connectors apart first for a possible quick fix.

    If you Have not had a Service call in awhile -I would still keep the appointment and have your system gone over.
     
  3. bte52

    bte52 New Member

    4
    1
    Jul 13, 2007
    Thank you for your kind reply.
     
    WestDC likes this.
  4. am3211

    am3211 AllStar

    132
    5
    Mar 23, 2008
    Would a bad or loose connector only cause problems on certain channels?
     
  5. lansbury

    lansbury AllStar

    84
    1
    Jun 29, 2007
    Had this error repeatedly the other night. I was watching the ABC local channel at the same time the box was recording a program on TNT. Turns out the program on TNT was not recording just a black screen, while the picture on ABC was OK. Finally reset the box and it hasn't happened again since.
     
  6. WestDC

    WestDC Well-Known Member DBSTalk Club

    3,824
    508
    Feb 9, 2008
    Yes, Because the Channels (transponders) are carried on feq's and if using a Swm8 or 16 that would be possible
     
  7. studechip

    studechip Godfather

    1,924
    178
    Apr 16, 2012
    I'd be more suspicious of the lnb since it's only a few channels.
     

Share This Page

spam firewall

Advertisements