1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

771A error message help!

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Mister Fusion, Aug 20, 2012.

  1. Mister Fusion

    Mister Fusion New Member

    Aug 20, 2012
    I have the whole home setup with the HR20 in one room and HR21 in the other. Recently, I disconnected the receiver in my bedroom where the swm and network adapter are located. When I reconnected everything in the bedroom, I got the 771A error so I checked the connections again and everything seemed to work without changing anything.
    A few days later, I'm getting the 771A error again on both TVs. I called Dtv and they walked me through powering everything down by unplugging and we couldn't get it fixed. The swm does have a solid green light on it. The white "deca" box in the bedroom does not have any lights on it but they come on briefly when I unplug the receiver and plug it back in but they go out again.
    I've tried power cycling the swm, then the network adapter (or whatever it's called) then the receiver but that didn't work. I've tried combinations of power cycling different components. I tried bypassing the network adapter thing (for the VoD) and that didn't work either.
    Still 771a on both TVs and I only have the local playlist for each DVR.

    They cannot send a tech out until Saturday, 6 days from when I called. I am disappointed to say the least that it is going to take so long to restore service and would welcome any suggestions for something I could possible do to fix the issue.

    Thanks in advance.
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    Dec 9, 2006
    There more than likely is a bad cable/connection in the bedroom.

    The SWiM PI having a green light only means it's getting power.
    The lack of lit LEDs on the DECA, suggests there is a cable problem also.
  3. Drucifer

    Drucifer Well-Known Member

    Feb 12, 2009
    NY Hudson...
    Did you also move the Power Inserter?

Share This Page