811 - P281 Software Release Notes

Discussion in 'DISH™ Software Release Notes Forum (Closed Forum)' started by Mark Lamutt, Oct 15, 2004.

Thread Status:
Not open for further replies.
  1. coop1

    coop1 Mentor

    43
    0
    Dec 17, 2003
    In Atlanta, the EPG info is working correctly on all stations.

    I can't wait for it to be added to the 921. With a PVR it is really frustrating trying to figure out (station, date, time) what "unknown recording" means.
     
  2. Scott Greczkowski

    Scott Greczkowski Banned User

    6,968
    4
    Mar 21, 2002
    Just an update, I was just sent an update list of Fixes in 281 from Dish Network as well as a list of upcoming fixes and 811 software releases as well.

    Click here to check it out

    My thanks to the guys at Dish Network for the additional (and advance) information!
     
  3. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,073
    3
    Jun 10, 2004
    Northern...
    Thanks Scott, but the list sounds awefully familiar.... ;) Like the one I posted on Sept 29th in the attached thread post #25. :rolleyes: :D

    http://www.dbstalk.com/showthread.php?t=32959&highlight=p283
     
  4. jerryez

    jerryez Godfather

    440
    0
    Nov 15, 2002
    Got the 281 download, but no local guide data here in Pensacola, FL. I do not subscribe to the analog locals, but my HD OTA locals do not have guide data. Do I need to change some setting or something. I even uplugged the 811 and it did not help when it rebooted.
     
  5. jcrandall

    jcrandall Godfather

    366
    2
    Jun 18, 2004
    Same thing in Lansing MI, got the download tonight, but no data for any channels.... Anyone know if there is a delay for the data?
     
  6. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,073
    3
    Jun 10, 2004
    Northern...
    Are your locals available via LiL yet? If yes could be a PSIP issue....

    One suggestion you could try removing then remapping your OTA digitals, otherwise I am told that this functionality is not fully functional in all DMA's yet.

    Jason
     
  7. Scott Greczkowski

    Scott Greczkowski Banned User

    6,968
    4
    Mar 21, 2002
    Nippjas, drop me an email and I will send you over what Dish sent me, I am willing to bet this is different then what they sent you. :)

    Also the dates I posted yesterday are acurate as of yesterday as well.
     
  8. olgeezer

    olgeezer Guest

    1,833
    0
    Dec 5, 2003
    Since 281, i've been getting lock up on HDNET, change channel to fix. it occurs several times an hour.
     
  9. Cholly

    Cholly Old Guys Rule! DBSTalk Club

    5,053
    72
    Mar 22, 2004
    Indian...
    Fascinating. I noticed the same thing last night. I'm trying to remember if I saw the same thing on DiscoveryHD.
     
  10. khearrean

    khearrean Godfather

    520
    0
    Mar 24, 2004
    S.E. Texas
    I am extremely disappointed :mad: to see/read that the only current and future fixes to the 811 are the ones Dish has given you of which you've posted above. I see no mention of the break-up/freeze problems that's been occurring on TNT HD, no planned fixes for trying to improve the 811 OTA tuner's reception of analog cable signals, no talk of compression issues which is undoubtedly why SD PQ is so poor (although granted this is probably not simply a software fix), nor any fixes for the info screen only remaining up for 3-4 seconds when the 'info' button is pushed. These are all problems which have been widely discussed & made known throughout this forum as well as another SAT forum for quite a long time. In addition, I have called Dish repeatably about these issues as well. I have to wonder why these are not important issues to Dish!!!!

    Ken
     
  11. garypen

    garypen Hall Of Fame/Supporter DBSTalk Gold Club

    3,410
    0
    Feb 1, 2004
    Perhaps these are issues they simply can't fix. (Although, the 3 second info screen only started a couple of updates ago, so that one should be fixable.)

    I think it is becoming pretty clear that the 811 is simply a crappy piece of equipment. There's only so much you can polish a turd.
     
  12. terfmop

    terfmop Legend

    175
    0
    Sep 28, 2004
    I received the 2.81 upgrade...my DD problem with my RCA receiver stil exists. My DVI ouput is still not operational. I've only been a customer barely a month. Thinking about switching.....hmmm
     
  13. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    WHat do you mean your DVI output is not operational? Sounds like you have a bad unit, bad setup, or an incompatability... DVI has been working since day one. It did have some dark video issues, but it was working.
     
  14. Charles Oliva

    Charles Oliva Godfather

    423
    0
    Apr 22, 2002
    Well my 811 received the 2.81 upgrade. My CBS and ABC stations are okay, but my FOX station still listed as "Digital Local" but should be noted that they just flipped to HD and use 2.2 not 2.1. Guess a call to Dish is in order.
     
  15. adv_dp_fan

    adv_dp_fan AllStar

    56
    0
    Sep 5, 2004
    I had been leaving my 811 on all the time so I could record stuff to my dvd recorder so I was glad to get 2.81. I tested the timers and it does indeed turn the 811 on and give me picture and audio now but it seems it takes it as much as 3 or 4 mins past the start time of the timer to actually come on. I have to buffer the timer start time a lot more now. But at least it worked.

    The only other problem I've had with my 811 was that recently my OTA digital channels started to disappear and I couldn't get them back. Well with this update they're all working again. I've never had any of the other problems people report and I watch my OTA digital channels for hours on end sometimes. Guess I was lucky.

    OTA schedule is showing up fine but some subchannels don't have it. And the channels do seem to tune a bit faster. Overall, at the moment I'm happy with it.
     
  16. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,073
    3
    Jun 10, 2004
    Northern...
    I agree with Ron. The 811 has had complaints of dark DVI but not inactive. Check to make sure your display doesn't have a toggle in a menu for input select, then check your cable type (go here to read more). There are several different types of DVI, the 811 uses DVI-D and the 921 uses DVI-I. If none of these tips work then RMA that baby and get another.

    Jason
     
  17. garypen

    garypen Hall Of Fame/Supporter DBSTalk Gold Club

    3,410
    0
    Feb 1, 2004
    WJD - Your name is Ron? Good to know. That's a much friendlier thing to call you than WJD.
     
  18. mraub

    mraub Legend

    107
    0
    Mar 4, 2004
    No guide data for Champaign, IL. We have locals (though I don't subscribe). The OTA receiver in my TV picks up guide data, so it's out there somewhere. Is there a list of what DMA's are supposed to have it now?

    MIKE
     
  19. Visitor

    Visitor Guest

    How old is your 811? Mine is only a few months old, and I've never experienced that problem. The info screen stays up until I turn it off. I've never left it on for an extended period of time, but sometimes I might leave the room or something and leave it up for a while, and it has never turned itself off. No one I know wih an 811 has experienced this problem. I wonder if there is more too it than a software issue? Maybe the hardware has changed slightly over time.

    At any rate, I have no major complaints with my 811. I have a 6000 as well, and I'm thinking of replacing it with another 811 because the 811 is so much better, and I'd like to use the DVI interface it has.
     
  20. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,073
    3
    Jun 10, 2004
    Northern...
    Visitor, Do a search for P269 release notes, or maybe it was P280, well anyway there was much conversation on this topic awhile back. Some people are indeed having this issue and they are mostly older hardware revs.

    Jason
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall