1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

811 Stuck on "Additional Local Programming Info"

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by jsuede, Oct 22, 2006.

  1. jsuede

    jsuede New Member

    4
    0
    Apr 21, 2005
    Whenever I press guide, the receiver tries to download "Additional Local Programming Info" and never completes. I cancel, and if I press Guide again, it goes through this same process. It's quite annoying. It's like a loop. I can't get it to download whatever additional information it's trying to download. I called Dish tech support, but they were no help. They said they had implemented some software that downloads info for OTA channels. Any help?
     
  2. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Well first thing to do is do a hard or soft reboot. Might want to try hard since it is the strongest. To do a hard reboot, pull the plug, count to 10, and plug the receiver back in. If this is hard to accomplish, hold down the power button for a count of 10 to get a reboots and see if that clears up things.

    Since I am no longer a 811 user, hard to give you more info. Possible some of the users that still have their 811s might be able to offer up some other suggestions.
     
  3. sergesret

    sergesret New Member

    2
    0
    Oct 22, 2006
    I have exactly the same problem on my 811. I've tried hard reboots, letting the dialog complete. Nothing works. Everytime I select the guide I get this damned dialog that I have to cancel. Infuriating. Haven't called Dish yet since I have a tech coming out today to check on some chronic problems with my installation. I'll show it to her/him but I'm sure I'll end up having to call Dish about this.

    Also, my 811 has been crashing about 1 times out of 20 going into the guide. It seems to lock up just as it's about to display the dreaded dialog and then BAM.
     
  4. sergesret

    sergesret New Member

    2
    0
    Oct 22, 2006
    OK, here's what worked for me. The tech came by my house to deal with my hardware issue and did a switch check which is a pretty standard thing to do. After the check was over the 811 did it's usual reboot and we let the system alone until it was back to playing channels. Well, lo and behold, not only does the dialog not recur when you select the channel guide but now the channel guide has all of the program info for those extra off air channels. Haven't seen those for over a year.

    UPDATE - Spoke too soon. Several hours later it's back to it's old tricks. Just chatted with DISH for the last 1/2 hour helping them debug their problem. Got a regular phone tech who never heard of this so-called dialog '332'. Sent me to a senior phone tech who also never heard of '332' for an 811. They found a 332 dialog for some other box but it wasn't quite the same. Anyway, they took lots of notes and are going to let the boys and girls in engineering know. Meanwhile they are sending me a replacement 811. Perhaps there is some hardware or non-downloadable firmware mod that is the culprit (though I doubt it). I've also been asked a few times by DISH if I wouldn't like to upgrade to a newer system. I would if it were free but if I have to pay good money I want to see them get my current installation stable for at least 3 months which they haven't yet in the last 2 years. I must say since my local Adelphia system has been bought out by TimeWarner I'm beginning to think I should give cable a second chance.
     
  5. Skates

    Skates Icon

    564
    0
    Apr 15, 2004
    My 811 has started doing the same thing as of this morning. It rebooted itself and now I'm getting the same "add'l local channel info" error.

    A hard boot, switch check, etc. are not solving the problem. I'm trying to rescan my locals to see if that will help.

    If anyone has any other tricks they think I should try, please let me know.

    I can't wait for the day in April '07 when my lease is up and I can get a 211...

    UPDATE - Well, the channel re-scan and guide reload didn't help, either. I guess the next thing is to wait until it loads the guide overnight and see if that solves it. The weird thing is, all my local guide info is there, but the error keeps coming up.

    UPDATE #2 - The overnight load didn't solve the problem.
     
  6. Rich L

    Rich L New Member

    3
    0
    Oct 23, 2006
    I have had the same problem since Saturday. I called customer support. Initially he was suprised saying he had never heard of the "Additional Local Programming Info" screen. After talking with a supervisor he confirmed that this was a confirmed software issue and recommeded that I use the browse function instead of the guide.
     
  7. kb7oeb

    kb7oeb Icon

    631
    0
    Jun 16, 2004
    I've found if you let it sit long enough it will complete, I had it take 10 minutes the other night but once it finishes its good for a while.
     
  8. Skates

    Skates Icon

    564
    0
    Apr 15, 2004
    That's not working for me...it sits for about five minutes, then exits the guide on its own. There's nothing I can do.

    I expect I'm stuck with it until the next update...
     
  9. audiomaster

    audiomaster DBSTalk Club Member

    393
    8
    Jun 24, 2004
    I expect I'm stuck with it until the next update...[/QUOTE]

    Did this start when any of you got the P3.81 update? If so, you should post it in the 3.81 thread. Since we still have no "official" word on what that update was supposed to do.
     
  10. kb7oeb

    kb7oeb Icon

    631
    0
    Jun 16, 2004
    All the posts are after all the sub channel EPGs were uplinked last week. My total guess is that the new local channel EPG is sent on the LIL spot beams and is why there are two progress bars for the EPG download.
     
  11. khearrean

    khearrean Godfather

    520
    0
    Mar 24, 2004
    S.E. Texas
    I don't know how many of you who are having this problem have migrated your LIL's down in your digital OTA's range, but here is a thought. I recently learned how to do this, but just haven't done so yet. In other words, I've kept my Dish LIL's up in the 8000 range and so far, have not had this particular "Downloading Add'l Local Programming Info" problem. This could be purely coincidental, but this is a thought; if you are having this problem and have brought your Dish locals down into the 2-69 range (where you are viewing your digital OTA's), perhaps this has something to do with it. Perhaps it's worth putting them back in the 8000 range & see if the problem continues.
    Not sure why this would happen if this is the reason, but again it's just a thought. I could be totally 'off-base' here....

    Ken
     
  12. Big Blue

    Big Blue New Member

    1
    0
    Oct 31, 2006
    I access my "over the air" SD & HD digital locals using an antenna and have the same problem with my 811. I called Dishnet back in late October when the problem first surfaced. The tech consulted with a senior tech who acknowledged that the issue has been reported and will be referred to the software team. Tried hard and soft reboots...still no fix. In the past, I seemlessly received local programming info for all the major networks except PBS. I start my evening viewing off allowing the 811 to do an "Additional Local Programming Info" download. After 5-10 minutes, I "sometimes" get the additional programming info for the PBS channel and sometimes I don't. Major pain in the rear. Guess I'll try the browse function instead of the guide in the interim. Guess we all need to complain and be vocal!
     
  13. randyman

    randyman New Member

    3
    0
    Nov 2, 2006
    Last Friday I started having this very same problem on my 811. I called dish tech support and after some troubleshooting it they decided my receiver was defective and they sent me a replacement. I received the replacement yesterday and guess what? This replacement has the same problem. It almost seems the receiver does not have enough memory to hold all the programming information. It gets to about 80 percent on the local programming download screen and then times out or sometimes reboots. Looks like it has to be the result of some change that dish implemented.:confused:
     
  14. Skates

    Skates Icon

    564
    0
    Apr 15, 2004
    I accessed the guide last night and the problem is gone. My version is 382.
     
  15. randyman

    randyman New Member

    3
    0
    Nov 2, 2006

    Same here. Last night it was working fine. I didn't check the version but I will when I get home tonight. It appears Dish has rectified the problem.:)
     
  16. JAC-AZ

    JAC-AZ Cool Member

    20
    0
    Dec 20, 2004
    Yes,P382 did get rid of the extra download but the extra guide info went away
    too.The extra download was kind of a pain but I liked having the additional
    guide info.I don't see why they can't add the additional guide info to the regular
    guide download that we always get anyway.The extra guide info is obviously
    there just add to the regular download.:confused:
     

Share This Page