1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

921 L276 Release Discussion.

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by SimpleSimon, Mar 31, 2006.

  1. Allen Noland

    Allen Noland New Member

    1,058
    0
    Apr 23, 2002
    Here are the Release Notes.

    921 L276: Fix for the download available pop-up 872 interrupting viewing on Tuner 2.
     
  2. SimpleSimon

    SimpleSimon Hall Of Fame

    5,468
    0
    Jan 15, 2004
    I would expect that they just get rid of that worthless message.

    There's no point in it.
     
  3. DonLandis

    DonLandis Hall Of Fame

    3,363
    0
    Dec 17, 2003
    Don't have the time to decipher these weekly updates anymore but I do now see a popup that tells me to hit a button to let the receiver know I haven't fallen asleep or it will explode yada yada... :D

    Anyway it's something like that. I see this popup after watching a moviefor about 90 minutes or so. This started with L275 and I now have 276 and it still shows up.
     
  4. Rotryrkt

    Rotryrkt Legend

    137
    2
    Dec 11, 2004
    Well, they really screwed my 921 up again. About half the time when I hit the guide button the wrong time (a few minutes to an hour in the past) is displayed as the current time. I have timers firing wrong all over the place for the first time in a year or more. After I exit the guide and go back in it usually displays the correct time, but not always. I guess I should be used to this flaky behavior by now, but it's really frustrating after over 2 years of this. This crap is really getting old, especially when I look at how much I pay these people every month for service that doesn't work half the time.
     
  5. brettbolt

    brettbolt Legend

    215
    0
    Feb 22, 2006
    Before I activated my 921 it had basic DVR functionality for the OTA locals. It would let me receive and record HD OTA locals, but without any guide data.
    De-activating my 921 is very tempting for me too. I mostly just watch the local channels, which I can receive very well with my OTA antenna. I have a NetFlix account for DVD movies. That's probably the way to go. The total monthly cost (aftering dropping E*) would only be $14.99 for 2 movies at a time, OTA locals, and the NASA channel (always free). But I can't count on always having a functional 921, since the software "updates" frequently break features that worked before.
     
  6. Michael P

    Michael P Hall Of Fame

    3,116
    22
    Oct 27, 2004
    It has been reported that other (newer) E* DVR's will not work without a subscription. OTA reception on a 811 reportedly goes out if yu lose the satellite signal. Not so with the 921 :), and a good thing too because my dish frequently gets knocked out of alignmnet by high winds.
     
  7. welchwarlock

    welchwarlock Legend

    193
    0
    Jan 5, 2005
    275 was working find for me, now with 276 it often becomes non-responsive to the remote, requiring a reboot. I never did nightly reboots, but now it seems like a requirement.

    WW
     
  8. IowaStateFan

    IowaStateFan Godfather

    270
    0
    Jan 11, 2006
    I had the same problem. Last night I switched from HD to SD mode so I could watch in the bedroom and the remote froze. Had to do a front panel reboot.
     
  9. Jim Parker

    Jim Parker Icon

    761
    0
    Aug 12, 2003
    I've had half a dozen "not authorized to view..." messages since 276. It's been a long time since I had seen one of those until this version.

    The 921 has also quit responding to the remote much more often that it used to.
     
  10. Rovingbar

    Rovingbar Legend

    188
    0
    Jan 24, 2005
    My 921 keeps getting 'stuck' while deleting programs. It happens most often if I'm recording while I delete an HD recording. Anyway, I've found that often it will come back if I press the DVR button. But this dosn't help if it freezes during playback. Then I have to press skip foreward and wait, or risk a forced reboot.

    :)
     
  11. skassan

    skassan AllStar

    52
    0
    Jan 10, 2004
    I was having the same problem. I too, attributed it to 276, since I wasn't seeing it previously. But just in case, I decided to remove the smart card and clean the contacts with an eraser. Haven't seen the message since. It's worth a try.
     
  12. brettbolt

    brettbolt Legend

    215
    0
    Feb 22, 2006
    I've seen the same thing on mine. I didn't have this problem before L2.76.

    I found a different way to get out of it -- press the 'Menu' button then use the arrow keys to select the program guide. Then I cancel the guide and the 'Deleting..." message box goes away.

    My 501 would delete without the 'Deleting' message and I liked that much better.
     
  13. debpasc

    debpasc Legend

    152
    0
    Oct 20, 2005
    Count me in with the remote problems since 276. Mine started on April 12. Front panel and plug pull reboots fix it for awhile. It's definitely the receiver and not the remote -- the remote has no trouble with powering TV on and off, but won't work the receiver at all. I'll give Tech a call -- probably can't help me fix it but at least gets the problem reported so they can send another "fix one thing break another" download!
     
  14. penguin44

    penguin44 Legend

    137
    0
    Oct 29, 2005
    I don't know if this is 276 related or it occured earlier and didn't notice. I noticed the card rev. number went from 306 to 307.
     
  15. debpasc

    debpasc Legend

    152
    0
    Oct 20, 2005
    My remote problem continues. Talked to Tech yesterday. The first one wanted to send me a new remote but they already did that -- an IR-- that I never could make work. I finally convinced her it wasn't the remote but the receiver. She sent me to advanced tech support -- he agreed it was a software problem. His list of problems reported only shows one other but if the first tech is just sending new remotes to everyone that calls that would affect his problem list. I know from reading this board that I am not the only one with the problem. While talking to the tech my remote came back for a few minutes and we changed the address. It worked for a little while after that but now it's totally gone, can't even change the address back, and soft and hard reboots don't bring it back. So, it's off to 622 land for me. My install date is May 16 (backordered boxes currently have them 30 days out between order and install). I'm not sure how I will manage not having a remote for 30 days.
     
  16. debpasc

    debpasc Legend

    152
    0
    Oct 20, 2005
    Here is the end of my remote control saga. It's not the remote and it's not L276 -- it's a broken box. The crystal in the receiver was apparently going bad and that's why a reboot brought the remote back for awhile. Now the crystal is shot and there is no fix. A replacement 921 is on its way for me to use until my May 16 install of the 622. The tech advised that if there is a refurb 921 on hand the day they need to ship a replacement, that's what you get. If there is not, they ship a 942. So that explains why different receivers are going out as replacements. Trying to watch TV and DVR without a remote by using the front panel buttons is a real nightmare!
     
  17. Steve_53

    Steve_53 Mentor

    51
    1
    Jul 6, 2005
    I've also been experiencing some strange remote problems on my 921, all of which started with L276. I was initially convinced it was either the 921 or L276, because function would return after a power cord reboot. Tech support got me to try a remote from my 501 and it worked (while the 921 remote would not) so they sent me a new remote. The new remote worked initally, but then stopped working. If I manually powered up the 921, the remote could change channels but not all of the DVR and guide functions worked. Another reboot (after hitting the new "small" stuck aspect ratio problem), and everything seemed to be working. My wife tried to watch a live OTA show about an hour later, and the 921 wouldn't change channels. Another reboot, back in business. I'm not going to bother asking for a replacement 921 at this point, we've got about 10 hours of programs on the hard drive to watch and my "upgrade" 622 is scheduled for May 2, but I'm sure getting frustrated with the current state of my 921. In addition to the remote issues, I got my first 'black picture" playback of a recorded OTA HD show last night, stop, start over, still no picture, jump ahead, suddenly a picture, and then I could rewind an see the whole show, well, almost the whole show, the aspect ratio was stuck in 4x3 again. It may be a random coincidence that the remote failed at the same time L276 downloaded, but I had 0 problems with L275 and now I'm rebooting 4 or 5 times a night.
     

Share This Page