942 Problem-Spontaneous Reset

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by djm61, Apr 22, 2006.

  1. Apr 22, 2006 #1 of 119
    djm61

    djm61 New Member

    1
    0
    Jan 24, 2006
    For the last few days the 942 I have has been resetting on its own. We'll be watching on any channel and it will go to a blank screen, the orange light will go out and then the green light will go out. About 1 minute later the "Acquiring Satellites" screen will come up and then all will be back to normal for varying lengths of time from several seconds to an hour or so until the next reset.

    I have tried soft resets, hard resets, and the check switch test to try to resolve this. A Dish tech support rep said that the check switch test "usually" resolves this problem but 20 minutes after I got off the phone with her it started doing it again.

    Is my 942 screwed or what?
    I am open to any suggestions at this point.

    This 942 was purchased in Oct 05 and has been good til now.

    Software L285
    Single Mode
    2 dish setup
    Satellites 110,119,148

    TIA

    Dave M
     
  2. Apr 22, 2006 #2 of 119
    Jon Spackman

    Jon Spackman Icon

    650
    0
    Feb 7, 2005
    How hot is your 942? Did you change any furniture or cabinets recently? Does your area of CA suffer from brownouts or power glitches?


    Jon
     
  3. May 3, 2006 #3 of 119
    SakuraDelia

    SakuraDelia New Member

    5
    0
    May 3, 2006
    ::groan:: Yeah, mine is doing the same thing. This is the second DVR I've gone through in 6 months. My first DVR had the same problem but to a much worst extent (it was simply unwatchable after a few days). My DVR isn't hot at all, so I don't know what the heck the problem is. The DVR is on the bottom self (open front and back) of my entertainment center. Like I said, it's not hot at all.

    Normally, the DVR will reset it self fine (but it takes 3 minutes to do so) but sometimes it freezes for hours. I can soft reset it but then I get a hard drive 05a1 error. Then I have to hard reset it to fix that problem. SO annoying. Some days the DVR will be fine but some days (like today) I'll have to reset it like 4-5 times an hour! Crazyness. This whole upgrade to a DVR system has been a complete nightmare. It was easier just to record things on my VCR.. =\
     
  4. May 4, 2006 #4 of 119
    Jon Spackman

    Jon Spackman Icon

    650
    0
    Feb 7, 2005
    How is the power in your area? voltage overages and dips can cause this behavior. Do you have the 942 connected to a UPS or a surge protector?
     
  5. May 5, 2006 #5 of 119
    SakuraDelia

    SakuraDelia New Member

    5
    0
    May 3, 2006
    Mine was plugged into a power strip when it started (the same strip my TV and DVD are plugged into). I later plugged it into a battery backup and it still has the same problem. It's SO weird that I'd have two different systems have the same exact problem.. :: sigh ::
     
  6. May 5, 2006 #6 of 119
    LtMunst

    LtMunst Hall Of Fame

    1,267
    3
    Aug 24, 2005
    Does your batter backup have AVR (Automatic Voltage Regulation)? If not, it won't protect against brief undervoltages. The 942 is very sensitive to voltage fluctuations.
     
  7. May 5, 2006 #7 of 119
    Jon Spackman

    Jon Spackman Icon

    650
    0
    Feb 7, 2005
    Good call LTmunst, Undervoltages even for second could cause reboots.:grin: Its strange or possibly the same issue causing it in two diff. setups in one house.
     
  8. May 8, 2006 #8 of 119
    wrzwaldo

    wrzwaldo Mentor

    38
    0
    Jan 23, 2006
    That sounds like a design flaw?
     
  9. May 21, 2006 #9 of 119
    Stevious

    Stevious New Member

    8
    0
    Nov 1, 2005
    I'm also experiencing this problem. It seems to have started after L286 was released. As to cabinet changes, power or any other changes, there have been none. The 942 is sitting in the same spot it has been for months. I haven't moved anything in its vicinity that might cause airflow interruptions. I've also been using the same power strip. No, I haven't plugged any new devices into the power strip. I tried soft and hard resets, to no avail.

    IMO, it's just too great a coincidence that the problems started after L286, and other people are experiencing it. Makes me want to point a finger at the software. DISH devs, if you're listening, please help. There's nothing more annoying that having a spontaneous reboot in the middle of a recording session.

    Edit: Just read the release notes, and L286 was released after this post was started. Still don't understand the reason for the sudden reboots, when the problem didn't exist before. <shrugs>
     
  10. May 30, 2006 #10 of 119
    joebird

    joebird Legend

    209
    0
    Sep 15, 2003
    I've been having this problem for a few weeks now also. Mine is in a pretty open-air environment. No problems like this until recently. Though usually the re-boots are not spontaneous, but happen when I hit the browse button, or start scrolling through channel listings, etc. (i.e. they are a result of remote keys being pressed, not happening by themselves out of the blue). I've had it re-boot when controlling the DVR from the 2nd (UHF) remote from TV2 as well as the main TV1 remote.
     
  11. Aug 4, 2006 #11 of 119
    smccaffity

    smccaffity New Member

    1
    0
    May 1, 2005
    I'm having the exact same problem. Just started a couple of days ago and has increased in severity. Now the receiver resets itself after only a couple of minutes of being turned on.

    Soft, hard resets have not solved the problem. Nor has check switch.

    Nothing has changed with the receiver, i.e. same position, same plugs, same everything, for the last year and it literally just started less than a week ago.

    Any news on this error?
     
  12. Aug 4, 2006 #12 of 119
    kmcnamara

    kmcnamara Icon

    860
    0
    Jan 30, 2004
    My 942 has gotten pretty unstable in the last week too. I can't imagine why since there hasn't been a software update. Maybe it's just North Dallas. :D
     
  13. Aug 6, 2006 #13 of 119
    Tom in TX

    Tom in TX Icon

    714
    0
    Jan 22, 2004
    Mine has started doing this today. I was watching NBC OTA asnd it does it every few minutes. I put it on HDnet, and it didn't do it in the 30 minutes I watched. Were any of you watching OTA when this happened??

    Tom in TX
     
  14. Aug 6, 2006 #14 of 119
    Mark S.

    Mark S. AllStar

    75
    0
    May 13, 2004
    Yes, I was watching NBC OTA HD when this started happening. I switched to Discovery channel but it continued.

    Coincidentally, I too am in Dallas?????

    I called E* and they are sending me out a replacement 942. Sure am going to hate losing a bunch of my recordings. Tried but failed to talk them into upgrading me to a 622.

    Oh well...:(
     
  15. Aug 6, 2006 #15 of 119
    Tom in TX

    Tom in TX Icon

    714
    0
    Jan 22, 2004
    I have 2 942's, so I tuned my other unit to OTA NBC, and it did the same reboot. Then I watched on SD satellite NBC and it did not reboot. Other OTA channels did not reboot either. Maybe something wrong with OTA NBC ??

    Tom in TX
     
  16. Aug 7, 2006 #16 of 119
    wrzwaldo

    wrzwaldo Mentor

    38
    0
    Jan 23, 2006
    To bad we can't swap out the hard drives on a receiver replacement.


    Are you listening E*?
     
  17. Aug 7, 2006 #17 of 119
    dishbacker

    dishbacker Godfather

    429
    0
    Jun 15, 2004
    I got 2 spontaneous reboots in about a 5 min span watching NBC 5-1 news via OTA on Saturday night. Changed over to 8-1 OTA and all of my reboots were gone. Maybe its related to a non-HD program from KXAS?

    I didn't make it to the Hall of Fame game last night to see if it was happenning there or not.
     
  18. Aug 7, 2006 #18 of 119
    Tom in TX

    Tom in TX Icon

    714
    0
    Jan 22, 2004
    Mine was doing it during NASCAR (HD), so it's not specific to non-HD.

    Tom in TX
     
  19. Aug 8, 2006 #19 of 119
    Tom in TX

    Tom in TX Icon

    714
    0
    Jan 22, 2004
    Had another reboot last night, while watching a program that was recorded in May, on NBC OTA (Law&Order). So it evidently doesn't have to be "live" for it to occur. Starting to get annoying!

    Tom in TX
     
  20. Aug 8, 2006 #20 of 119
    scn101

    scn101 Cool Member

    20
    0
    Jul 10, 2005
    I was watching Saturday night live on OTA NBC (signal strength 93) and my 942 rebooted four times in a row, each reboot about 2 mins apart. I switched OTA channels and the reboots ceased (test time 30 mins). I then tried satellite NBC and watched SNL without reboots (test time 20 mins). Switched back to OTA NBC and reboots occured within a couple of minutes.

    This has never happened before. The 942 has been rock solid for over a year now.

    It would appear that something NBC has in their data stream locks up the 942. Hopefully Dish can correct this in a software update.
     

Share This Page

spam firewall

Advertisements