1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A HR-34 / C-31 problem even DirecTV couldn't fix

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by jimrobinette, Oct 19, 2012.

  1. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    The installer is wrong, copy from server works fine. However, he obviously went through the right install procedure if deletion works. New customers get the ARS fee added which includes whole home service.
     
  2. Shades228

    Shades228 DaBears

    6,081
    45
    Mar 18, 2008
    This issue will be fixed at a date TBD. A work around is to keep another HD receiver or HD DVR active on the account or wait until the fix goes in.
     
  3. raott

    raott Hall Of Fame

    2,293
    69
    Nov 23, 2005
    So which is it? Is it that CSRs are not activating the C31s properly or is it an issue on D*'s end that will be fixed at a date TBD that requires a workaround of having another DVR on the account?
     
  4. keebler21

    keebler21 Mentor

    93
    1
    Oct 22, 2011
    Minnesota
    I talked to the tech last night and he said that this issue is in the hands of the engineers and they are working on a fix. Sounds like its an issue on D*'s end and he suggested that the fix might be in the form of a software update. He said I would hear back later this week on the solution or else call back later this week on an update. So sounds like we'll have to wait till the engineers figure out the problem.
     
  5. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    It is not a software issue. The C31 needs to be activated a certain way in order for Whole Home to be activated on HR34/C31 installs. If the CSR knows what they are doing, it will be done correctly. For those that don't know, like the CSR in the OP's case, it causes issues.

    I assume Shades comment about a fix coming is referring to a way that makes it easy for CSRs to do this.

    - Merg
     
  6. keebler21

    keebler21 Mentor

    93
    1
    Oct 22, 2011
    Minnesota
    Yes your probably right - the tech tried adding whole home to my account again last night also, just to see if it would work and he said it still wasn't working for whatever reason... so must wait for the engineers to fix this. I'm not sure why he mentioned a software update, but maybe he was meaning on there end?
     
  7. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Actually, I'm sad to say, but it's a common way that CSRs will get you off the phone, promising that an update will fix it and all you have to do is sit back. They've been using that one for years.
     
  8. Bill Broderick

    Bill Broderick Icon

    2,352
    173
    Aug 25, 2006
    Long Island
    It would be nice if one of the knowledgeable DirecTV employees who frequents this forum would post the CSR instructions for activating this properly. I remember back when whole home went from Beta to official and some of us needed to get the "unsupported whole home" turned on. Someone posted the specific procedure that the CSR needed to follow.

    I was able to walk the CSR that I was working with step by step through the different screens, using that "script" in order to get setup properly.
     
  9. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    I've been assured it will be fixed on the back end rather quickly and that some of the relevant systems are already updated.
     
  10. keebler21

    keebler21 Mentor

    93
    1
    Oct 22, 2011
    Minnesota
    So the tech telling me the engineers are working on a fix and should be available in the next few days is a true statement.

    Overall strange issue and something you would think would be an easy fix but things must be pretty technical on the back end of D*'s operation. Would be interesting to see how everything works behind the scenes as I'm someone that works in the IT field.
     
  11. Shades228

    Shades228 DaBears

    6,081
    45
    Mar 18, 2008
    It is a software issue actually. It will impact people who activated their account prior to the price change this year and remove all equipment on the account except a Genie and the client(s). Agents have no impact on this at all so it's not like there's a konami code they have to enter before they update it or you don't get the special features.

    The ETA of the next few days is extremely optimistic but I do know that it's in the hands of the people who can get it resolved.
     
  12. inkahauts

    inkahauts Well-Known Member

    22,675
    1,103
    Nov 13, 2006
    I see nothing unusual about his setup at all. And his current setup with a genie and genie clients will soon be the normal install going forward.
     
  13. jimrobinette

    jimrobinette AllStar

    61
    0
    Aug 31, 2007
    Sounds like it is something at the HQ. Thanks to all and especially to Shades for getting some clarity on this.

    It is easy to live with a problem (however small it may be) if you know someone is actively working on a solution. :)
     
  14. bakers12

    bakers12 ΔS > 0

    1,973
    27
    May 29, 2007
    Chicago -...
    I'm having a HR34 and a C31 installed tomorrow at our vacation house. Is there anything I can do to make sure this gets set up properly?
     
  15. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    By software issue, I was referring to the firmware with the receivers and by a fix for the CSR's, I was referring to a system fix on the CSR's systems, so I think we are on the same page, even though I didn't say it clearly.

    - Merg
     
  16. P Smith

    P Smith Mr. FixAnything

    22,145
    192
    Jul 25, 2002
    W.Mdtrn Sea
    Perhaps reading reports here ....
     
  17. bakers12

    bakers12 ΔS > 0

    1,973
    27
    May 29, 2007
    Chicago -...
    I read the thread. Shades indicates I may not have to worry (in post #31) since I'm activating after the price increase. I was hoping for something I could do tomorrow to be pro-active.
     
  18. jimrobinette

    jimrobinette AllStar

    61
    0
    Aug 31, 2007
    Pure speculation here....

    I betting the issue I have is caused by the fact that I had multiple DVRs and then added a HR-34/C-31 and removed all other previous gear.

    A clean install might be different. Again, pure speculation.

    Seems like the issue is identified and is being worked on.
     
  19. bakers12

    bakers12 ΔS > 0

    1,973
    27
    May 29, 2007
    Chicago -...
    It got set up properly for me today.
     
  20. inkahauts

    inkahauts Well-Known Member

    22,675
    1,103
    Nov 13, 2006
    Excellent!
     

Share This Page