1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

After scanning,how do you delete unwanted OTA channels ?

Discussion in 'Hopper System Support Forum' started by TxDave, Jun 5, 2013.

  1. Jun 5, 2013 #1 of 12
    TxDave

    TxDave Mentor

    47
    1
    Mar 28, 2006
    After upgrading my hopper to a hopper w/sling I just plugged my OTA module into the new box and scanned for local channels. Then I went back to delete the unwanted channels and the delete option is greyed out. It also shows 0 signal strength even though I'm getting a very good picture. I'm pretty sure this is how I did this on my old box. Does anyone know how to do this ? Thanks
     
  2. Jun 5, 2013 #2 of 12
    Jim5506

    Jim5506 Hall Of Fame

    3,670
    36
    Jun 7, 2004
    Those two features have not yet been enabled in the software.
     
  3. Jun 5, 2013 #3 of 12
    3HaloODST

    3HaloODST Godfather

    472
    8
    Aug 9, 2010
    Actually, before S244 you could delete OTA channels, but that feature is broken at the moment.
     
  4. Jun 5, 2013 #4 of 12
    P Smith

    P Smith Mr. FixAnything

    22,145
    192
    Jul 25, 2002
    W.Mdtrn Sea
    bug after bug after bug after bug after bug ... I'm waiting sooo long ... time to cut the cord... OTA !!! :)
     
  5. Jun 6, 2013 #5 of 12
    TxDave

    TxDave Mentor

    47
    1
    Mar 28, 2006
    Thanks, I knew I did it before somehow. I figured I was just forgetting to do something to get it to work.
     
  6. Jun 6, 2013 #6 of 12
    Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,611
    382
    Jan 7, 2005
    Kittrell, NC
    I don't think this is a bug... I think someone may have decided (wouldn't be the first time) that "customers don't use this feature" and took it away. I could be wrong... but when a feature that used to exist goes away, I lean towards it being intentional rather than a bug.
     
  7. Jun 6, 2013 #7 of 12
    thomasjk

    thomasjk Legend

    512
    14
    Jan 10, 2006
    Its now fixed in the S246 release.
     
  8. Jun 7, 2013 #8 of 12
    TxDave

    TxDave Mentor

    47
    1
    Mar 28, 2006
    I have S309 and it is not working
     
  9. Jun 7, 2013 #9 of 12
    thomasjk

    thomasjk Legend

    512
    14
    Jan 10, 2006
    You most likely need S311 which is for HWS.
     
  10. TxDave

    TxDave Mentor

    47
    1
    Mar 28, 2006
    thomasjk, You were right. Software update S311 downloaded last night and I can now delete the unwanted local channels again.
     
  11. LtMunst

    LtMunst Hall Of Fame

    1,267
    3
    Aug 24, 2005
    Too bad "Add Locals" still hasn't been turned on as of S311.
     
  12. 722921

    722921 Legend

    236
    0
    Jan 3, 2008
    YES!!!
     

Share This Page