Air client Discussion / Issues 8/28/2008

Discussion in 'DIRECTV NFLSupercast Discussion (private)' started by Doug Brott, Aug 28, 2008.

Thread Status:
Not open for further replies.
  1. Aug 28, 2008 #41 of 105
    Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    AIR Client
    Mac Mini - Mac OS X 10.5.4
    AT&T DSL Xtreme - 6MB/sec down

    The pillar bars on the Jaguars/Redskins game almost makes it unwatchable... (too scrunched)

    Same thing on the Patriots/Giants.
     

    Attached Files:

  2. Aug 28, 2008 #42 of 105
    packfan909

    packfan909 Icon

    869
    0
    Oct 6, 2006
    Also restarted AIR, replicated issue. Video and no sound on GB/TEN game.
     
  3. Aug 28, 2008 #43 of 105
    FHSPSU67

    FHSPSU67 CE'er & Retired Engineer DBSTalk Club

    2,592
    41
    Jan 12, 2007
    Windber, PA
    My games are all scrambled. I'm getting CAR-PIT wher JAX-WAS should be. All others are similarly out of whack
    SD, but looks good. Audio fine.
     
  4. Aug 28, 2008 #44 of 105
    Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    AIR Client
    Mac Mini - Mac OS X 10.5.4
    AT&T DSL Xtreme - 6MB/sec down

    Same here.
     
  5. Aug 28, 2008 #45 of 105
    packfan909

    packfan909 Icon

    869
    0
    Oct 6, 2006
    Was able to move video quality up from Low to MEdium sucessfully. Still no sound on GB/TEN game.

    pf

    EDIT: Stats are behind updating based on what broadcast just displayed.
     
  6. Aug 28, 2008 #46 of 105
    spidey

    spidey Hall Of Fame

    2,308
    1
    Aug 31, 2006
    Pausing the playback doesnt really pause. Videois paused on DETB/BUF game however when I press play video is far forward of pause point.

    Highlights not available at all.
     
  7. Aug 28, 2008 #47 of 105
    johnck78

    johnck78 Godfather

    457
    0
    Feb 18, 2007
    Nothing at all, no video or audio
     
  8. Aug 28, 2008 #48 of 105
    Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    AIR Client
    Mac Mini - Mac OS X 10.5.4
    AT&T DSL Xtreme - 6MB/sec down

    I clicked from the Packers/Titans game back to the Red Zone channel, and then clicked a highlight, and the video window became 'off-center'. Clicking to other feeds does not correct. Had to quit and relaunch client.

    Notes: Unable to duplicate. The audio of the highlight is much lower than the live feeds. The live feed audio did not come back after highlight completed.
     

    Attached Files:

  9. Aug 28, 2008 #49 of 105
    spidey

    spidey Hall Of Fame

    2,308
    1
    Aug 31, 2006
    Audio in the DET/BUF game came on for a short period however the videowas scrambled and green
     
  10. Aug 28, 2008 #50 of 105
    sshams95

    sshams95 Legend

    244
    0
    Sep 2, 2006
    I cannot login to AIR...WWW client working just fine.
     
  11. Aug 28, 2008 #51 of 105
    FHSPSU67

    FHSPSU67 CE'er & Retired Engineer DBSTalk Club

    2,592
    41
    Jan 12, 2007
    Windber, PA
    CAR-PIT is now where it's suposed to be.
     
  12. Aug 28, 2008 #52 of 105
    cdavis0720

    cdavis0720 Godfather

    327
    0
    Jun 25, 2006
    I read Doug's post @6:19 in the main thread about only medium being available to begin the night. I didn't receive that one via e-mail even though I am subscribed to the thread. Currently I am able to watch JAX/WSH very scrunched but getting both audio and video. CIN/IND is showing me Giants/Patriots but at least it looks good. CAR/PIT is showing the Red Zone Channel. TEN/GB showing Red Zone Channel. NYJ/PHI I get nothing. DET/BUF I get the spinner but no game loads. If I chose NE/NYG I get the game and the quality looks okay.


    Carl
     
  13. Aug 28, 2008 #53 of 105
    spidey

    spidey Hall Of Fame

    2,308
    1
    Aug 31, 2006
    I can get audio on all game except det/buf and gb/ten.
     
  14. Aug 28, 2008 #54 of 105
    Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    I had this exact same thing happen on my PC as well...

    AIR Client
    AirRocker's Desktop - Vista Ultimate 64bit
    AT&T DSL Xtreme - 6MB/sec down

    Edit:

    Even after restarting the client, I still can't get any feeds to load. All black screens. Will reboot computer.
     
  15. Aug 28, 2008 #55 of 105
    packfan909

    packfan909 Icon

    869
    0
    Oct 6, 2006
    Audio just turned on for GB/TEN
     
  16. Aug 28, 2008 #56 of 105
    Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    After reboot, still a no-go. When I click a feed, the team logos do not even come up. It's just a black screen, and the 'spinner' will be in the center for several seconds, then go away....

    :confused:
     
  17. Aug 28, 2008 #57 of 105
    HDTVsportsfan

    HDTVsportsfan Active Member

    5,747
    0
    Nov 29, 2005
    I had to change video quality to "Medium" to get any video or audio.


    Pentium 4 3.GHz
    2GB Ram
    NVIDIA GeForce FX5200 AGP Video
    Windows XP Pro SP2
     
  18. Aug 28, 2008 #58 of 105
    LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    Home, on Comcast and my 802.11n wireless LAN, the client is rock-solid. Running about two seconds ahead of the TV signal on the Jacksonville - Washington game. :)
     
  19. Aug 28, 2008 #59 of 105
    DCSholtis

    DCSholtis Up The Irons!

    5,775
    6
    Aug 7, 2002
    AIR Client
    Mac Book Pro 2.33/2GB RAM
    Mac 10.5.4
    ATT DSL 3MB Down

    Everything working fine once I remembered to switch to medium video quality. Steelers game has those sidebars on it that are kind of annoying. Everything else full screen which is nice.
     
  20. Aug 28, 2008 #60 of 105
    Ken984

    Ken984 Active Member

    1,155
    11
    Dec 31, 2005
    Bossier...
    I opened the Air Client, it updated and restarted. I checked the quality settings and changed it from low to medium, the video stopped and restarted and then it crashed. Standard Windows error box "This application has caused an error and will be closed".
    Edit
    I restarted it and its working great so far. RedZone channel is running just like regular season, games look very good also, widescreen on the HD games and the pillarbox on the sd highlights. Awesome so far!
    Edit 2
    Jets feed is appearing on at least 3 different game spots.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall