1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AM21 Lost OTA Channels

Discussion in 'DIRECTV General Discussion' started by strack, Mar 28, 2013.

  1. strack

    strack Mentor

    38
    0
    Nov 23, 2005
    Wellington, FL
    Approx two weeks ago, my AM21 stopped receiving my OTA channels. I was getting error 792.

    I decided to set up the antenna again. When I do that I go through all the steps, and the dvr goes back to initialize antenna.

    The only thing that has changed is my DVR software was updated to 0x67e.

    My TV tuner picks up all the locals plus I live a few miles from the transmitters.

    The equipment I have is a HR34 with a AM21N, and I live in the West Palm Beach area.

    Please help.
     
  2. Kevin F

    Kevin F Hall Of Fame

    1,128
    1
    May 9, 2010
    I'd call DirecTV and describe it to them. I think a replacement may be in order.

    Kevin
     
  3. Justin23

    Justin23 Hall Of Fame

    1,218
    1
    Jan 10, 2008
    Isn't the AM21 owned, not leased?
     
  4. NR4P

    NR4P Dad

    6,386
    280
    Jan 15, 2007
    Sunny Florida
    Remove the antenna cable from the AM21.
    Connect it to your TV antenna input.
    Scan for channels
    See if you get many more channels with the TV.

    If not, its a cable or antenna issue.

    If so, move the cable back to the AM21 and scan again. See if you get as many channels.

    Then you will know if its the AM21 or cable/antenna system
     
  5. RBTO

    RBTO Legend

    168
    0
    Apr 11, 2009
    It might not be your AM21 but your DVR. Try resetting the HR34 before you scan for channels the next time and see if that makes any difference.
     
  6. ovhdfan

    ovhdfan New Member

    2
    0
    Mar 30, 2013
    I have the exact same problem. I thought it was a failed am21n. Then thought it was coincidence that it quit working the same time I received the new software 067E. If anyone has insight into what might be the problem please let me know. I have tried all the sam as the OP.
    1 I checked signal with TV OTA.
    2 Reset settings
    3 I did the double red button reset to clear guide cache.
    Still nothing.
     
  7. bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    There have been some changes in the way the firmware handles OTA channels, but I have not seen any documentation detailing the changes. Perhaps you should take this issue to the 0x67E discussion thread..
     
  8. RAD

    RAD Well-Known Member

    16,504
    142
    Aug 5, 2002
    Dripping...
    If you look at the system info screen in the test menu does it show the AM21 tuners as removed? If yes try this, tune to an OTA channel, pull the USB cable from the HR34, wait 10 seconds then plug it back in again and wait a bit. I've see every now and then, after a reboot, that it says the AM21 tuners have been removed, found that this sequence gets the tuner back?
     

Share This Page