Anyone esle having GeinieGo issues?

Discussion in 'DIRECTV Connected Home' started by poppo, Jan 18, 2016.

  1. poppo

    poppo Hall Of Fame

    2,022
    36
    Oct 10, 2006
    Anyone else with the 1st gen GG having issues? Last night, I noticed the LEDs were an odd combination Status was solid amber and Network and Activity were both solid blue. I could not do anything with it from my iPad. I called DirecTV and we spent an hour troubleshooting it. But then the lady said there was an e-mail saying a lot of people were calling in (I assume with the same issue). She had me do a hard reset, but even after that all three LEDs would stay blue for a while but then Status would turn amber again. It also will no longer let me activate it (she said I had to reactivate after the hard reset). I get error 104 on my iPad and error 0 on my Android phone when it tries to activate (when it says "We couldn't activate your GenieGO".) Tech support said they were going to escalate it, but that it looked like it was a more widespread issue than just me. But I didn't see anyone post anything here yet so I was wondering if anyone else was having a problem. They are supposed to call me back this evening.
     
  2. couchpotatojoe

    couchpotatojoe New Member

    8
    0
    Aug 12, 2012
    Ah yes! Add me to this list. I have GG 2 and have a flashing amber. I have been pulling my hair out going through reset and reboot of everything from computers to receiver and routers. Everything but the GG2 are connecting to internet and working. I called and was referred to case management and they mentioned a "widespread" issue. The troubleshoot or hard reset have left me with a non working GG2....
     
  3. poppo

    poppo Hall Of Fame

    2,022
    36
    Oct 10, 2006
    Thanks. at least that confirms what they told me (about a widespread issue).

    Mine is at least getting an IP from my router and I can ping it, so it is not totally dead. So I hope they can push a fix to it.
     
  4. gpg

    gpg Well-Known Member

    2,046
    45
    Aug 19, 2006
    Long Island
    Wow, I was just about to call customer service to tell them that my GenieGo1 had died. It has the same symptoms as the OP, solid amber status light and blue network and activity lights. Resets do no good. The timing couldn't be worse, I'm about to leave on a trip and wanted to load up on shows for the plane flight.
     
  5. HoosierBoy

    HoosierBoy Legend

    212
    5
    May 25, 2007
    Can also add me to the list. Thought I was going crazy last night. Same issue, Solid Amber on the first light and solid blue on the others. It is good to know this is an issue. Comfort in numbers I suppose. Hopefully they we get this sorted out quickly.
     
  6. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    This happened about 8 months ago - same symptoms - when they did an authentication server upgrade.

    It went away about a day or so later.
     
  7. dbmaven

    dbmaven Icon

    810
    0
    May 29, 2004
    Just got off the phone - the information is consistent about a widespread issue.

    I politely suggested that they find a way to post it up on the website somewhere - it would save them a ton of phone calls and save people following the 'troubleshooting' steps time and aggravation.

    This reminds me that I need to check here first before picking up the phone.....
     
  8. poppo

    poppo Hall Of Fame

    2,022
    36
    Oct 10, 2006
    Especially when they have you do a hard reset and you loose everything, probably for nothing.
     
  9. azdave7042

    azdave7042 Mentor

    43
    2
    Oct 4, 2007
    Add me to the list. Same exact issue. GG1 went down yesterday around 4:00PM MST. Just have a single amber status light and 0 blue lights.
     
  10. raromr

    raromr Legend

    319
    7
    Jun 24, 2010
    Same here gg2 started the amber flashing. Called dtv. Told it's a known issue. We'll see if they fix.
     
  11. couchpotatojoe

    couchpotatojoe New Member

    8
    0
    Aug 12, 2012
    update for me here at work at 5:00pm eastern time I now have a working genie go in the iPad app. YES!!
     
  12. HoosierBoy

    HoosierBoy Legend

    212
    5
    May 25, 2007
    I was just able to connect to my GenieGo remotely. Looks like their re-authorization is underway.
     
  13. poppo

    poppo Hall Of Fame

    2,022
    36
    Oct 10, 2006
    Yep, mine just came alive and I was able to re-register it.
     
  14. NR4P

    NR4P Dad

    6,535
    323
    Jan 15, 2007
    Sunny Florida
    All is well again. Apparently some server issue was resolved around 5pm EST
     
  15. paranoia

    paranoia DBSTalk Club DBSTalk Club

    134
    11
    Jun 12, 2014
    New England
    I have a GG2 also,and it has been amber lighted for 2 or 3 days, but just a short time ago it went back to normal. good news.
     
  16. gpg

    gpg Well-Known Member

    2,046
    45
    Aug 19, 2006
    Long Island
    They got it fixed in time for my trip! Thank you Directv.
     
  17. couchpotatojoe

    couchpotatojoe New Member

    8
    0
    Aug 12, 2012
    oh no not again for me this morning. flashing amber light on GG2... though it has come back to normal though iPad app aain
     
  18. Bill Broderick

    Bill Broderick Icon

    2,673
    254
    Aug 25, 2006
    Long Island
    Me too. I noticed the problem yesterday morning while exercising before work. After I finished, I reset the GG, took a shower and went to work. I didn't think about it again until last night. When I checked using my phone, I had access to everything on my DVR's including programs that had only started recording moments before. I didn't try to watch anything. I just figured that being able to see these programs meant that the GG was up and running. This was done while I was at home.

    This morning, when I went to work out, I noticed that the left light was amber again. I did another reset. But this time I waited. Everything went to blue. But, by the time that I finished getting ready for work, the light was back to amber. i just checked my phone and it's showing me the same shows that it displayed last night, despite the fact that I I already watched and deleted the top two shows on the list. When I attempt to watch something, it says "GenieGo streaming is currently unavailable. Please try again."
     
  19. poppo

    poppo Hall Of Fame

    2,022
    36
    Oct 10, 2006
    I did get a call back last night from DirecTV and they said the problem had been identified and resolved (and as noted above, mine is working again). So if anyone is still having problems you may want to give them a call.
     
  20. mpie314

    mpie314 Member

    80
    5
    Aug 26, 2014
    Waco, TX
    I was having problems with it Sunday and Monday also. Now I get periods of a blue light and then goes back to blinking amber. I had a question, is there a difference in people that have been having this issue with how they have their GG connected to their network, either SWiM or ethernet? Mine is connected by SWiM with the splitter I received with receiving my GG2.

    Edit:
    Even though it is blinking amber my iPad is still able to connect to it, pull up my playlist and play content.
     

Share This Page

spam firewall