Anyone esle having GeinieGo issues?

Discussion in 'DIRECTV Connected Home' started by poppo, Jan 18, 2016.

  1. HoosierBoy

    HoosierBoy Legend

    212
    5
    May 25, 2007
    I have an original GenieGo, so I have to connect via ethernet. Since the problem early in the week, I have been stable with all blue lights.
     
  2. poppo

    poppo Hall Of Fame

    2,025
    39
    Oct 10, 2006
    Same here. GG1 via ethernet as well as my DVRs (HR20s), but I do have a SWiM setup for the sat signal. All has still been good again as far as I have been about to tell.
     
  3. dod1450

    dod1450 Legend

    558
    36
    Dec 16, 2009
    For some unknown reason I had to reconfigured my ATT U-verse router to get out of home working after Directv geniego problem
     
  4. dconfer

    dconfer Legend

    268
    1
    Nov 18, 2005
    I cant get the new app to work with my geniego. It says it cant find the geniego when I am outside of my network. But the old app works fine. When I am connected to my home network it says out of home access is working. Hate the new app. Had to reinstall the old one to get it to work again.
     
  5. HoosierBoy

    HoosierBoy Legend

    212
    5
    May 25, 2007
    I really hope they are able to activate the rumored GenieGo function in the HR44/54 soon. Maybe that will stabilize this application. I also have a Tivo OTA unit and the Streaming and out of home access is rock solid. The functionality of their app is outstanding. Seems to me D* should aim to be that good.
     

Share This Page

spam firewall