Anyone get Tivo to work with Vonage Successfully?

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by y2k02c5, Jan 16, 2008.

Thread Status:
Not open for further replies.
  1. y2k02c5

    y2k02c5 Legend

    195
    10
    Sep 14, 2006
    I've searched here as well as tivo community site, and seems that there is no ONE consistent dial in process to get the HR10's to work with Vonage for a successful dial in.

    Seems that everyone has a different dial in prefix and codes that supposedly worked for them.

    I'm looking for a sequence that consistently works, or at least 75% of the time.

    Seems taht I get to the third step everytime where it begins to download, and then the call gets interupted. And I dont have anything else hooked up to my phone line, and no incoming calls were present during the tivo dial in.

    The daily nag messages are getting old. LOL


    Thanks
     
  2. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    I don't think there is a ONE consistant dial process.

    I tried on other versions of VoIP... never got it to work.
    My neighboor had it working for about 3 months, then it stopped... and we never got it going again.

    TiVo and VoIP just don't play nicely together.
     
  3. litzdog911

    litzdog911 Well-Known Member

    12,524
    189
    Jun 23, 2004
    Mill Creek, WA
    Just remember that those daily nag messages don't really hurt anything, as long as you delete them regularly.

    The only feature you're missing without a phone connection is ordering PPV movies with your remote, which you can do via DirecTV's web site instead.
     
  4. y2k02c5

    y2k02c5 Legend

    195
    10
    Sep 14, 2006
    Yea, but I thought once an update comes down, that a dial in is required to get the update installed? Is this assumption incorrect?

    This is the only reason i'm trying to get it to work. DTV called a while back stating they would be releasing an update starting this month.
     
  5. litzdog911

    litzdog911 Well-Known Member

    12,524
    189
    Jun 23, 2004
    Mill Creek, WA
    That's true. Just check back here every week or so until you know that the new software is being distributed. Then take your Tivo to a friend/neighbor's house with "normal" phone service and force a phone call there.
     
  6. Frostwolf

    Frostwolf Legend

    151
    0
    May 9, 2006
    My setup works 90-100% of the time


    I'm calling the area code 212 as suggested by vonageforums.

    number is 1-212-277-3895
    Prefix is ,*99,#096
    Callwaiting *70
    Tone
    Det is off
    tone det is on

    The prefix *99 tells the vonage adapter to prepare for data.
    The #096 tells tivo to connect at 9600 baud.
    The 212 is a location closer to the vonage facilities, and doesn't matter with vonage being long distance.

    don't skip any commas or symbols, they are all needed. Oh, And I think the vonage is set to high or 90 for quality.

    good luck
     

    Attached Files:

  7. drill

    drill Legend

    147
    0
    Jun 28, 2006
    my HR10-250 dials in fine over vonage.

    212-277-3895
    dial prefix NONE
    call waiting prefix NONE (i have call waiting feature turned off at vonage)
    TONE dialing
    Available Detection ON
    Dial Tone Detection ON

    I have had vonage for a year and a half, and its worked flawlessly, except for one occasion. about 6 months ago, vonage changed something in the firmware of my PAP2. i called vonage up and complained. they changed it back, and its worked fine since.

    apparently it was a general firmware update, because other people on the web had the same problem all about the same time.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements