Anyone try to really bog their HR20 yet?

Discussion in 'DIRECTV - HMC PC Playback Discussion (private)' started by PoitNarf, Mar 19, 2008.

  1. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Just curious if any one here has tried this yet:

    2 recordings occurring, playback of a different recorded show on the HR20, and playback with the PC application of another show

    That's a lot of stuff for the HR20 to be doing at once. I'll probably play around with this on Friday.
     
  2. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    Just trying to play one program seems to send my HR20 into a tiz...
     
  3. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    You forgot downloading a DIRECTV on Demand show too. Looks like I have something to try when I get home! I'll try wired and wireless.

    Also, I'll kick off MediaShare music for grins if I don't see a hiccup.
     
  4. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    You guys will get it so overloaded and it will have smoke coming out of it. Then we will have to nickname you "Smoke2" :lol:

    Anyway, that is not a bad idea to try. But, I bet it will trow it in a tizzy like Stuart said. :D
     
  5. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Ah, that I did. Good catch.
     
  6. VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    I was playing a recording on the desktop and playing a movie via media share on the hr20-700. No issues at the time. Perhaps I'll try to download too.

    Interesting: I started a download (SD documentary). Then tried to start a movie, but I can't get into the TVersity screens. The playback on the PC is fine on video, but has no audio.

    And then....I needed to RBR it to get back to normal after the DoD download. The download was fine.
     
  7. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    I kicked off two channels, the launch and something on NBC via satellite. I then pulled down Aeon Flux from on Demand. HMC didn't even kick off. I got an unknown error every time.

    I killed the on Demand download and continued with two recordings. HMC kicked off and worked like a champ. Here's the catch.....

    From the HR20 it looks as though I lost every MPEG-4 channel. I tried local NBC (nothing), Red Wings vs. Blue Jackets on FSN Detroit HD (nothing). Fast and Furious: Tokyo Drift on 502... I have picture.

    I go back to the HMC to see what is happening. It's saying the server has disconnected and to check the server status. I still have video on my HR20 because I can see it via my Slingbox.

    Anyone else trying this having issues with MPEG-4 channels from the TV?

    Edit: I stopped all recordings, things look to be back to normal all around.
    Edit Edit: I spoke too soon. Still not getting 636. I'm rebooting via RBR. I'll have Edit Edit Edit soon.
    Edit Edit Edit: RBR fixed it.
     

Share This Page

spam firewall

Advertisements