1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone use the Direct TV Mobil APP? Down, moved to Uverse???

Discussion in 'DIRECTV General Discussion' started by spankey1473, May 9, 2018.

  1. spankey1473

    spankey1473 New Member

    2
    0
    May 9, 2018
    Hello,

    Anyone out there use the Direct TV mobile App? I use it daily for live tv streaming and today it either doesn't work or redirects me to the Apple App store to download uVerse app. I try logging into the uVerse app and it doesn't recognize my user information.

    Anyone else experience this that uses the DTV app and is there a fix? I know DTV and ATT merged but you would think they'd "heads up their customers" about the app situation. 2018 many people watch and stream on the go.

    Thanks
     
  2. Sandra

    Sandra Legend

    342
    37
    Apr 16, 2012
    I called DirecTV, a message comes on quickly that says the app is currently down and they're working on it.
     
  3. spankey1473

    spankey1473 New Member

    2
    0
    May 9, 2018
    OK thanks. Just was odd it was launching the app store to get the uVerse app. Almost as if it was a backup default to use the other app.
     
  4. dtv757

    dtv757 Icon

    1,285
    54
    Jun 3, 2006
    757
    Just tested on my android and works fine

    Sent from my mobile device using Tapatalk
     
  5. trh

    trh This Space for Sale

    6,458
    420
    Nov 2, 2007
    NE FL
    Mine this morning kept on saying there was a network error and it kicked me out of the app. but it certainly wasn't my network as I had downloaded some Netflix and Amazon Prime videos w/o any problems. I even reset my HR44 but that still didn't fix the Network error. I hope it is DIRECTV's problem and they have fixed it.
     
  6. johnee249

    johnee249 New Member

    9
    1
    Dec 29, 2009
    Ozark, MO
    I too was getting a "Unknown Error" message. After iPhone app started working my iPad was locked up and I finally deleted and reinstalled. Then I saw that none of my devices were registered anymore. After re-registering each device all apps/devices started working again.
    Of course the "how do you like the App" message doesn't show up so I could vent but posting here helps


    Sent from my iPad using Tapatalk
     

Share This Page