AT&T Logo appearing in the center of the screen.

Discussion in 'DIRECTV General Discussion' started by narrod, Jul 6, 2020.

  1. Jul 6, 2020 #1 of 25
    narrod

    narrod Godfather

    640
    12
    Jul 26, 2007
    What's up with this? It is quite distracting.
     
  2. Jul 6, 2020 #2 of 25
    b4pjoe

    b4pjoe New Member

    1,362
    367
    Nov 19, 2010
    You might try giving a little more info. When does it do this? What receiver? What version of software?
     
  3. Jul 6, 2020 #3 of 25
    MysteryMan

    MysteryMan Well-Known Member DBSTalk Club

    10,517
    1,408
    May 17, 2010
    USA
    Please list your DIRECTV equipment model numbers along with their current software and when your issue occurs.
     
  4. Jul 6, 2020 #4 of 25
    Rich

    Rich DBSTalk Club DBSTalk Club

    35,748
    1,932
    Feb 22, 2007
    Piscataway, NJ
    How would we know what you are seeing? Need at least a screen shot of the issue.

    Rich
     
  5. Jul 6, 2020 #5 of 25
    narrod

    narrod Godfather

    640
    12
    Jul 26, 2007
    Just saw it today on all channels. I've never seen it before. I have a Genie with 6 minis.
     
  6. Jul 6, 2020 #6 of 25
    MysteryMan

    MysteryMan Well-Known Member DBSTalk Club

    10,517
    1,408
    May 17, 2010
    USA
    What model Genie do you have and what is it's current software?
     
  7. Jul 6, 2020 #7 of 25
    b4pjoe

    b4pjoe New Member

    1,362
    367
    Nov 19, 2010
    So it stays there all the time on every channel on the 6 minis? Assuming the Genie you have is the HS17 which is not connected to a TV?
     
  8. Jul 6, 2020 #8 of 25
    narrod

    narrod Godfather

    640
    12
    Jul 26, 2007
    HS17 and 0x13af
     
  9. Jul 6, 2020 #9 of 25
    b4pjoe

    b4pjoe New Member

    1,362
    367
    Nov 19, 2010
    So it stays there all the time on every channel on the 6 minis?
     
  10. Rich

    Rich DBSTalk Club DBSTalk Club

    35,748
    1,932
    Feb 22, 2007
    Piscataway, NJ
    Same software on my 44 and it crashed for no reason last night.

    Rich
     
  11. Rob37

    Rob37 Active Member

    870
    138
    Jul 10, 2013
    Need to see a screenshot please.
     
    Eva likes this.
  12. Rob37

    Rob37 Active Member

    870
    138
    Jul 10, 2013
    I don't think you understand. Nobody here can help you unless you take a picture of it and post it. And even then this is the first any of us are hearing about an AT&T Logo that stays on the screen for all channels.
     
    SledgeHammer likes this.
  13. jimmie57

    jimmie57 Hall Of Fame

    9,938
    820
    Jun 26, 2010
    Texas City, TX
    Find the reset button and reset the device. That fixes most annoying problems.
     
    techguy88 likes this.
  14. narrod

    narrod Godfather

    640
    12
    Jul 26, 2007
    It has disappeared. It was there for several hours. It was the AT&T corporate logo directly in the center of the screen. It was on every channel I tried. I was watching only one of the 6 minis in my house.
     
  15. TDK1044

    TDK1044 Godfather

    775
    81
    Apr 8, 2010
    I've seen this happen occasionally if you're watching an 'on demand' show. The AT&T logo is present for a few seconds at the start of an on demand show and it should then disappear. I have occasionally seen a bug where the logo superimposes over the pictures when it isn't supposed to. Just navigate away to various other channels until you find one that it isn't on, and it will then go away. I saw it yesterday, but I got rid of it within 60 seconds.
     
    Rich likes this.
  16. Rich

    Rich DBSTalk Club DBSTalk Club

    35,748
    1,932
    Feb 22, 2007
    Piscataway, NJ
    Just one picture of this phenomenon, please? I'd just like to see it.

    Rich
     
  17. TDK1044

    TDK1044 Godfather

    775
    81
    Apr 8, 2010
    If you run any on demand show you'll see it at the start of each show, Rich. The logo appears large and center screen for about 5 seconds as the playback loads. Then, when the show starts to play, it disappears as it's meant to do. What happened yesterday was that it didn't disappear, instead, it got superimposed over the content. As I said in my post, I got rid of it by navigating through a few channels....it took less than a minute and I didn't see it again. I didn't take a picture of it superimposed.
     
  18. Rich

    Rich DBSTalk Club DBSTalk Club

    35,748
    1,932
    Feb 22, 2007
    Piscataway, NJ
    I haven't used D*'s On-Demand thing in years. I just wanted to actually see it. I didn't doubt you.

    Rich
     
  19. TDK1044

    TDK1044 Godfather

    775
    81
    Apr 8, 2010
    Oh, I didn't take it that way. I just didn't expect it to be a forum issue, Rich, or I'd have snapped a picture of it for you. It was an interesting and annoying anomaly. :)
     
  20. narrod

    narrod Godfather

    640
    12
    Jul 26, 2007
    Sounds like what I experienced. Thank you.
     

Share This Page

spam firewall