1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ATTN: DIRT Team - DVR's locking up, not responding to remotes

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by rochrunner, Jul 10, 2012.

  1. rochrunner

    rochrunner AllStar

    67
    1
    Dec 2, 2006
    After several years with just normal minor glitches, our 722 has had a problem twice in the last two days. It gets into a state where we can change channels using channel up/down or by entering the channel number, but most other buttons (Guide, DVR, Info) do nothing.

    The only solution is to do a reset and wait for it to come back up. So far, this works and all functionality is restored.

    Is this a result of a recent s/w update, or should I talk to DISH about a possible replacement or ??? I would include my s/w version number, but don't know where to find it.
     
  2. dlt

    dlt Legend

    133
    0
    Feb 21, 2007
    Did anyone else have any problems with there dvr today, I have one 612, and two 722's. All three froze up when turned on tonight, then had to be re-set.
     
  3. 3HaloODST

    3HaloODST Godfather

    472
    8
    Aug 9, 2010
    What software version are you on?
     
  4. Tecmo SB Guy

    Tecmo SB Guy Legend

    169
    0
    Sep 27, 2007
    722K froze up on me last night and had to be rebooted.
     
  5. phrelin

    phrelin Hall Of Fame DBSTalk Club

    15,079
    326
    Jan 18, 2007
    Northern...
    Wow! This is weird! You're in Pennsylvania and I'm in Northern California.

    My 722 and my 612 both froze up when I turned them on tonight. I had no control over them with the remotes.

    I had a moment of panic though, as I usually check them in the morning sometime. But there it was 5:30 and several recording timers set to begin at 6:00 pm.

    When they rebooted, which they did, the schedule was just fine, so I have no idea what caused it.


    The thing is, my 722 did it yesterday, but not the 612.

    The software versions have been the same for months.
     
  6. rochrunner

    rochrunner AllStar

    67
    1
    Dec 2, 2006
    Where in the menus do they hide that info?
     
  7. dlt

    dlt Legend

    133
    0
    Feb 21, 2007
    Exactly, my remotes had no control at all. My 622 had to be manually re-set, my 722's froze up, then did a reboot by themselves. I assumed they got a software update but I could be wrong.
     
  8. wildzeke

    wildzeke Cool Member

    31
    0
    Aug 28, 2002
    I have the same problem with both my 722 and 722K. It just starting happening two days ago. The unit stops responding to the remote. Sometimes hitting the menu button will cause the screen to go black. I have to reboot the receiver to get the remote to work. Sometimes I can wait 20 minutes and it will start working on its own,
     
  9. Wilf

    Wilf Legend

    447
    22
    Oct 15, 2008
    I had this problem for the past two nights. I was thinking it was time to call for a replacement 722.
     
  10. ibglowin

    ibglowin Godfather/Supporter DBSTalk Gold Club

    1,430
    0
    Sep 10, 2002
    Same thing here. Remote wouldn't work at all.

    Had to do a hard reboot and it came back to life but was still sluggish but working at least.
     
  11. GB1

    GB1 AllStar

    76
    0
    Dec 7, 2006
    Love this forum! I had the same thing for the last two nights. I was not looking forward to calling in for another new 722. But now I will wait.

    Thanks!
     
  12. CeeWoo

    CeeWoo Godfather

    359
    1
    Dec 1, 2008
    menu--system setup--installation--system info (menu-6-1-3)
     
  13. tkeech1

    tkeech1 New Member

    4
    0
    Aug 24, 2007
    I am having the same problems on both 722 and 612. I called dish and they said the only thing could do is replace the receivers
     
  14. beetle02

    beetle02 Mentor

    51
    0
    Nov 13, 2007
    My 722 stopped responding to the remote on TV1 and TV2 this morning other than the power. But when I would turn it off the screen would go black instead of the normal powered off screen. It was recording so I did not manually reset it but as soon as the recording finished it did a reset on its own. Remotes are working now. The software version is L724.
     
  15. altidude

    altidude AllStar

    93
    1
    Jan 13, 2010
    Oh, OK. So we all have our receivers going out at the same time with the same issues? Come on Dish, it's the new firmware and you know it.
     
  16. rochrunner

    rochrunner AllStar

    67
    1
    Dec 2, 2006
    (From the OP) - My software is shown as "L725".
     
  17. phrelin

    phrelin Hall Of Fame DBSTalk Club

    15,079
    326
    Jan 18, 2007
    Northern...
    In the threads DVR Issues Today and DVR stops responding to buttons people, including me, are reporting a problem that appears to have begun this week.

    In my specific case my experience was on Monday, Tuesday and Wednesday (today), with my 722 and on Tuesday with my 612 I turned them on with the remote getting a picture and sound. From that point on I had no control with my remotes - any of my remotes. After a few minutes of trying to get a response, the boxes rebooted. After rebooting everything was fine, even all scheduled recordings.

    If you check the other threads you will see that this has nothing to do with customer location. Some are on the East Coast, some of us are on the West Coast. My 722 still has L7.24 software. Some report having received the L7.25 update.

    I do not believe this is some coincidence specific to our DVRs because of the different reports from the different locations. It is my belief that something changed on Monday, probably with Monday morning's update. Nonetheless, Here are screenshots of my system info detail screens and my diagnostic counter screens:

    [​IMG]

    [​IMG]
     
  18. phrelin

    phrelin Hall Of Fame DBSTalk Club

    15,079
    326
    Jan 18, 2007
    Northern...
  19. phrelin

    phrelin Hall Of Fame DBSTalk Club

    15,079
    326
    Jan 18, 2007
    Northern...
  20. sliderbob

    sliderbob Legend

    197
    0
    Aug 9, 2007
    Happened to me yesterday and today. I have had to reset it, my 722 dvr, twice. I live in Utah. WTH is going on?
     

Share This Page