1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ATTN: DIRT Team - DVR's locking up, not responding to remotes

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by rochrunner, Jul 10, 2012.

  1. dennispap

    dennispap Icon

    Feb 1, 2007
    L724 on my 722.
  2. bf1967

    bf1967 New Member

    Oct 21, 2008
    Mine started do this just recently as well. Did they push an update that caused this?
  3. bf1967

    bf1967 New Member

    Oct 21, 2008
    I had 2 722s die within 2 months of each other with exactly the same hard drive issues. They must put the cheapest possible drives in these things....
  4. martzta

    martzta Cool Member

    Aug 29, 2002
    Happened here twice this week on my 722k, Maryland, eastern arc, L750. Had to reboot.
  5. joyandjerry

    joyandjerry AllStar

    Jul 3, 2012
    We have a DVR722 and it has had this issue intermittently for weeks, but it seems to havestopped a few weeks ago. Did a reboot each time and that solved the problem. We're not connected to the internet, and this seems to happen in the "wake up" phase, when downloading Dish interactive, and when pushing remote buttons too quickly (one after the other too fast).

    Great forum - others feel my pain! My husband said we may need a new receiver, but I have a lot stored on there and it seems OK now.
  6. phrelin

    phrelin Hall Of Fame DBSTalk Club

    Jan 18, 2007
    You may want to get an external hard drive to store your recordings.
  7. Grandude

    Grandude RichardParker II

    Oct 21, 2004
    My VIP722 is still on L7.24. Last week it froze up solid. No buttons worked so did a reboot and all was OK again so wrote it off as a hiccup. Today it dropped the sound on all channels, well I didn't check them all, just a few, but had to reboot again to get the sound back. Something strange is going on indeedy. Can't blame it on the latest software as my 722 had been running flawlessly since the download of 724 many moons ago and still on 724.
    My VIP622 sitting on the same shelf has not had any problems.........sshh...........
  8. Jon W

    Jon W AllStar

    Jan 27, 2004
    Same problem here. Version L724R. yesterday it quit responding to the remote. A couple of days ago it would only show the small video window n the guide window. Just the TV from that window with no actual guide so it looked like I had a 6" video on my 50" screen.
  9. Tecmo SB Guy

    Tecmo SB Guy Legend

    Sep 27, 2007
    No freezing on my 722K last night unlike Monday and Tuesday which happened almost around the same time, around Midnight. So I hope it's better now.
  10. Boston

    Boston Cool Member

    Aug 28, 2006
    I have been having strange problems with my 612 for perhaps a week.

    First, did not start recording a scheduled program, then locked up when I tried to get out of viewing the recorded program I was watching. Had to disconnect power to reboot.

    Several times the receiver has lost the program guide.

    I like to record the live coverage of Le Tour de France and skip commercials and fast forward thru some sections. Several times the fast forward, skip and play buttons lose function for no reason and I have to press the SAT button to get them back. This usually happens right when there is a break starting and I want to resume normal viewing.
  11. catnapped

    catnapped AllStar

    Dec 14, 2007
    Another unexpected reboot of my 622 last night...
  12. dlt

    dlt Legend

    Feb 21, 2007
    Many people having problems, yet I have not seen a peep from the DIRT people.
  13. plasmacat

    plasmacat Legend

    Mar 14, 2007
    My 622 froze up 3 nights ago. Had to reboot. I am in the Bay Area. I still have 710 as the software.
  14. drewski11

    drewski11 Cool Member

    Jul 15, 2009
    This happened a couple of days ago on both my 722 and 722k. A reset fixed things.

    Today the 722k is frozen in the Dish logo "Starting up..." screen. Resets with the button and the CSR "proper troubleshooting steps" of unplugging the receiver for 10 seconds twice did not prove effective. They're sending me a new receiver.

    722 is on L725 firmware.
    not sure about the 722k as it appears dead now.

    We're in the SF Bay Area
  15. catnapped

    catnapped AllStar

    Dec 14, 2007
    Lalala...frozen again. Becoming like clockwork now. :rolleyes:
  16. Henry

    Henry Retired Member

    Nov 15, 2007
    Pine, CO
    That would be a showstopper, for sure. Sorry to hear you guys are having these hang-ups.

    As for me ... No "new" issues to report. My 722k downloaded L7.52 last week. The first thing I did that same morning was a power-down reboot - this follows the advice given on DBSTalk some months ago.

    And, what was working with L7.50 then, is till working with L7.52 now.

    What wasn't working, is still not working. For example,

    1. The loss of aspect ratio when you come out of the interactive weather report still requires a graceful (come out of it using the Exit command button) termination.

    2. And the Skip function arbitrarilly causes poor audio until you press the Pause button twice.

    There are other "legacy" issues still unresolved but so far, I haven't seen any "new" problems arise due to L7.52.
  17. catnapped

    catnapped AllStar

    Dec 14, 2007
    Sadly, my assertion isn't far off. Rebooted yet again, about 26 hours after the last incident. I don't want to call them and have to waste money for another receiver when the "new" (refurb) one will probably end up doing the same thing.
  18. Mr.Gadget

    Mr.Gadget Mentor

    Mar 28, 2004
    Do not confuse the 722 and the 722k, they run on different firmware versions.

    This issue (lockouts of guide, etc) has been going on and off again since L7.50 on the 722k, and sill exists on L7.52 (but not as frequently in recent days).

    If the problem is now on the 722 (not k), then DISH may have migrated some bad code to that model.

    When posting, try to be specific on your DVR model.
  19. plasmacat

    plasmacat Legend

    Mar 14, 2007
    My 622 locked up again last night. The software is 711 (previous lockup it was 710).
    Here's how it happened:
    Watched a recorded show, then deleted it.
    Went back to watching live TV. Went to PIP position button - have it in side by side mode. Swap button to swap channels - here's where it locked up. No buttons on remote would work. Had to reboot . Then it worked OK.
  20. n-spring

    n-spring Legend

    Mar 5, 2007
    Have no idea if it's related or not, but my Hopper froze up during playback of a recorded program on Tuesday night. I had to RBR to get it back.

Share This Page