1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio Drops for Last Week from Recording

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by kxaz145, Mar 17, 2010.

  1. kxaz145

    kxaz145 New Member

    37
    2
    May 1, 2008
    I have been plagued for at least the last week with audio drop outs on DTV and OTA recordings. I saw mention yesterday on the DTV Forums of known issues in the SF, Ca and surrounding locations. I live in Houston, 77063. Last night I was recording the OTA NBC news and I attempted to watch it from the recording. There were so many audio drops I couldn't follow. I switched to real time OTA HD and audio was clear with no drop outs.

    I have watched recordings older than a couple of weeks and the audio is fine, so this seems to be a recent development. Anyone know anything or have any suggestions? I have not power cycled or performed any other remediation.

    JimB
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    This is kind of an ongoing problem. There are many causes, but if you only are having this with recorded shows, and live TV is fine, some have seen some help by doing a disk scan.
    Reboot and hold the front panel record & down arrow buttons. When the "running receiver self test" screen shows, you should see the record light come on, and you can release the buttons.
    This disk scan can take 2.5 hours or more, so do it when you have the time.
    I've done it and it seemed to help. It doesn't hurt [if the disk is OK] as all my recordings & settings were there after.
    Maybe "the worst" that will happen is nothing changes, but at least you'll know the drive is good.
     
  3. kxaz145

    kxaz145 New Member

    37
    2
    May 1, 2008
    V.O.S,

    Thanks much for your suggestion as I performed the scan test last night. I am not positive everything is cured on the audio issues, but we watched one show recorded yesterday and the audio was clean. I have since looked at the thread related to a firmware upgrade last October and sincerely hope I am not afflicted with that!

    One note on your steps above. I found that the scan would not start unless I held the buttons down until the "scanning disk" message apeared. I see that you are a very patient 'old hand' on this forum and appreciate your assistance.
     
  4. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Thanks, like so many members we're here to help when we can.
     
  5. FrostyMelon

    FrostyMelon AllStar

    96
    0
    Dec 22, 2007

    ...and another threadjack from me.

    Thanks VOS...I am having the issue of recorded shows dropping audio, not live TV. I will try this, too.
     

Share This Page