Audio sync lost twice in 1 week

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by bimmerboy750, Mar 4, 2006.

Thread Status:
Not open for further replies.
  1. bimmerboy750

    bimmerboy750 Cool Member

    30
    0
    Feb 28, 2006
    Almost 1 week ago and tonight, I picked up a bad audio sync problem on my 622 on all channels (as much a two seconds). Also had very jerky video.

    They only cure was to power down, unplug the 622, plug it back in and restart it.

    Anyone else with this issue?
     
  2. Mike D-CO5

    Mike D-CO5 Hall Of Fame

    3,099
    2
    Mar 11, 2003
    Not yet , but I 've only had mine for two days. I'll report back if it happens.
     
  3. OinkinOregon

    OinkinOregon AllStar

    90
    4
    Feb 19, 2006
    My receiver does this on the TV2 side. I bump the skip back button a couple of bumps and the picture and sound sync and everything is fine. If I skip forward to live TV the picture gets jerky again. I called Tech. and they said they are working the issue through a software update.
     
  4. Ken Green

    Ken Green Hall Of Fame

    1,105
    0
    Oct 6, 2005
    Happens all the time, most often while viewing either live or recorded OTA HD events. Usually pressing pause/play in succession cures it.
    I've had mine since the 16th.
     
  5. bimmerboy750

    bimmerboy750 Cool Member

    30
    0
    Feb 28, 2006
    TITLE OF THREAD CHANGED
     
  6. Virus

    Virus Legend

    144
    0
    Sep 22, 2005
    pause/play works here as well. It mostly happens to me on recordings or TNTHD. It has happened a couple times on OTA recordings. It's very annoying. I never had this problem with D* equiptment.
     
  7. moman19

    moman19 Icon

    710
    1
    Oct 22, 2004
    But now you're a card-carrying Beta tester! Bet you didn't know that:lol:
     
  8. Red Dwarf

    Red Dwarf Legend

    131
    0
    Aug 25, 2002
    On the academy awards it was real bad on KABC DT on Dish (not OTA) The picture was breaking up bad too. When it settled down the picture and sound were fantastic.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements